<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
        <link rel="dns-prefetch" href="//i.investopedia.com/public">
    <link rel="preconnect" href="//i.investopedia.com/public">
    <link rel="dns-prefetch" href="//www.investopedia.com">
    <link rel="preconnect" href="//www.investopedia.com">
    <link rel="dns-prefetch" href="//v1.investopedia.com">
    <link rel="preconnect" href="//v1.investopedia.com">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="preconnect" href="//ajax.googleapis.com">

        <link rel="dns-prefetch" href="//idsync.rlcdn.com">
    <link rel="dns-prefetch" href="//cdn.feedbackify.com">
    <link rel="dns-prefetch" href="//ic.tynt.com">
    <link rel="dns-prefetch" href="//rc.rlcdn.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//pagead2.googlesyndication.com">

    <script>var investopedia = {"device":"desktop"};</script>

    <script language="javascript" type="text/javascript">
        var sem_pageview = false;
        var sem_ocode = '9999';
        var sem_ldid = '';
        var sem_sh = '';
        function updateSemVariable(query) {
            if (query[1] === undefined) {
                return;
            }
            switch(query[0]) {
            case 'o':
                    sem_ocode = query[1];
                    break;
                case 'ldid':
                    sem_ldid = query[1];
                    break;
                case 'sh':
                    sem_sh = query[1];
                    break;
            }
        }
        function getCookie(cname) {
            var name = cname + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') c = c.substring(1);
                if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
            }
            return "";
        }
        function getSemCookie() {
            var queryStr = getCookie('semuser');
            if (queryStr == "") {
                return;
            }
            sem_pageview = true;
            var queries = queryStr.split("&");
            for (var i = 0, l = queries.length; i < l; i++) {
                var query = queries[i].split('=');
                updateSemVariable(query);
            }
        }
        getSemCookie();
        var updateAup = function(aUp) {
            aUp = aUp.replace("INV-NA", "invsem-serp-ds");
            var utms = null;    
            try {
                utms = investopedia.url.getParam("utm_source");
            } catch (e) {}

            var aUp_arr = aUp.split("/");
            var last = aUp_arr.pop();
            aUp_arr.push((utms !== null ? utms : "dir") +
                "_" + (typeof sem_ocode !== "undefined" ?
                    sem_ocode : 0));
            if (aUp_arr.length > 3) {
                aUp_arr[3] = last;
            }
            return aUp_arr.join("/");
        };
        if (typeof googletag !== "undefined") {
            googletag.cmd.push( function() {
                if ((typeof sem_pageview !== 'undefined') && (sem_pageview == true)) {
                    var processArgs = function(arguments) {
                        if (typeof arguments === "object") {
                            for (var i = 0; i < arguments.length; i++) {
                                if (arguments[i].indexOf("8397") > -1) {
                                    arguments[i] = updateAup(arguments[i]);
                                    break;
                                }
                            }
                        }
                        return arguments;
                    };
                    googletag.defineSlot = (function() {
                        var orig_func = googletag.defineSlot;
                        return function() {
                            return orig_func.apply(this, processArgs(arguments));
                        };
                    })();
                    googletag.defineOutOfPageSlot = (function() {
                        var orig_func = googletag.defineOutOfPageSlot;
                        return function() {
                            return orig_func.apply(this, processArgs(arguments));
                        };
                    })();
                }
            });
        }
    </script>
<script type="text/javascript">
  var dataLayer = [];
</script><script type="text/javascript" data-id="script_page-view-id">
  var pageviewIDEntity = "";
    function genPageviewId() {
      var chars = '0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz'.split('');
      var uuid = new Array(36), rnd=0, r;
      for (var i = 0; i < 36; i++) {
          if (i==8 || i==13 ||  i==18 || i==23) {
              uuid[i] = '-';
          } else if (i==14) {
              uuid[i] = '4';
          } else {
              if (rnd <= 0x02) rnd = 0x2000000 + (Math.random()*0x1000000)|0;
              r = rnd & 0xf;
              rnd = rnd >> 4;
              uuid[i] = chars[(i == 19) ? (r & 0x3) | 0x8 : r];
          }
      }
      return new Date().getTime() + "-" + uuid.join('');
  }

  var pageviewID = genPageviewId();
  dataLayer.push({'pageviewID' : pageviewID});
</script>

                                    <script type="text/javascript">/* observer-6.3.0 */!function t(e,n,o){function r(i,s){if(!n[i]){if(!e[i]){var u="function"==typeof require&&require;if(!s&&u)return u(i,!0);if(a)return a(i,!0);var c=new Error("Cannot find module '"+i+"'");throw c.code="MODULE_NOT_FOUND",c}var d=n[i]={exports:{}};e[i][0].call(d.exports,function(t){var n=e[i][1][t];return r(n?n:t)},d,d.exports,t,e,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(t,e,n){function o(t){var e="NEW_SCRIPT_EVENT",n=new r(e,{detail:{}});t.dispatchEvent(n)}const r=t(3);e.exports=o},{3:3}],2:[function(t,e,n){function o(t){t.adonis=t.adonis||{},t.adonis.scriptStatuses={},t.adonis.requestStatuses={};const e=t.XMLHttpRequest,n=function(){const n=new e,o=n.open;return n.open=function(e,a){return n.addEventListener("error",function(e){0===n.status?t.adonis.scriptStatuses[a]="error":t.adonis.scriptStatuses[a]="load"}),n.addEventListener("load",function(e){t.adonis.scriptStatuses[a]="load"}),n.addEventListener("loadend",function(e){t.adonis.requestStatuses[a]=n.status,r(t)}),o.apply(n,arguments)},n};t.XMLHttpRequest=n,e.prototype.constructor=n}const r=t(1);e.exports={wrapXMLHttpRequest:o}},{1:1}],3:[function(t,e,n){(function(t){function n(){try{var t=new o("cat",{detail:{foo:"bar"}});return"cat"===t.type&&"bar"===t.detail.foo}catch(e){}return!1}var o=t.CustomEvent;e.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(t,e){var n=document.createEvent("CustomEvent");return e?n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail):n.initCustomEvent(t,!1,!1,void 0),n}:function(t,e){var n=document.createEventObject();return n.type=t,e?(n.bubbles=Boolean(e.bubbles),n.cancelable=Boolean(e.cancelable),n.detail=e.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(t,e,n){function o(t,e,n,o){"addEventListener"in t?t.addEventListener(e,n,o):"attachEvent"in t&&t.attachEvent("on"+e,n)}const r=t(2),a=t(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={},r.wrapXMLHttpRequest(window),o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",a(window))},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",a(window))},!0)}()},{1:1,2:2}]},{},[4]);</script>    
    <title>What is Fibonacci retracement, and where do the ratios that are used come from?</title>
    <meta name="application-name" content="Investopedia"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta http-equiv="X-UA-Compatible" content="IE=9"/>
    <!-- Nativo -->
        <meta property="fb:pages" content="105109162854142, 925483520864421"/>
    <meta property="fb:app_id" content="371867692868423" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    


<!-- Meta tags -->
              <meta name="description" content="Fibonacci retracement is a very popular tool among technical traders and is based on the key numbers identified by mathematician Leonardo Fibonacci in the thirteenth century. However, Fibonacci&#039;s sequence of numbers is not as important as the mathematical relationships, expressed as ratios, between the numbers in the series." />
                <meta name="robots" content="index,follow" />
                <meta property="og:locale" content="en_US" />
                <meta property="og:title" content="What is Fibonacci retracement, and where do the ratios that are used come from?" />
                <meta property="og:description" content="Fibonacci retracement is a very popular tool among technical traders and is based on the key numbers identified by mathematician Leonardo Fibonacci in the thirteenth century. However, Fibonacci&#039;s sequence of numbers is not as important as the mathematical relationships, expressed as ratios, between the numbers in the series." />
                <meta property="og:url" content="http://www.investopedia.com/ask/answers/05/fibonacciretracement.asp" />
                <meta property="og:site_name" content="Investopedia" />
                <meta property="og:type" content="article" />
                <meta property="og:image" content="http://i.investopedia.com/inv/topics/images/active-trading-lrg.jpg" />
                <meta property="article:content_type" content="FAQ" />
                      <meta property="article:assigned_editor" content="root" />
                <meta property="article:company" content="Investopedia.com" />
                <meta property="article:published_time" content="2005-08-22T11:00:00-06:00" />
                <meta property="article:modified_time" content="2017-05-17T13:10:02-06:00" />
                <meta property="article:tag" content="day trading,fibonacci,leonardo fibonacci,support and resistance,technical analysis,technical indicators" />
                <meta property="emailprimarychannel" content="trading" />
                <meta property="emailprimarysubchannel" content="trading strategy" />
                <meta property="emailcontenttype" content="faq" />
                <meta property="emailsubchannel" content="trading" />
                <meta name="author" content="Casey Murphy" />
                <meta property="fb:admins" content="100003532063336" />
                <meta name="twitter:card" content="summary_large_image" />
                <meta name="twitter:site" content="@Investopedia" />
                <meta name="twitter:title" content="What is Fibonacci retracement, and where do the ratios that are used come from?" />
                <meta name="twitter:description" content="Fibonacci retracement is a very popular tool among technical traders and is based on the key numbers identified by mathematician Leonardo Fibonacci in the thirteenth century. However, Fibonacci&#039;s sequence of numbers is not as important as the mathematical relationships, expressed as ratios, between the numbers in the series." />
                <meta name="twitter:image:src" content="http://i.investopedia.com/inv/topics/images/active-trading-lrg.jpg" />
                <meta name="parsely-title" content="What is Fibonacci retracement, and where do the ratios that are used come from?" />
                <meta name="parsely-link" content="http://www.investopedia.com/ask/answers/05/fibonacciretracement.asp" />
                <meta name="parsely-type" content="post" />
                <meta name="parsely-image-url" content="http://i.investopedia.com/inv/topics/images/active-trading-lrg.jpg" />
                <meta name="parsely-pub-date" content="2017-05-17T19:10:02Z" />
                <meta name="parsely-section" content="Trading Strategy" />
                <meta name="parsely-author" content="Casey Murphy" />
                <meta name="parsely-tags" content="Fibonacci retracement,Fibonacci,Leonardo Fibonacci,The Golden Ratio,technical analysis,critical points,stock market,con-FAQ,ed-root,time-Timeless,luc-,tk-,rp-Y" />
                <meta name="sailthru.tags" content="fibonacci retracement,fibonacci,technical analysis,stock market,trading strategy" />
                <meta name="sailthru.author" content="Casey Murphy" />
                <meta name="sailthru.date" content="2017-05-17T19:04:36+00:00" />
                <meta name="sailthru.image.full" content="http://i.investopedia.com/inv/topics/images/active-trading-lrg.jpg?quality=80&width=680&height=680" />
                <meta name="sailthru.image.thumb" content="http://i.investopedia.com/inv/topics/images/active-trading-lrg.jpg?quality=60&width=200&height=200" />
                <meta name="sailthru.title" content="What is Fibonacci retracement, and where do the ratios that are used come from?" />
      
<!-- End Meta tags -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//i.investopedia.com/public/img/apple-touch-icon.png" />
<link rel="canonical" href="http://www.investopedia.com/ask/answers/05/fibonacciretracement.asp" />
<link rel="shortcut icon" href="//i.investopedia.com/public/img/favicon.ico" type="image/vnd.microsoft.icon" />
    
          <link rel="stylesheet" type="text/css" href="//i.investopedia.com/public/css/tablet.css?v=5.588"/>
    
    <script type="text/javascript">
    
    
        var geoData = {"FIN_state":"VA","city":"Ashburn","FIN_zip":"20147","country_code":"US"};
    
</script>	<!-- Bof Taxonomy -->
	    
  <!-- Page Taxonomy -->
  <script type="text/javascript" data-id="script_taxonomy">
  //<![CDATA[
    var _pageTaxonomy = {"Hashkey":null,"Path":"/ask/answers/05/fibonacciretracement.asp","Channel":"Trading","SubChannel":"Trading Strategy","Advertising":"Active Trading","SubAdvertising":"Trading","DfpTarget":"ActiveTrading/ActiveTrading","LeadGenTarget":"Broker/Tier1","Tags":["Day Trading","Fibonacci","Leonardo Fibonacci","Support And Resistance","Technical Analysis","Technical Indicators"],"Type":"FAQ","Lucrativeness":null,"Timelessness":"Timeless","Feature":null,"Design":null,"InterestLevel":null,"Index":"True","NoIndexParams":"False","Follow":"True","Master":"False","ServerName":"tax002","Microtags":["Fibonacci retracement","Fibonacci","Leonardo Fibonacci","The Golden Ratio","technical analysis","critical points","stock market"],"SecondarySubChannel":["Trading Strategy","Trading"],"TKR":null};
  //]]>
  </script>
  <!-- End Page Taxonomy -->    <!-- Eof Taxonomy -->
    <script language="javascript" type="text/javascript">
        var idc_slots = {};
        idc_slots.slots = ["AdSlot_PG-Background","AdSlot_AF-Top-Leaderboard","AdSlot_PG-Web-Bar","AdSlot_AF-Top-Textlink1","AdSlot_BC-TextNote","AdSlot_AF-Right-Multi","AdSlot_BF-Right-Multi","AdSlot_BF-Right-Button1","AdSlot_BF-Right-Button2","AdSlot_BF-Right-Button3","AdSlot_BF-Right-Button4","AdSlot_BF-Footer-Leaderboard"];
        idc_slots.build = function(slot) {
            return "/8397/INV-NA/ActiveTrading/ActiveTrading/position/FAQ".replace("position", slot.position);
        };
</script>
<script type="text/javascript">
    var url = window.location.href;
    var hash = null;
    var decodedUrl = decodeURIComponent(url);
    if (decodedUrl.indexOf('#') >= 0){
        var hashPos = decodedUrl.indexOf('#');
        var fragment = decodedUrl.substr(hashPos);
        hash = fragment;
    }
    if (hash != null) {
        if (typeof hash.startsWith === "function") {
            if (hash.startsWith("#ec") || hash.startsWith("#ra") || window.location.pathname.endsWith("/anxiety-index/")) {
                idc_slots.includes = [];
            }
        }
    }
</script>




    <script type="text/javascript">
        idc_slots.slots.push({
            "AdSlot_AF-Top-Leaderboard": {
                sizes: [[320, 100], [320, 50], [468, 60],
                    [728, 90], [750, 100], [750, 200],
                    [930, 180], [950, 90], [960, 90],
                    [970, 66], [970, 90], [970, 90],
                    [970, 250], [980, 120], [980, 90], [1003, 80], 'fluid'],
                sizeMappings: [
                    {
                        viewportSize: [1000, 1],
                        slotSizes: [[980, 90], [980, 120],
                            [970, 90], [970, 66], [970, 250],
                            [960, 90], [950, 90], [930, 180],
                            [750, 200], [750, 100], [728, 90], [1003, 80], 'fluid']
                    },
                    {
                        viewportSize: [700, 1],
                        slotSizes: [[728, 90], [468, 60]]
                    },
                    {
                        viewportSize: [400, 1],
                        slotSizes: [468, 60]
                    },
                    {
                        viewportSize: [0, 0],
                        slotSizes: [[320, 50], [320, 100]]
                    }
                ]
            }
        });
    </script>


    <script type="text/javascript">
    var idc_device = {"desktop":true,"tablet":false,"phone":false};
</script>    <script data-id="script_dfp" type='text/javascript'>
  targetingList = {
          'infiniteScroll': 'false',
              'FeaturedVideo': 'true',
          }
  idc_targeting = targetingList || {};
</script>



        <!--js start-->
    <script language="javascript" type="text/javascript" data-id="script_invmin" src="//i.investopedia.com/dest/js/inv.min.js?v=5.588"></script>
    <script type='text/javascript' data-id='script-jwp-load'>
    var jwplayer_key = 'JFi66ITl4FzZV4XIOs0h9rkFsn79Athe2sYGLg==';
    var videoPlaylistJson = {};
    var videoInit = new VideoInit('//i.investopedia.com/public/js/jwplayer/v7_9_3/jwplayer.js?v=5.588',
        '//i.investopedia.com/public/js/streamsense.min.js?v=5.588');
    window.myStreamingTag;
    window.metadata;
    videoInit.didStart = true;
    (function() {
        function get(url) {
            return new Promise(function(resolve, reject) {
                var req = new XMLHttpRequest();
                req.timeout = 2000;
                req.open('GET', url);

                req.onload = function() {
                    if (req.status == 200) {
                        resolve(req.response);
                    }
                    else {
                        reject(Error(req.statusText));
                    }
                };

                req.onerror = function() {
                    reject(Error("Network Error"));
                };

                req.ontimeout = function(e) {
                    reject(Error("Timeout"));
                };

                req.send();
            });
        }
        var playListSearch = 'Investing';
        var taxonomyKeys = ['Microtags', 'SubChannel', 'Channel', 'Advertising', 'SubAdvertising'];
        var addQuotesIfPhrase = function(str) {
            if (str.split(' ').length > 1) {
                return "\'" + str + "\'";
            }
            return str;
        };
        for (var i = 0, len = taxonomyKeys.length; i < len; i++) {
            if (Array.isArray(_pageTaxonomy[taxonomyKeys[i]])) {
                playListSearch = '';
                for (var j = 0, len2 = _pageTaxonomy[taxonomyKeys[i]].length; j < len2; j++) {
                    playListSearch += addQuotesIfPhrase(_pageTaxonomy[taxonomyKeys[i]][j]) + ' ';
                    break;
                }
                break;
            } else {
                if (_pageTaxonomy[taxonomyKeys[i]]) {
                    playListSearch = addQuotesIfPhrase(_pageTaxonomy[taxonomyKeys[i]]);
                    break;
                }
            }
        }
        var url = 'http://content.jwplatform.com/feed.json?feed_id=WE2PoGJX&search='
            + encodeURIComponent(playListSearch);
        if (typeof Promise === 'function') {
            get(url).then(function(response) {
                try {
                    videoPlaylistJson = JSON.parse(response);
                } catch(e){}
                videoInit.setHasPlaylist(true);
            }, function(error) {
                videoInit.setHasPlaylist(false);
            }); 
        } else {
                        var req = new XMLHttpRequest();
            req.open('GET', url);
            req.timeout = 2000;
            req.onload = function() {
                if (req.status == 200) {
                    try {
                        videoPlaylistJson = JSON.parse(req.responseText);
                    } catch (e) {}
                    videoInit.setHasPlaylist(true);
                }
                else {
                    videoInit.setHasPlaylist(true);
                }
            };

            req.onerror = function() {
                videoInit.setHasPlaylist(true);
            };

            req.ontimeout = function(e) {
                videoInit.setHasPlaylist(true);
            };

            req.send();
        }
    })();
</script>    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
    <script language="javascript" type="text/javascript" src="//i.investopedia.com/dest/js/deepblue.min.js?v=5.588"></script>
    <script language="javascript" type="text/javascript">
        var noDfp = false;
        var ecLayout = false;
        var raLayout = false;
        var hash = investopedia.url.getFragment(window.location.href);
        /* remove ads for email capture layout, here the bc-textnote won't be removed
         */
        if (hash != null) {
          if (hash.substring(0, 3) === "#ec") {
            noDfp = true;
            ecLayout = true;
          }
                    if (hash === "#ra" || window.location.pathname.endsWith("/anxiety-index/")) {
            noDfp = true;
            raLayout = true;
            ecLayout = false;
          }
        }
    </script>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
    dataLayer.push({wordCount: 436});
//--><!]]>
</script>
    <script type="text/javascript">
  dataLayer.push(_pageTaxonomy);
  dataLayer.push({
    'country': invGCookie.geoCountry(),
    'state': invGCookie.geoStateProvince(),
    'asset_version': '5.588',
    'device': 'desktop',
    'isVideoOnPage': '1',
  });

</script>

<script data-id="script-populate-datalayer-node">
  dataLayer.push({
    'node_id' : "18612", 
    'parent_node_id' : "18612",   });
</script>    
      <script data-id="script_optimizely"
            src="//cdn.optimizely.com/js/3135740712.js"></script>
    

  

  
        
    <!--js end-->

    <!-- Nativo -->
          <script type="text/javascript">
        if(invGCookie.geoCountry() !== "IN" && !noDfp && !ecLayout) {
            var nativoScript = document.createElement('script');
            nativoScript.type = 'text/javascript';
            nativoScript.src = 'http://a.postrelease.com/serve/load.js?async=true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(nativoScript, s);
        }
      </script>
    </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18612 node-type-invcontent"  id="TradingChannel">
    <script type="text/javascript">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</script>  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5V3WHJ"
                    height="0" width="0"
                    style="display:none;visibility:hidden"></iframe></noscript>
  <script data-id="script_gtm_load">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5V3WHJ');</script>
  <!-- End Google Tag Manager -->

<!-- Current time is: 05/17/2017 09:50:03 pm -->
<div class="page-wrapper">
        <!-- Activity name for this tag: INV -->
    <script type='text/javascript' data-id="script_dfp_tracking">
        var axel = Math.random()+"";
        var a = axel * 10000000000000;

        var img = document.createElement("img");
        img.src = 'http://pubads.g.doubleclick.net/activity;xsp=197334;ord='+ a +'?';
        img.width = 1;
        img.height = 1;

        var body = document.getElementsByTagName("body")[0];
        body.appendChild(img);

    </script>
    <noscript><img src="http://pubads.g.doubleclick.net/activity;xsp=197334;ord=1?" width=1 height=1 border=0/></noscript>
    <!--shift_source: web005-->    
<style>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</style>

                                        

<div class="ad-background">
  <div id='AdSlot_PG-Background'>
    <script type="text/javascript">
    </script>
  </div>
</div>
            
<div class="header meganav gaEvent " data-module-type="nav" data-module="main">
    <div class="inner page-width">

        <a href="/" class="brand" data-content-type="topics" data-type="image"></a
        ><div class="menus">

            <div class="primary">
                <div class="menu nav">

                    <div class="menu-icon"></div>

                    <ul class="menu-items">
                        <li>
                            <a href="/topics/" class="menu-item-title">Topics</a>

                            <div class="menu-panel">
                                <div class="inner page-width">

                                    <div class="col new" style="width:35%;">
                                        <div class="title">What's New</div>
                                                                                        <a href="/partner/reuters/stocks-us-dollar-sink-investors-rethink-trump-trade/"
                                                   class="article new" data-content-type="Syndicated Content" data-type="title">
                                                    <img
                                                        src="//i.investopedia.com/inv/genericcontentimages/subchannel/investing/stocks/thinkstockphotos458416487.jpg?quality=60&width=200&height=200">
                                                    <span
                                                        class="article-title">Stocks, US Dollar Sink as Investors Rethink 'Trump Trade'</span>
                                                </a>
                                                                                                <a href="/news/opinion-donald-trump-clear-and-present-danger/"
                                                   class="article new" data-content-type="Commentary" data-type="title">
                                                    <img
                                                        src="//i.investopedia.com/content/commentary/opinion_donald_trum/shutterstock_180341120.jpg?quality=60&width=200&height=200">
                                                    <span
                                                        class="article-title">Opinion: Donald Trump Is a Clear and Present Danger</span>
                                                </a>
                                                                                    </div

                                    ><div class="col topics" style="width:65%;">
                                        <div class="title">Topics</div>
                                        <ul class="links topics">
                                            <li><a href="/news/" data-content-type="topics" data-type="title">News</a></li>
                                            <li><a href="/financial-advisor/" data-content-type="topics" data-type="title">Financial Advisors</a></li>
                                            <li><a href="/markets/" data-content-type="topics" data-type="title">Markets</a></li>
                                            <li><a href="/anxiety-index/" data-content-type="topics" data-type="title">Anxiety Index</a></li>
                                            <li><a href="/investing/" data-content-type="topics" data-type="title">Investing</a></li>
                                            <li><a href="/wealth-management/" data-content-type="topics" data-type="title">Managing Wealth</a></li>
                                            <li><a href="/markets/etfs/" data-content-type="topics" data-type="title">ETFs</a></li>
                                            <li><a href="/trump/" data-content-type="topics" data-type="title">The Trump Economy</a></li>
                                            <li><a href="/retirement/" data-content-type="topics" data-type="title">Retirement</a></li>
                                            <li><a href="/personal-finance/" data-content-type="topics" data-type="title">Personal Finance</a></li>
                                            <li><a href="/active-trading/" data-content-type="topics" data-type="title">Trading</a></li>
                                            <li><a href="/special-reports/2017/navigating-market-etf/">Navigating with ETFs</a></li>
                                            <li><a href="/tech/" data-content-type="topics" data-type="title">Tech</a></li>
                                            <li><a href="/tax" data-content-type="topics" data-type="title">Tax Center</a></li>
                                            <li><a href="/small-business/" data-content-type="topics" data-type="title">Small Business</a></li>
                                            <li><a href="/special-reports/2017/adaptable-advisor/" data-content-type="topics" data-type="title">The Adaptable Advisor</a></li>
                                        </ul>
                                    </div>

                                </div>
                            </div>
                        </li
                        ><li>
                            <a href="/dictionary/" class="menu-item-title" data-content-type="topics" data-type="title">Reference</a>

                            <div class="menu-panel">
                                <div class="inner page-width">

                                    <div class="col tod" style="width:30%;">
                                                                                <a class="title" href="/dictionary/" data-content-type="topics" data-type="title">Dictionary</a>
                                        <div class="tod-title">Term Of The Day</div>
                                        <a href="/terms/p/ponzischeme.asp" class="tod-term" data-content-type="term" data-type="title">
                                            <div class="term-title">Ponzi Scheme</div>
                                            <div class="term-desc">A fraudulent investing scam promising high rates of return with little risk to investors. ... </div>
                                            <div class="term-btn">Read More &raquo;</div>
                                        </a>
                                    </div
                                    ><div class="col video" style="width:30%;">
                                        <a class="title" href="/video/" data-content-type="topics" data-type="title">Latest Videos</a>
                                                                                    <a href="/video/play/goalbased-investing-my-favorite-term/" class="article video" data-content-type="video" data-type="title">
                                                <img src="//i.investopedia.com/content/video/goalbased_investing/karen_risi_goal_based_investing_vanguard.jpg?quality=60&width=200&height=200">
                                                <span class="article-title">Goal-Based Investing: My Favorite Term</span>
                                            </a>
                                                                                        <a href="/video/play/bear-market/" class="article video" data-content-type="video" data-type="title">
                                                <img src="//i.investopedia.com/content/video/bear_market/bear_market.jpg?quality=60&width=200&height=200">
                                                <span class="article-title">Bear Market</span>
                                            </a>
                                                                                </div
                                    ><div class="col guides" style="width:20%;">
                                        <a class="title" href="/university/" data-content-type="topics" data-type="title">Guides</a>
                                        <ul class="links">
                                            <li><a href="/university/stocks/" data-content-type="topics" data-type="title">Stock Basics</a></li>
                                            <li><a href="/university/economics/" data-content-type="topics" data-type="title">Economics Basics</a></li>
                                            <li><a href="/university/options/" data-content-type="topics" data-type="title">Options Basics</a></li>
                                        </ul>
                                    </div
                                    ><div class="col guides" style="width:20%;">
                                        <a class="title" href="/professionals/" data-content-type="topics" data-type="title">Exam Prep</a>
                                        <ul class="links">
                                            <li><a href="/professionals/series7/" data-content-type="topics" data-type="title">Series 7 Exam</a></li>
                                            <li><a href="/professionals/cfa/" data-content-type="topics" data-type="title">CFA Level 1</a></li>
                                            <li><a href="/professionals/series65/" data-content-type="topics" data-type="title">Series 65 Exam</a></li>
                                        </ul>
                                    </div>

                                </div>
                            </div>
                        </li
                        ><li>
                            <a href="/advisor-network/" class="menu-item-title" data-content-type="topics" data-type="title">Advisors</a>
                            <div class="menu-panel">
                                <div class="inner page-width">
                                    <div class="col advisor" style="width:25%;">
                                        <a href="/advisor-network/" data-content-type="topics" data-type="title">
                                            <div class="title">Advisor Insights</div>
                                            <div class="msg">Our network of expert financial advisors field questions from our community.</div>
                                            <div class="callout-btn">Ask A Question</div>
                                        </a>
                                    </div
                                    ><div class="col advisor" style="width:25%;">
                                        <a href="/advisor-network/apply/" data-content-type="topics" data-type="title">
                                            <div class="title">Join Advisor Insights</div>
                                            <div class="msg">Are you a financial advisor? Showcase your expertise to 20+ million investors.</div>
                                            <div class="callout-btn">Join Now</div>
                                        </a>
                                    </div
                                    ><div class="col new" style="width:25%;">
                                        <a href="/financial-advisor/" data-content-type="topics" data-type="title">
                                            <div class="title">Financial Advisors</div>
                                            <div class="msg">Sophisticated content for financial advisors around investment strategies, industry trends, and advisor education.</div>
                                        </a>
                                    </div
                                    ><div class="col find-advisor" style="width:25%;">
                                        <div class="title">Find an Advisor</div>
                                        <ul class="links find-advisor">
                                            <li><a href="/financial-advisors/atlanta/" data-content-type="topics" data-type="title">Atlanta</a></li>
                                            <li><a href="/financial-advisors/los-angeles/" data-content-type="topics" data-type="title">Los Angeles</a></li>
                                            <li><a href="/financial-advisors/boston/" data-content-type="topics" data-type="title">Boston</a></li>
                                            <li><a href="/financial-advisors/new-york-city/" data-content-type="topics" data-type="title">New York</a></li>
                                            <li><a href="/financial-advisors/houston/" data-content-type="topics" data-type="title">Houston</a></li>
                                        </ul>
                                    </div>
                                </div>
                            </div>
                        </li
                        ><li>
                            <a href="/markets/" class="menu-item-title" data-content-type="topics" data-type="title">Markets</a>
                            <div class="menu-panel">
                                <div class="inner page-width">
                                    <div class="col markets" style="width:45%;">
                                        <a href="/markets/" data-content-type="topics" data-type="title">
                                            <div class="title">Markets</div>
                                            <div class="msg">The latest markets news, real time quotes, financials and more.</div>
                                        </a>
                                    </div
                                    ><div class="col markets" style="width:45%;">
                                        <a href="/markets/watchlist/" data-content-type="topics" data-type="title">
                                            <div class="title">Watchlist</div>
                                            <div class="msg">Track stocks and ETFs</div>
                                            <div class="callout-btn">Add New Watchlist</div>
                                        </a>
                                    </div>
                                </div>
                            </div>
                        </li


                        ><li>
                            <a href="/simulator/" class="menu-item-title" data-content-type="topics" data-type="title">Simulator</a>

                            <div class="menu-panel tools">
                                <div class="inner page-width">

                                    <div class="col" style="width:50%;">
                                        <a href="/simulator/" data-content-type="topics" data-type="title">
                                            <div class="tool-title simulator">Stock Simulator</div>
                                            <div class="tool-desc">Trade with a starting balance of $100,000 and zero risk!</div>
                                        </a>
                                    </div

                                    ><div class="col" style="width:50%;">
                                        <a href="/fxtrader/" data-content-type="topics" data-type="title">
                                            <div class="tool-title fxtrader">FX Trader</div>
                                            <div class="tool-desc">Trade the Forex market risk free using our free Forex trading simulator.</div>
                                        </a>
                                    </div>

                                </div>
                            </div>
                        </li
                        ></ul>
                </div>
            </div

            ><div class="secondary">
                                    <a href="/academy/" class="menu academy menu-item-header">
                        Academy
                    </a>
                                <div class="menu search">
                    <div class="menu-icon"></div>
                    <ul class="menu-items">
                        <li>
                            <div class="search-box">
                                <input type="text" placeholder="Search News, Symbols, Terms" value="" name="SearchValue" class="SearchValue invSearchText symbol-autocomplete" />
                                <button type="button" name="SearchButton" class="invSearchBtn"></button>
                            </div>
                        </li>
                    </ul>
                </div>
                                <div class="menu member">
                    <div class="menu-icon"></div>

                    <ul class="menu-items">
                        <li>
                            <a href="/accounts/login.aspx" rel="nofollow" class="menu-item-title" data-content-type="topics" data-type="title">Site Log In</a>
                        </li>
                        <li>
                            <a href="/advisor-network/login/" rel="nofollow" class="menu-item-title" data-content-type="topics" data-type="title">Advisor Insights Log In</a>
                        </li>
                                                	<li>
	                        	<div class="menu newsletters">
				                    <a href="/accounts/signupnewsletter/?subid=header&source=header" id="headerNL" class="menu-icon" data-content-type="topics" data-type="title"><span class="icon-txt">Newsletters</span></a>
				                </div>
			                </li>
                                            </ul>
                </div>
            </div>
        </div>

    </div>
</div>

<!-- pre-subchannel op: trading -->
<!-- post-subchannel op:  -->
<script language="JavaScript">

    // hide tod description if there isn't enough space.
    $('.menu-panel').css({ display:'block' });
    if ($('.tod-term').height() > 48) { $('.term-desc').hide(); }
    $('.menu-panel').removeAttr('style');

    // update user menu
    var user_menu = '';
    var user_info = $.parseJSON(decodeURIComponent(getCookie('user_info')).replace(/\+/g, ' '));

    user_menu += '<li><a href="/accounts/manageprofile.aspx" class="menu-item-title">{name} (edit)</a></li>';
    user_menu += '<li><a href="/accounts/logout.aspx" class="menu-item-title">Sign Out</a></li>';
            user_menu += '<li><div class="menu newsletters"><a href="/accounts/signupnewsletter/?subid=header&source=header" id="headerNL" class="menu-icon" data-content-type="topics" data-type="title"><span class="icon-txt">Newsletters</span></a></div></li>';
    

    String.prototype.replaceAll = function (find, replace) {
        return this.replace(new RegExp(find, 'g'), replace);
    }

    if (user_info) {
        user_menu = user_menu.replaceAll('{name}', user_info.name);
        $('.menu.member .menu-items').html(user_menu);
        $('#headerNL').attr("href", "/accounts/subscriptions/?id=" + user_info.uid);
    }

    // handle .header functionality
    $('.header .menu-icon').on('click', function()
    {
        
        if ($(this).css('display') == 'block') {
            $('.header .menu.open').not($(this).parent()).removeClass('open');
            $(this).parent().toggleClass('open');
        }
    });

    
    $('.header .menu.nav .menu-item-title').on('click', function(e)
    {
        if ($(this).is('.link')) { return false; }
        if ($(this).parents('.menu:eq(0)').find('.menu-icon').css('display') == 'block') {
            e.preventDefault();
            var this_panel = $(this).parent();
            $('.header .menu-items > li').not(this_panel).removeClass('open');
            this_panel.toggleClass('open');
        }
    });

    
    $('.header .menu').on('click', function(e)
    {
        e.stopPropagation();
    });

    $('html').on('click', function()
    {
        $('.header .menu').removeClass('open');
    });
</script>

<script language = "JavaScript">
    var url = window.location.href;
    if (url.includes("accounts/signup-newsletter-fb")||url.includes("accounts/facebook-coreg")){
        $( ".menus").hide();
        $(".subchannels").hide();
    }
</script>

                                            

<div class="ad-leaderboard">
    <div id='AdSlot_AF-Top-Leaderboard'>
        <script type="text/javascript">
        </script>
    </div>
</div>
                                        

<div id='AdSlot_PG-Web-Bar'>
    <script type="text/javascript">
    </script>
</div>
    





    <div id="Content" class="layout-size clear">
                <div class="layout-title article-author-bar ">
                            <h1>What is Fibonacci retracement, and where do the ratios that are used come from?</h1>
                        
            
<div class="layout-body-topbar clear social-share  ">
    <span class="by-author ">
    By <a href="/contributors/53408/">Casey Murphy</a> | Updated May 17, 2017 &#8212; 3:10 PM EDT    </span>
        
    <div class="share-buttons gaEvent" data-module-type="social" data-module="share buttons">
  <div class="share-buttons-inner">
    <a class="share-popup" href="https://www.facebook.com/dialog/share?app_id=371867692868423&display=popup&href=http%3A%2F%2Fwww.investopedia.com%2Fask%2Fanswers%2F05%2Ffibonacciretracement.asp%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=http%3A%2F%2Fwww.investopedia.com%2Fmisc%2Fcallback%2Ffacebook%2F" data-content-type="FAQ" data-type="fb">
      <div class="facebook-share-button share-button">
        <div class="logo">
          <img src="//i.investopedia.com/public/img/facebook-share-14.png" />
          <span>Share</span>
        </div>
      </div>
    </a>
    <a class="share-popup" href="https://twitter.com/intent/tweet?text=What+is+Fibonacci+retracement%2C+and+where+do+the+ratios+that+are+used+come+from%3F&url=http%3A%2F%2Fwww.investopedia.com%2Fask%2Fanswers%2F05%2Ffibonacciretracement.asp%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=investopedia" data-content-type="FAQ" data-type="twitter">
      <div class="twitter-tweet-button  share-button">
        <div class="logo">
          <img src="//i.investopedia.com/public/img/twitter-tweet.png" />
        </div>
      </div>
    </a>
    <a class="share-popup" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.investopedia.com%2Fask%2Fanswers%2F05%2Ffibonacciretracement.asp%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons" data-content-type="FAQ" data-type="linkedin">
      <div class="linkedin-share-button  share-button">
        <div class="logo">
          <img src="//i.investopedia.com/public/img/linkedin-share.png" />
        </div>
      </div>
    </a>
  </div>
</div>

<script type="text/javascript">

  if (!$('.by-author').length){
    $('.social-share').css('width', 'inherit');
  }

  $('body').on('click', '.share-popup', function (e) {
    e.preventDefault();

    var width = 575,
      height = 400,
      left = ($(window).width() - width) / 2,
      top = ($(window).height() - height) / 2,
      url = this.href,
      opts   = 'status=1' +
        ',width='  + width  +
        ',height=' + height +
        ',top='    + top    +
        ',left='   + left;

    window.open(url, 'share-popup', opts);

    return false;
  });


  function closePopup(popupWindow){
    popupWindow.close();
  }


</script>
  
  <style>
    .layout-title h1, .layout-title .h1 {
      max-width: calc(100% - 210px);
      width: 100%;
      display: inline-block;
      padding-right: 0 !important;
    }

    .by-author {
      max-width: calc(100% - 210px);
      width: 100%;
    }

    .layout-body-topbar{
      display: inline-block;
    }

    .social-share {
      display: inline-block;
      vertical-align: middle;
      max-width: 1130px;
      width:100%;
      z-index: 1;
    }

    .share-buttons {
      display: inline-block;
      float: right;
      padding-bottom: 10px;
    }

    .share-buttons a:hover {
      text-decoration: none;
    }

    .share-button {
      display: none;
      color: white;
      padding: 9px 10px;
      text-transform: uppercase;
      font-size: 15px;
      letter-spacing: 1px;
      -webkit-transition: 300ms all;
      -moz-transition: 300ms all;
      transition: 300ms all;
    }

    .share-button.facebook-share-button {
      display: inline-block;
    }

    .share-button img {
      position: relative;
      top: 2px;
      margin-right: 4px;
    }

    .facebook-share-button {
      background-color: #3b5998;
    }

    .facebook-share-button:hover {
      background-color: #405697;
    }

    .twitter-tweet-button{
      background-color: #00aced;
    }

    .linkedin-share-button{
      background-color: #0077b5;
    }

    @media only screen and (max-width: 767px){
      .share-buttons {
        margin-bottom: 20px;
        float: none;
      }

      .by-author-partner + .share-buttons {
        margin: 10px 0 0;
      }

      .layout-body-topbar {
        display: initial;
      }

      .by-author{
        max-width: 100%;
      }

      .layout-title h1, .layout-title .h1 {
        max-width: 100%;
      }
    }

  </style>


</div>


                        <div class="clear" id = "related_searches_c">
</div>



<div class="ad-textlink full-width-iframe"">
    <div id='AdSlot_AF-Top-Textlink1'>
        <script type="text/javascript">
        </script>
    </div>
</div><!-- .ad-textlink -->


        </div>
        
        <div class="layout-page">
                        <div class="layout-content">
                <!--  -->
                                                    <div class="tabs">
                                            </div>
                                  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<div class="layout-body layout-body-article box clear">
    
    <!--FEATURED VIDEO -->
            <div class="layout-body-video">
            <div class="video-screen box box-none-margin"><div id="mainContainer" style="height:px;"><div id="JWPVideo">Loading the player...</div><div class="adContainer" aria-label="PLAYBACK">
                  <div class="adControlBar">
                    <div aria-label="PLAYBACK" class="adPlayButtonOuter">
                      <div aria-label="PLAYBACK" class="adPlayButton"></div>
                      <div aria-label="PLAYBACK" class="adPauseButton"></div>
                    </div><div aria-label="MUTE" class="adMuteButtonOuter">
                      <div aria-label="MUTE" class="adMuteButton"><div aria-label="MUTE" class="volumeIcon"></div></div>
                      <div aria-label="MUTE" class="adUnmuteButton"><div aria-label="MUTE" class="volumeIcon"></div></div>
                    </div>    
                  </div>
                  <div class="adProgressBar">
                    <div class="adProgressContainer">
                      <div class="adRail"></div>
                      <div class="adProgress"></div>
                    </div>
                  </div>
                </div></div><script  type="text/javascript" data-id="script-jwp-setup">
                
                var adTagUrl = "http://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu="+(function() {if (typeof updateAup === 'function' && sem_pageview !== 'undefined' && sem_pageview == true) {return updateAup("/8397/INV-NA/ActiveTrading/ActiveTrading/IC-Video/FAQ");} else {return "/8397/INV-NA/ActiveTrading/ActiveTrading/IC-Video/FAQ";}})()+"&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&hl=en&description_url=http%3A%2F%2Fwww.investopedia.com/ask/answers/05/fibonacciretracement.asp?partner=YahooSA&yptr=yahoo";
                var JWP_setup_obj = {
                    playlist: [
                {
                sources: [
                    {
                        file:"http://content.jwplatform.com/manifests/64SvszvN.m3u8",
                    },
                    {
                        file:"http://content.jwplatform.com/videos/64SvszvN-G9NhEyAa.mp4",
                    }
                ],
                title:'',
                image:"//i.investopedia.com/dimages/graphics/fibonacci.png?width=680&height=680"
                }
                ],
                //primary:"flash",
                ga: {},
                  mute: true,
                width: "100%",
                aspectratio: "16:9",
                sharing: {},
                listbar: false
            };</script><script type="text/javascript" data-id="script-jwp-ima-sdk">
                    var isAutoPlay = "true";
                    isAutoPlay = (isAutoPlay === 'true');
                    var ns_st_ci = "64SvszvN-G9NhEyAa.mp4";
                </script>
          <script type="text/javascript">
                    var videoApplication0;
                    var setUpJwpPlayer = function() {
                        if (JWP_setup_obj.playlist.length == 1) {
                            if ("playlist" in videoPlaylistJson) {
                            videoPlaylistJson.playlist.unshift(JWP_setup_obj.playlist[0]);
                                JWP_setup_obj.playlist = videoPlaylistJson.playlist;
                            }
                        }
                        
                        var player_id = "JWPVideo";
                        jwplayer.key = jwplayer_key;
                        window.jwplayer_loaded = true;
                        window.video_player;
                        window.video_player = jwplayer(player_id).setup(JWP_setup_obj);
                        jwplayer().setVolume(0);

                        jwplayer().on('ready', function() {
                            googletag.cmd.push(function() {
                                adTagUrl += simpUrl;
                                videoApplication0 = new VideoApplication(0, isAutoPlay, idc_device, adTagUrl);
                            });
                            trackJwpEvents(player_id);
                            $(document).trigger( "jwplayer-initial-setup", window.video_player);
                        });
                    }
                    
                    var initializeJWPlayerSetup = function () {
                        if (new VideoInit().canRun()) {
                            setUpJwpPlayer();
                        } else {
                            new VideoInit().callBack = setUpJwpPlayer;
                        }
                    }
          initializeJWPlayerSetup();</script><script data-id="script-jwp-event-tracking">
              function trackJwpEvents(player_id) {
                var jInst = jwplayer(player_id);
                dataLayer.push({ 'event': 'jwplayerInitialized' });
                window._cbv = window._cbv || [];
                window._cbv.push(jInst);
                  var sT = false;
                var metadata_c = {
                    c3: "www.investopedia.com",
                    c4: "*null",
                    c6: "*null",
                    ns_st_ci: "64SvszvN-G9NhEyAa.mp4",
                    ns_st_cl: "0",
                    ns_st_st: _pageTaxonomy.Advertising,
                    ns_st_pu: "Investopedia",
                    ns_st_pr: "Using a Fibonacci Retracement ",
                    ns_st_ep: "*null",
                    ns_st_sn: "*null",
                    ns_st_en: "*null",
                    ns_st_ge: "Business/Finance"
                };
                jInst.on('play', function(event) {
                    metadata_c.ns_st_cl = Math.round(this.getDuration())*1000;
                    myStreamingTag.playVideoContentPart(metadata_c);
                });
                jInst.on('pause', function(event) {
                    myStreamingTag.stop();
                });
                jInst.on('complete', function(event) {
                    myStreamingTag.stop();
                });
              };</script></div><!-- .video-screen box box-none-margin -->        </div>
    
    
          <div class="content-box" >
    <span class="dropcap">A:</span>
            <p><a href="/terms/f/fibonacciretracement.asp">Fibonacci retracement</a> is a very popular tool among technical <a class="termLink" data-inlink="link_1" href="/terms/t/trader.asp">traders</a> and is based on the key <a href="/terms/f/fibonaccilines.asp">numbers</a> identified by mathematician Leonardo Fibonacci in the thirteenth century. However, Fibonacci's sequence of numbers is not as important as the mathematical relationships, expressed as ratios, between the numbers in the series.</p>
<p>In <a class="termLink" data-inlink="link_3" href="/terms/t/technicalanalysis.asp">technical analysis</a>, Fibonacci retracement is created by taking two extreme points (usually a major <a href="/terms/p/peak.asp">peak</a> and <a href="/terms/t/trough.asp">trough</a>) on a stock chart and dividing the vertical distance by the key Fibonacci ratios of 23.6%, 38.2%, 50%, 61.8% and 100%. Once these levels are identified, <a class="termLink" data-inlink="link_6" href="/terms/h/horizontal-line.asp">horizontal lines</a> are drawn and used to identify possible <a href="/terms/s/support.asp">support</a> and <a href="/terms/r/resistance.asp">resistance</a> levels. Before we can understand why these ratios were chosen, we need to have a better understanding of the Fibonacci number series. (For a more in-depth discussion of this subject, see <em><a href="/articles/technical/04/033104.asp"><em>Fibonacci And The Golden Ratio</em></a></em>.)</p>
<p>The Fibonacci sequence of numbers is as follows: 0, 1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89, 144, etc. Each term in this sequence is simply the sum of the two preceding terms and the sequence continues infinitely. One of the remarkable characteristics of this numerical sequence is that each number is approximately 1.618 times greater than the preceding number. This common relationship between every number in the series is the foundation of the common ratios used in <a href="/terms/r/retracement.asp">retracement</a> studies.</p>
<p>The key Fibonacci ratio of 61.8% - also referred to as "the golden ratio" or "the golden mean" - is found by dividing one number in the series by the number that follows it. For example: 8/13 = 0.6153, and 55/89 = 0.6179.</p>
<p>The 38.2% ratio is found by dividing one number in the series by the number that is found two places to the right. For example: 55/144 = 0.3819.</p>
<p>The 23.6% ratio is found by dividing one number in the series by the number that is three places to the right. For example: 8/34 = 0.2352.</p>
<p>For reasons that are unclear, these ratios seem to play an important role in the <a class="termLink" data-inlink="link_11" href="/terms/s/stockmarket.asp">stock market</a>, just as they do in nature, and can be used to determine critical points that cause an asset's price to reverse. The direction of the prior trend is likely to continue once the price of the asset has retraced to one of the ratios listed above. The following chart illustrates how Fibonacci retracement can be used. Notice how the <a class="termLink" data-inlink="link_12" href="/terms/p/price-change.asp">price changes</a> direction as it approaches the support/resistance levels.</p>
<table align="center" border="0" cellpadding="3" cellspacing="0" summary="" title=""><tr><td><img align="bottom" alt="FibRetracement.gif" height="350" hspace="5" src="http://i.investopedia.com/inv/articles/site/FibRetracement.gif" width="387" /></td>
</tr></table><p>In addition to the ratios described above, many traders also like using the 50% and 78.6% levels. The 50% retracement level is not really a Fibonacci ratio, but it is used because of the overwhelming tendency for an asset to continue in a certain direction once it completes a 50% retracement.</p>
<p>To learn more about the various tools used in technical analysis, see our <em><a href="/university/technical/"><em>Technical Analysis</em></a> </em>tutorial.</p>
        
    </div>

    
         <script type="text/javascript">
    dataLayer.push({
     'event': 'includeLeadGenTable',
     'leadGenTier' : '1',
     'leadGenVertical' : 'Broker',
     'leadGenLayout' : '',
     'leadGenPage' : 'FAQ'
    });
    </script>    <div 
    data-layout=""
    data-leadgen="Broker/Tier1"
    data-type="FAQ"
    data-target="Broker"
    data-tier="1"
    id="below-content-above-textnote"
    class="leadgen"
    ></div>
        <div></div>
    <div id="AdSlot_BC-TextNote" class="BC-Textnote">
        <script type="text/javascript">
            if (!noDfp || ecLayout || (typeof contentProgram !== "undefined" && contentProgram) ) {
                // If content has the tag "partner-content-original" do not output a textnote ad unit on the page
                var articleTags = $("meta[property='article:tag']").attr("content");

                if (articleTags == undefined) {
                    articleTags = '';
                }
                if ( (articleTags.indexOf('partner-content-original') == -1) || (typeof contentProgram !== "undefined" && contentProgram) ) {
                var bcTextNoteDynamicAd = new dynamicAd();
                bcTextNoteDynamicAd.domName = "AdSlot_BC-TextNote";
                bcTextNoteDynamicAd.slotSize = "";
                bcTextNoteDynamicAd.taxSlotName = "BC-Textnote";
                bcTextNoteDynamicAd.isFrameExtraction = false;
                bcTextNoteDynamicAd.targeting = targetingList;
                bcTextNoteDynamicAd.perCentLeadTime = .50;
                bcTextNoteDynamicAd.isRenderOnScroll = false;
                bcTextNoteDynamicAd.isDefinedOutOfSlot = true;
                bcTextNoteDynamicAd.targeting = {Location : "BC-Textnote"};
                bcTextNoteDynamicAd.isRecoverable = true;
                                bcTextNoteDynamicAd.renderAd();
                                }
            }
        </script>
    </div>


</div>

        <div 
    data-layout=""
    data-leadgen="Broker/Tier1"
    data-type="FAQ"
    data-target="Broker"
    data-tier="1"
    id="below-content-below-textnote"
    class="leadgen"
    ></div>
    
        <div id="below-content">
        </div><!-- .ad-textlink-afc -->

        
<script>
    // show AFC ads on all devices
    removeAFCContent = false;
</script>

<script type="text/javascript">
    googletag.cmd.push(function() {
        if (!noDfp && !$('.aboveRelatedMods').length) {
            if (typeof removeAFCContent !== "undefined" && removeAFCContent !== true && typeof(removeAFCContent) !== "undefined") {
                dataLayer.push({
                    'adsense_google_adtest': 'off',
                    'adsense_google_ad_channel': '3005',
                    'event': 'includeAdsenseAds'
                });
            }
        }
    });
</script>



                            <div class="box box-mediummore-margin first-letter-content clear" id="bl_term_ralated_faqs" data-module-type="recirc" data-module="related faqs">
                <div class="title">RELATED FAQS</div>
                <ol class="list gaEvent">
                                            <li class="item nth">
                            <h3 class="item-title">
                                <a href="/ask/answers/071715/what-are-alert-zones-fibonacci-retracement.asp"
                                   data-cat="related_content"
                                   data-act="deepblue_term_related_faqs | Title | 1"
                                   data-label="What are the alert zones in a Fibonacci retracement? | /ask/answers/071715/what-are-alert-zones-fibonacci-retracement.asp"
                                   data-content-type="FAQ"
                                   data-type="title"
                                   data-ordinal="1"
                                   data-row="top"
                                   data-col="left">What are the alert zones in a Fibonacci retracement?</a>
                            </h3>
                            <div class="item-description">Discover more about the Fibonacci number sequence, and specifically about the key Fibonacci retracement alert levels most ...  <a class="accordion-desc-link" href="/ask/answers/071715/what-are-alert-zones-fibonacci-retracement.asp"
                                data-cat="related_content"
                                data-act="deepblue_term_related_faqs | Abbreviated text | 1"
                                data-label="What are the alert zones in a Fibonacci retracement? | /ask/answers/071715/what-are-alert-zones-fibonacci-retracement.asp"
                                data-type="title"
                                data-ordinal="1"
                                data-row="top"
                                data-col="left">Read Answer >></a></div>
                        </li>
                                            <li class="item nth">
                            <h3 class="item-title">
                                <a href="/ask/answers/060215/what-are-some-more-common-fibonacci-retracements.asp"
                                   data-cat="related_content"
                                   data-act="deepblue_term_related_faqs | Title | 2"
                                   data-label="What are some of the more common Fibonacci retracements? | /ask/answers/060215/what-are-some-more-common-fibonacci-retracements.asp"
                                   data-content-type="FAQ"
                                   data-type="title"
                                   data-ordinal="2"
                                   data-row="mid"
                                   data-col="left">What are some of the more common Fibonacci retracements?</a>
                            </h3>
                            <div class="item-description">Examine the basic Fibonacci retracement levels, and learn how key Fibonacci levels are used by traders to identify potential ...  <a class="accordion-desc-link" href="/ask/answers/060215/what-are-some-more-common-fibonacci-retracements.asp"
                                data-cat="related_content"
                                data-act="deepblue_term_related_faqs | Abbreviated text | 2"
                                data-label="What are some of the more common Fibonacci retracements? | /ask/answers/060215/what-are-some-more-common-fibonacci-retracements.asp"
                                data-type="title"
                                data-ordinal="2"
                                data-row="mid"
                                data-col="left">Read Answer >></a></div>
                        </li>
                                            <li class="item nth">
                            <h3 class="item-title">
                                <a href="/ask/answers/122414/what-are-main-disadvantages-using-fibonacci-retracements-trading-strategies.asp"
                                   data-cat="related_content"
                                   data-act="deepblue_term_related_faqs | Title | 3"
                                   data-label="What are the main disadvantages of using Fibonacci Retracements for trading strategies? | /ask/answers/122414/what-are-main-disadvantages-using-fibonacci-retracements-trading-strategies.asp"
                                   data-content-type="FAQ"
                                   data-type="title"
                                   data-ordinal="3"
                                   data-row="mid"
                                   data-col="left">What are the main disadvantages of using Fibonacci Retracements for trading strategies?</a>
                            </h3>
                            <div class="item-description">Learn about the disadvantages inherent to the Fibonacci retracement, an indicator built on the Fibonacci sequence used in ...  <a class="accordion-desc-link" href="/ask/answers/122414/what-are-main-disadvantages-using-fibonacci-retracements-trading-strategies.asp"
                                data-cat="related_content"
                                data-act="deepblue_term_related_faqs | Abbreviated text | 3"
                                data-label="What are the main disadvantages of using Fibonacci Retracements for trading strategies? | /ask/answers/122414/what-are-main-disadvantages-using-fibonacci-retracements-trading-strategies.asp"
                                data-type="title"
                                data-ordinal="3"
                                data-row="mid"
                                data-col="left">Read Answer >></a></div>
                        </li>
                                            <li class="item nth">
                            <h3 class="item-title">
                                <a href="/ask/answers/071615/how-reliable-fibonacci-retracement-predicting-stock-behavior.asp"
                                   data-cat="related_content"
                                   data-act="deepblue_term_related_faqs | Title | 4"
                                   data-label="How reliable is the Fibonacci retracement in predicting stock behavior? | /ask/answers/071615/how-reliable-fibonacci-retracement-predicting-stock-behavior.asp"
                                   data-content-type="FAQ"
                                   data-type="title"
                                   data-ordinal="4"
                                   data-row="mid"
                                   data-col="left">How reliable is the Fibonacci retracement in predicting stock behavior?</a>
                            </h3>
                            <div class="item-description">Learn why the reliability of the Fibonacci retracement indicator is debatable, and how the indicator is used to identify ...  <a class="accordion-desc-link" href="/ask/answers/071615/how-reliable-fibonacci-retracement-predicting-stock-behavior.asp"
                                data-cat="related_content"
                                data-act="deepblue_term_related_faqs | Abbreviated text | 4"
                                data-label="How reliable is the Fibonacci retracement in predicting stock behavior? | /ask/answers/071615/how-reliable-fibonacci-retracement-predicting-stock-behavior.asp"
                                data-type="title"
                                data-ordinal="4"
                                data-row="mid"
                                data-col="left">Read Answer >></a></div>
                        </li>
                                            <li class="item nth">
                            <h3 class="item-title">
                                <a href="/ask/answers/071515/how-can-swing-trader-use-fibonacci-retracement.asp"
                                   data-cat="related_content"
                                   data-act="deepblue_term_related_faqs | Title | 5"
                                   data-label="How can a swing trader use a Fibonacci retracement? | /ask/answers/071515/how-can-swing-trader-use-fibonacci-retracement.asp"
                                   data-content-type="FAQ"
                                   data-type="title"
                                   data-ordinal="5"
                                   data-row="mid"
                                   data-col="left">How can a swing trader use a Fibonacci retracement?</a>
                            </h3>
                            <div class="item-description">Learn how swing traders can use Fibonacci retracements to identify areas of support and resistance, as well as entry and ...  <a class="accordion-desc-link" href="/ask/answers/071515/how-can-swing-trader-use-fibonacci-retracement.asp"
                                data-cat="related_content"
                                data-act="deepblue_term_related_faqs | Abbreviated text | 5"
                                data-label="How can a swing trader use a Fibonacci retracement? | /ask/answers/071515/how-can-swing-trader-use-fibonacci-retracement.asp"
                                data-type="title"
                                data-ordinal="5"
                                data-row="mid"
                                data-col="left">Read Answer >></a></div>
                        </li>
                                            <li class="item nth">
                            <h3 class="item-title">
                                <a href="/ask/answers/122414/what-common-strategy-traders-implement-when-using-fibonacci-retracements.asp"
                                   data-cat="related_content"
                                   data-act="deepblue_term_related_faqs | Title | 6"
                                   data-label="What is a common strategy traders implement when using Fibonacci Retracements? | /ask/answers/122414/what-common-strategy-traders-implement-when-using-fibonacci-retracements.asp"
                                   data-content-type="FAQ"
                                   data-type="title"
                                   data-ordinal="6"
                                   data-row="bot"
                                   data-col="left">What is a common strategy traders implement when using Fibonacci Retracements?</a>
                            </h3>
                            <div class="item-description">Learn some of the most common trading strategies that traders use in relation to the key support and resistance Fibonacci ...  <a class="accordion-desc-link" href="/ask/answers/122414/what-common-strategy-traders-implement-when-using-fibonacci-retracements.asp"
                                data-cat="related_content"
                                data-act="deepblue_term_related_faqs | Abbreviated text | 6"
                                data-label="What is a common strategy traders implement when using Fibonacci Retracements? | /ask/answers/122414/what-common-strategy-traders-implement-when-using-fibonacci-retracements.asp"
                                data-type="title"
                                data-ordinal="6"
                                data-row="bot"
                                data-col="left">Read Answer >></a></div>
                        </li>
                                    </ol>
            </div>

                                    
<div class="box col-right big-image gtm-colombian-native-8 gtm-colombian-native-9" id="term_ArticlesOfInterest" data-module-type="recirc" data-module="related articles">
    <div class="title">Related Articles</div>
    <!-- Related ContentA - new. Block name: deepblue_term_articles_of_interest --><ol class="list gaEvent">
                                            
                                            <li class="item first ">
                                                                        <a   href="/articles/active-trading/091114/strategies-trading-fibonacci-retracements.asp" class="item-image"
                                      data-content-type="Article"
                                      data-type="image"
                                      data-ordinal="1"
                                      data-row="top"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/genericcontentimages/all-purpose/shutterstock_253136563.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/genericcontentimages/all-purpose/shutterstock_253136563.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/active-trading/091114/strategies-trading-fibonacci-retracements.asp"
                                      data-content-type="Article"
                                      data-type="title"
                                      data-ordinal="1"
                                      data-row="top"
                                      data-col="left">                                                    Strategies For Trading Fibonacci Retracements                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Investopedia explains Fibonacci retracements--based on the elegant &quot;golden&quot; ratio--and how the levels are derived. </div>
            
            
            
            </li>
                                
                                            <li class="item second ">
                                                                        <a   href="/video/play/fibonacci-retracement/" class="item-image"
                                      data-content-type="Video"
                                      data-type="image"
                                      data-ordinal="2"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/dimages/graphics/fibonacci.png?width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/dimages/graphics/fibonacci.png';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/video/play/fibonacci-retracement/"
                                      data-content-type="Video"
                                      data-type="title"
                                      data-ordinal="2"
                                      data-row="mid"
                                      data-col="left">                                                    Using a Fibonacci Retracement                                             </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> The Fibonacci retracement is the potential retracement of a financial asset&#039;s original move in price.  </div>
            
            
            
            </li>
                                
                                            <li class="item third ">
                                                                        <a   href="/video/play/top-4-fibonacci-retracement-mistakes-avoid/" class="item-image"
                                      data-content-type="Video"
                                      data-type="image"
                                      data-ordinal="3"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/thumbs/top4fibmistakes.png?width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/thumbs/top4fibmistakes.png';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/video/play/top-4-fibonacci-retracement-mistakes-avoid/"
                                      data-content-type="Video"
                                      data-type="title"
                                      data-ordinal="3"
                                      data-row="mid"
                                      data-col="left">                                                    Top 4 Fibonacci Retracement Mistakes To Avoid                                             </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> There are common mistakes traders make when applying Fibonacci retracements to foreign exchange markets. Here are four well-known errors to avoid. </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/articles/trading/06/fibonacci.asp" class="item-image"
                                      data-content-type="Article"
                                      data-type="image"
                                      data-ordinal="4"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/topics/images/active-trading-lrg-2.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/topics/images/active-trading-lrg-2.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Investing</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/trading/06/fibonacci.asp"
                                      data-content-type="Article"
                                      data-type="title"
                                      data-ordinal="4"
                                      data-row="mid"
                                      data-col="left">                                                    Taking The Magic Out Of Fibonacci Numbers                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Uncover the history and logic behind this popular trading tool.  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/articles/technical/04/033104.asp" class="item-image"
                                      data-content-type="Article"
                                      data-type="image"
                                      data-ordinal="5"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/topics/images/active-trading-lrg-4.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/topics/images/active-trading-lrg-4.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/technical/04/033104.asp"
                                      data-content-type="Article"
                                      data-type="title"
                                      data-ordinal="5"
                                      data-row="mid"
                                      data-col="left">                                                    Fibonacci And The Golden Ratio                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Discover how this amazing ratio, revealed in countless proportions throughout nature, applies to the financial markets.  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/articles/forex/11/fibonacci-rules.asp" class="item-image"
                                      data-content-type="Article"
                                      data-type="image"
                                      data-ordinal="6"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/genericcontentimages/forex/forex2.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/genericcontentimages/forex/forex2.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/forex/11/fibonacci-rules.asp"
                                      data-content-type="Article"
                                      data-type="title"
                                      data-ordinal="6"
                                      data-row="mid"
                                      data-col="left">                                                    Top 4 Fibonacci Retracement Mistakes To Avoid                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Using Fibonacci incorrectly can have disastrous consequences. Find out which common moves to avoid.  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/articles/trading/05/advfibonacci.asp" class="item-image"
                                      data-content-type="Article"
                                      data-type="image"
                                      data-ordinal="7"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/topics/images/active-trading-lrg.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/topics/images/active-trading-lrg.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/trading/05/advfibonacci.asp"
                                      data-content-type="Article"
                                      data-type="title"
                                      data-ordinal="7"
                                      data-row="mid"
                                      data-col="left">                                                    Advanced Fibonacci Applications                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Extensions, clusters, channels and more! Discover new ways to put the &quot;golden ratio&quot; to work.  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/articles/markets/010515/use-fibonacci-point-out-profitable-trades.asp" class="item-image"
                                      data-content-type="Article"
                                      data-type="image"
                                      data-ordinal="8"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/genericcontentimages/all-purpose/shutterstock_112522391.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/genericcontentimages/all-purpose/shutterstock_112522391.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Investing</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/markets/010515/use-fibonacci-point-out-profitable-trades.asp"
                                      data-content-type="Article"
                                      data-type="title"
                                      data-ordinal="8"
                                      data-row="mid"
                                      data-col="left">                                                    Fibonacci: Using Math To Make Right Market Moves                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Use these two original Fibonacci techniques to pinpoint the patterns in stock movements, and the most reliable entry and exit levels. </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/articles/investing/082115/using-fibonacci-analyze-gold.asp" class="item-image"
                                      data-content-type="Medium Article"
                                      data-type="image"
                                      data-ordinal="9"
                                      data-row="mid"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/dimages/graphics/shutterstock_130409312.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/dimages/graphics/shutterstock_130409312.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Investing</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/articles/investing/082115/using-fibonacci-analyze-gold.asp"
                                      data-content-type="Medium Article"
                                      data-type="title"
                                      data-ordinal="9"
                                      data-row="mid"
                                      data-col="left">                                                    Using Fibonacci to Analyze Gold (GLD, GC)                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Use Fibonacci studies to analyze gold by picking out hidden harmonic levels that can provide major support or resistance. </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                                                <a   href="/stock-analysis/cotd/030916/stocks-trading-618-pullback-level-tslanavi-tsla-navi.aspx" class="item-image"
                                      data-content-type="Chartadvisor Article"
                                      data-type="image"
                                      data-ordinal="10"
                                      data-row="bot"
                                      data-col="left">
                            <img class="item-image-src"
                                 src="//i.investopedia.com/inv/genericcontentimages/all-purpose/shutterstock_112522391.jpg?quality=60&width=180&height=120"
                                 onerror="this.onerror='';this.src='//i.investopedia.com/inv/genericcontentimages/all-purpose/shutterstock_112522391.jpg';return true;"
                                 alt="" title=""/>
                </a>
                            
                            <div class="item-category">Trading</div>
            
            
            <h3 class="item-title">
                
                    <a   href="/stock-analysis/cotd/030916/stocks-trading-618-pullback-level-tslanavi-tsla-navi.aspx"
                                      data-content-type="Chartadvisor Article"
                                      data-type="title"
                                      data-ordinal="10"
                                      data-row="bot"
                                      data-col="left">                                                    Stocks Trading at the 61.8% Pullback Level (TSLA,NAVI)                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Here are stocks trading the 61.8% Fibonacci retracement level, and how to trade them (and this recurring pattern). </div>
            
            
            
            </li>
            </ol>

    <!-- AF Native Ad-->
    
    <!-- end AF Native Ad-->
</div>

<div class="box below-box col-2 no-image clear">
    <div class="title">RELATED TERMS</div>
    <!-- Related ContentA - new. Block name: deepblue_faq_related_terms --><ol class="list gaEvent">
                                            
                                            <li class="item first ">
                                        
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/f/fibonaccitimezones.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="1"
                                      data-row="top"
                                      data-col="left">                                                    Fibonacci Time Zones                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> An indicator used by technical traders to identify periods in ...  </div>
            
            
            
            </li>
                                
                                            <li class="item second ">
                                        
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/f/fibonacciretracement.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="2"
                                      data-row="mid"
                                      data-col="left">                                                    Fibonacci Retracement                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A term used in technical analysis that refers to areas of support ...  </div>
            
            
            
            </li>
                                
                                            <li class="item third ">
                                        
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/f/fibonaccichannel.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="3"
                                      data-row="mid"
                                      data-col="left">                                                    Fibonacci Channel                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A variation of the Fibonacci retracement pattern in which the ...  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/f/fibonacciextensions.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="4"
                                      data-row="mid"
                                      data-col="left">                                                    Fibonacci Extensions                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> Levels used in Fibonacci retracement to forecast areas of support ...  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/f/fibonaccicluster.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="5"
                                      data-row="mid"
                                      data-col="left">                                                    Fibonacci Clusters                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A tool used in technical analysis that combines various numbers ...  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/r/retracement.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="6"
                                      data-row="bot"
                                      data-col="left">                                                    Retracement                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A temporary reversal in the direction of a stock&#039;s price that ...  </div>
            
            
            
            </li>
            </ol>
</div>

<div class="article-related-articles-responsive"></div>

    <div class="bf-responsive"></div>

<!--  Leaderboard Sticky Functionality -->
<script type="text/javascript">

    googletag.cmd.push( function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId().indexOf("AdSlot_AF-Top-Leaderboard") > -1) {
                if (!$('.no-symbol').length && !raLayout && !ecLayout && !(typeof contentProgram !== "undefined" && contentProgram)) {
                    var headerHeight = $('.header').outerHeight();
                    var $adLeaderboard = $(".ad-leaderboard");
                    var stickLimit = 130;

                    // Add ScrollFix Helper
                    if (!$('.ad-leaderboard-helper').length) {
                        var $leaderboardHelper = $('<div>').addClass('ad-leaderboard-helper');
                        $leaderboardHelper.css('height', $adLeaderboard.outerHeight() + 'px');
                        $leaderboardHelper.insertBefore($adLeaderboard);
                    }

                    $(window).bind('scroll', function () {
                        var scrollTop = $(window).scrollTop();

                        // redefine ad-leaderboard as scroll because ads dimension get changed after render.
                        $adLeaderboard = $(".ad-leaderboard");
                        $leaderboardHelper.css('height', $adLeaderboard.outerHeight() + 'px');

                        if ($(".layout-page").length) {
                            stickLimit = $(".layout-page").offset().top - headerHeight - $adLeaderboard.outerHeight();
                        }

                        if (scrollTop > stickLimit && scrollTop > 0) {
                            $adLeaderboard.addClass("not-inview");
                        } else if (scrollTop < 5 || scrollTop > 650) {
                            $adLeaderboard.removeClass("not-inview");
                            $adLeaderboard.removeClass("fixed");
                            $leaderboardHelper.removeClass('active');
                        } else {
                            $adLeaderboard.removeClass("not-inview");
                            $adLeaderboard.addClass("fixed");
                            $leaderboardHelper.addClass('active');
                        }

                    });
                }
            }
        });
    });
</script>

  </div>
</div>
  </div>
            </div>
        </div>

        <div class="layout-side">

                        
<!--All files included are in the order they appear in the right rail.-->
<!--The logic for determining whether a widget will show or not is in the widget itself-->
<div class="inner-helper">
<!--ad af-right-multi-->
  <div class="box center ad af-right-multi">
    <div id='AdSlot_AF-Right-Multi'>
      <script type="text/javascript">
      </script>
    </div>
  </div>

<!-- Bloomberg Stock Video -->

<!--  Advsor Insight Login -->

<!-- Related Stocks (markets quote page) -->

<!-- Recent Videos (/slide-show/all/) -->

<!-- Last Questions Asked -->

<!-- Active Trading - Stock Analysis -->


<!-- News - Stock Analysis -->


<!-- Active Trading - Investopedia Features -->


<!-- Markets/stock-analysis - Investing News -->


<!-- Personal Finance Subchannels - Life Stages -->


<!-- Personal Finance Subchannels - Save Money -->

<!-- Related Content  -->


<!-- Articles of Interest -->

<!-- Frequently Asked Questions -->




<!-- Tutorials -->


<!-- FOREX Landing ONLY - Live Rates -->




<!-- FOREX Landing ONLY - Currency Converter -->

<!-- FOREX Landing ONLY - Currency Converter -->

  <!-- INV-3207 replace HOT DEFINITIONS to Relate article for content type COMMENTARY && DAILY_BLOG -->
  <div class="box smallspace-item features widget-trending" style="display:none; max-height: 0;">
    <div class="title">
      Trending
    </div>
          <ol class="list gaEvent" data-module-type="recirc" data-module="trending">
                  <li class="item first">
            <h3 class="item-title">
              <a href="/articles/insights/012017/donald-trump-inauguration-january-20th-2017.asp"
                 data-content-type="Article"
                 data-type="title"
                 data-ordinal="1"
                 data-row="top"
                 data-col="left">The Trump Economy: News and Analysis</a>
            </h3>
          </li>
                  <li class="item first">
            <h3 class="item-title">
              <a href="/investing/8-best-us-cities-millennials/"
                 data-content-type="Short Article"
                 data-type="title"
                 data-ordinal="2"
                 data-row="mid"
                 data-col="left">The 8 Best U.S. Cities for Millennials</a>
            </h3>
          </li>
                  <li class="item first">
            <h3 class="item-title">
              <a href="/financial-advisor/investopedias-guide-impact-investing/"
                 data-content-type="Article"
                 data-type="title"
                 data-ordinal="3"
                 data-row="mid"
                 data-col="left">Investopedia's Guide to Impact Investing</a>
            </h3>
          </li>
                  <li class="item first">
            <h3 class="item-title">
              <a href="/news/credit-cards-and-cashless-society-v-ma/"
                 data-content-type="Fundamental Analysis"
                 data-type="title"
                 data-ordinal="4"
                 data-row="mid"
                 data-col="left">Credit Cards and the Cashless Society</a>
            </h3>
          </li>
                  <li class="item first">
            <h3 class="item-title">
              <a href="/news/etfs-derivative-any-other-name/"
                 data-content-type="Daily Blog"
                 data-type="title"
                 data-ordinal="5"
                 data-row="bot"
                 data-col="left">ETFs: A Derivative By Any Other Name</a>
            </h3>
          </li>
              </ol>
    
    <script type="text/javascript">
      // Show Trending Widget when there's no widget between AF-Right-Multi and BF-Right-Multi
      $(document).ready(function(){
        var elemsBetweenAds = $('.af-right-multi').nextUntil('.bf-right-multi').not('.widget-trending');
        if( elemsBetweenAds.length == 0) {
          $('.widget-trending').css({
            'display': 'block',
            'max-height': 'none'
          });
        }
      });

    </script>
  </div>

      <!-- Hot Definitions  -->
    
<div class="box box-bg box-line no-description hot-definitions clear" data-module-type="recirc" data-module="hot definitions">
    <div class="title">Hot Definitions</div>
            <!-- Related ContentA - old. Block name: term_hot_definitions --><ol class="list gaEvent">
                                            
                                            <li class="item first ">
                                        
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/p/ponzischeme.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="1"
                                      data-row="top"
                                      data-col="left">                                                    Ponzi Scheme                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A fraudulent investing scam promising high rates of return with little risk to investors. The Ponzi scheme generates returns ...  </div>
            
            
            
            </li>
                                
                                            <li class="item second ">
                                        
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/f/form-13f.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="2"
                                      data-row="mid"
                                      data-col="left">                                                    SEC Form 13F                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A filing with the Securities and Exchange Commission (SEC), also known as the Information Required of Institutional Investment ...  </div>
            
            
            
            </li>
                                
                                            <li class="item third ">
                                        
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/v/valuestock.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="3"
                                      data-row="mid"
                                      data-col="left">                                                    Value Stock                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A stock that tends to trade at a lower price relative to it&#039;s fundamentals (i.e. dividends, earnings, sales, etc.) and thus ...  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/z/zbb.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="4"
                                      data-row="mid"
                                      data-col="left">                                                    Zero-Based Budgeting - ZBB                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A method of budgeting in which all expenses must be justified for each new period. Zero-based budgeting starts from a &quot;zero ...  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/t/transferprice.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="5"
                                      data-row="mid"
                                      data-col="left">                                                    Transfer Price                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> The price at which divisions of a company transact with each other. Transactions may include the trade of supplies or labor ...  </div>
            
            
            
            </li>
                                
                                                <li class="item nth">
                                
            
            
            <h3 class="item-title">
                
                    <a   href="/terms/s/stocksplit.asp"
                                      data-content-type="Term"
                                      data-type="title"
                                      data-ordinal="6"
                                      data-row="bot"
                                      data-col="left">                                                    Stock Split                                            </a>
                
                            </h3>

            
            
            
            
                            <div class="item-description"> A corporate action in which a company divides its existing shares into multiple shares. Although the number of shares outstanding ...  </div>
            
            
            
            </li>
            </ol>
    </div>

  
<!-- Exam Prep - Financial Professionals  -->

<!-- ad bf-right-multi -->
  <div class="box center ad bf-right-multi">
    <div id='AdSlot_BF-Right-Multi'>
      <script type="text/javascript">
      </script>
    </div>
  </div>

<!-- ad trading center (4 button ads) -->


<div class="box ">
        <div class="title">Trading Center</div>
        <ul class="ad-buttons clear">
            <li>
                <div id='AdSlot_BF-Right-Button1'>
                    <script type="text/javascript">
                    </script>
                </div>
            </li>
            <li>
                <div id='AdSlot_BF-Right-Button2'>
                    <script type="text/javascript">
                    </script>
                </div>
            </li>
            <li>
                <div id='AdSlot_BF-Right-Button3'>
                    <script type="text/javascript">
                    </script>
                </div>
            </li>
                        <li>
                <div id='AdSlot_BF-Right-Button4'>
                    <script type="text/javascript">
                    </script>
                </div>
            </li>
                    </ul>
        </div>




<!-- Partner Links -->



<div id="adPartnerLinks" class="box openxbuttons">
    <div class="title">Partner Links</div>
    <script>
        var textLinkCountryMap = ["US","GB","ES","NO","SE","CH","ZA","IE","IT","NL"];
        var dynamicTextAdCall = function (domName, taxSlotName) {
            var afRightTextlinkDynamicAd = new dynamicAd();
            afRightTextlinkDynamicAd.slotSize = [[350, 35], [350, 55]];
            afRightTextlinkDynamicAd.domName = domName;
            afRightTextlinkDynamicAd.taxSlotName = taxSlotName;
            afRightTextlinkDynamicAd.targeting = {
                Location: taxSlotName
            };
            afRightTextlinkDynamicAd.renderAd();
        };

        if (!raLayout && !ecLayout) {
            var maxLinks = 1;
            if($.inArray(invGCookie.geoCountry(), textLinkCountryMap) !== -1) {
                maxLinks = 2;
            }
            for (var i = 1; i <= maxLinks; i++) {
                var domName = "AdSlot_AF-Right-Textlink" + i;
                var taxSlotName = "AF-Right-Textlink" + i;
               ($('<div>').addClass('adx-link-item')
                   .append($('<div>').attr('id', domName)))
                   .insertAfter($('#adPartnerLinks > .title'));
                dynamicTextAdCall(domName, taxSlotName);
            }
        }
    </script>
</div>




</div>

<!--  Rail Sticky Functionality -->


    <script type="text/javascript">
        /////////////////////////////
        // Sticky Functionality
        /////////////////////////////

        // Init Var
        var docTop, winHeight, bfHeight, stickyStart, stickEnd;
        var $layoutSide = $('.layout-side');
        var layoutSideW = $layoutSide.width();
        var headerHeight = $('.header').outerHeight();
        // Stick only if bf-right-multi exist
        if ( $layoutSide.find('.bf-right-multi').length ) {
            
            // Bind Scroll event
            $(document).bind('scroll', function(){
                docTop = $(document).scrollTop();
                winHeight = $(window).outerHeight();

                // Get Sum Height from bf-right-multi to the end of rightrail
                var nextEls = $layoutSide.find('.bf-right-multi').nextAll().filter('.box');
                bfHeight = headerHeight;
                $.each(nextEls, function(i, el){
                    bfHeight += $(el).outerHeight(true);
                });
                bfHeight += $layoutSide.find('.bf-right-multi').outerHeight() -25;

                // Sticky works only if
                // - bfheight is less than browser height
                // - sidebar height is greater than the content height
                if ( winHeight >= bfHeight && $layoutSide.outerHeight() <= $('.layout-page').outerHeight() ) {

                    // Get Sum Height of the elements before bf-right-multi
                    var prevEls = $layoutSide.find('.bf-right-multi').prevAll().filter('.box');
                    var prevHeight = -headerHeight;
                    $.each(prevEls, function(i, el){
                        prevHeight += $(el).outerHeight() + 15;
                    });

                    stickyStart = $layoutSide.offset().top + prevHeight;
                    stickEnd = $layoutSide.parent().offset().top + $layoutSide.parent().outerHeight() - bfHeight - 55;

                    // Fixed
                    if( docTop > stickyStart && docTop < stickEnd) {
                        $layoutSide.find('.inner-helper').css({
                            'width': layoutSideW + 'px',
                            'position': 'fixed',
                            'top': -prevHeight + 'px',
                            'bottom': 'auto'
                        });
                    }
                    // remove fixed at the bottom of content
                    else if (docTop >= stickEnd) {
                        $layoutSide.find('.inner-helper').css({
                            'position': 'absolute',
                            'top': 'auto',
                            'bottom': '0px'
                        });
                    }
                    else {
                        $layoutSide.find('.inner-helper').css({
                            'position': 'relative',
                            'top': 'auto',
                            'bottom': 'auto'
                        });

                    }
                }else {
                    $layoutSide.find('.inner-helper').css({
                        'position': 'relative',
                        'top': 'auto',
                        'bottom': 'auto'
                    });
                }
            });

        }

        

    </script>

        </div>
    </div>
<script type="text/javascript">
    isDesktop = true;
    if (raLayout) {
        $(".layout-side").css({"display":"none"});
        $(".ad-textlink").css({"display":"none"});
        $(".ad-leaderboard").css({"display":"none"});
        $("#below-content").css({"display":"none"});
        $(".layout-body-video").css("float","right");
        $(".layout-body-video > div").css("cssText", "max-width: none !important;");
        $("body").css("min-width","auto");
        $(".layout-size").css({"max-width":"940px", "box-sizing":"border-box"});
        $('.video-screen').addClass('ra');
        $(".big-image").css({"display":"none"});
        $(".box .sharing").css({"display":"none"});
        $(".separator").css({"display":"none"});
        $(".content-tags").css({"display":"none"});
        $(".layout-body-video").empty();
        $('table.tab-nav td.tab-menu').css({"border-top": "1px solid #e4e5e6", "padding-top":"10px"});
        $("#bl_term_ralated_faqs").css({"display":"none"});
        $(".right-related-b").css({"display":"none"});
        $(".below-box").css({"display":"none"});
        $(".layout-title>h1").css({"margin-top":"20px", "margin-bottom":"20px"});

        $(document).ready(function(){
            $(".newsletter-signup-mobile").css({"display": "none"});
            $(".fa-ask-button").addClass("hide");
            console.log($(".fa-ask-button").length);
        })
        if (isDesktop) {
            $(".layout-content").css({margin:"0px 40px", padding:"0px"});
            $(".layout-title").css({margin:"0px 40px", padding:"0px"});
        }
    }

</script>

<div class='bf-footer-leaderboard' id='AdSlot_BF-Footer-Leaderboard'>
    <script type="text/javascript">
    </script>
</div>
    <div id="Footer">
        <div class="mid">
            <div class="footer-inner layout-size">
                <!--<a href="#" class="to-top">TOP</a>-->
                <!-- Footer logo -->
                <div class="clear">
                    <a href="/" class="logo"></a>
                    <div class="search-bars">
    <div class="search-box clear">

        <div class="form-box form-group">
                <div>
                    <div class="container-inline form-wrapper" id="edit-basic">
                        <div class="form-item form-type-textfield form-item-symbol">
                            <input type="text" class="SearchValue form-text input-text input-help invSearchText" value="Search Investopedia">
                        </div>
                        <input type="button" name="invSearchBtn" class="invSearchBtn search-btn form-submit">

                    </div>
                </div>
        </div>

    </div>

</div>                </div>
                <ul class="flist">
                    <li>Dictionary:</li>
                    <li><a href="/terms/1/">#</a></li>
                                            <li><a href="/terms/a/">a</a></li>
                                            <li><a href="/terms/b/">b</a></li>
                                            <li><a href="/terms/c/">c</a></li>
                                            <li><a href="/terms/d/">d</a></li>
                                            <li><a href="/terms/e/">e</a></li>
                                            <li><a href="/terms/f/">f</a></li>
                                            <li><a href="/terms/g/">g</a></li>
                                            <li><a href="/terms/h/">h</a></li>
                                            <li><a href="/terms/i/">i</a></li>
                                            <li><a href="/terms/j/">j</a></li>
                                            <li><a href="/terms/k/">k</a></li>
                                            <li><a href="/terms/l/">l</a></li>
                                            <li><a href="/terms/m/">m</a></li>
                                            <li><a href="/terms/n/">n</a></li>
                                            <li><a href="/terms/o/">o</a></li>
                                            <li><a href="/terms/p/">p</a></li>
                                            <li><a href="/terms/q/">q</a></li>
                                            <li><a href="/terms/r/">r</a></li>
                                            <li><a href="/terms/s/">s</a></li>
                                            <li><a href="/terms/t/">t</a></li>
                                            <li><a href="/terms/u/">u</a></li>
                                            <li><a href="/terms/v/">v</a></li>
                                            <li><a href="/terms/w/">w</a></li>
                                            <li><a href="/terms/x/">x</a></li>
                                            <li><a href="/terms/y/">y</a></li>
                                            <li><a href="/terms/z/">z</a></li>
                                    </ul>
                <div class="column-list clear">
                    <div class="col-l">
                        <ul>
                            <li class="first">Content Library</li>
                            <li><a href="/articles/">Articles</a></li>
                            <li><a href="/dictionary/">Terms</a></li>
                            <li><a href="/video/">Videos</a></li>
                            <li><a href="/university/">Guides</a></li>
                            <li><a href="/slide-show/">Slideshows</a></li>
                            <li><a href="/ask/">FAQs</a></li>
                            <li><a href="/calculator/">Calculators</a></li>
                            <li><a href="/active-trading/chartadvisor/">Chart Advisor</a></li>
                            <li><a href="/markets/stock-analysis/">Stock Analysis</a></li>
                            <li><a href="/simulator/">Stock Simulator</a></li>
                            <li><a href="/fxtrader/">FXtrader</a></li>
                            <li><a href="/exam-prep-quizzes/">Exam Prep Quizzer</a></li>
                            <li><a href="/net-worth/">Net Worth Calculator</a></li>
                        </ul>
                    </div>
                    <div class="col-r foot-icons">
                        <ul>
                            <li class="first">Connect With Investopedia</li>
                        </ul>
                        <a
                            class="icon-twitter"
                            href="http://www.facebook.com/Investopedia" 
                            target="_blank" 
                            title="Go to the Investopedia Facebook Page." 
                        >
                            <span class="inv-icon-facebook"></span>
                        </a>
                        <a
                            class="icon-twitter"
                            href="http://twitter.com/#!/investopedia"
                            target="_blank" 
                            title="Go to the Investopedia Twitter Page." 
                        >
                            <span class="inv-icon-twitter"></span>
                        </a>
                        <a
                            class="icon-linkedin"
                            href="http://www.linkedin.com/company/investopedia-ulc" 
                            target="_blank" 
                            title="Go to the Investopedia LinkedIn Page." 
                        >
                            <span class="inv-icon-linkedin-1"></span>
                        </a>
                        <a
                            class="icon-rss"
                            href="/rss/"
                            title="Subscribe to Investopedia RSS news feeds here." 
                        >
                            <span class="inv-icon-rss-1"></span>
                        </a>
                        <a
                            class="icon-stocktwits"
                            href="http://stocktwits.com/investopedia"
                            target="_blank" 
                            title="Go to the Investopedia Stocktwits Page." 
                        >
                            <span class="inv-icon-stocktwits"></span>    
                        </a>
                        <a
                            class="icon-youtube"
                            href="https://www.youtube.com/user/investopediacom"
                            target="_blank" 
                            title="Go to the Investopedia YouTube Page." 
                        >
                            <span class="inv-icon-youtube-play"></span>
                        </a>
                    </div>
                </div>

                <div class="column-list clear">
                    <div class="col-l">
                        <ul>
                            <li class="first">Work With Investopedia</li>
                            <li><a href="/corp/about.aspx">About Us</a></li>
                            <li><a href="/corp/advertise.aspx">Advertise With Us</a></li>
                            <li><a href="/corp/contactus.aspx?type=WriterSubmission">Write For Us</a></li>
                            <li><a href="/corp/contactus.aspx">Contact Us</a></li>
                            <li><a href="/careers/" rel="nofollow">Careers</a></li>
                        </ul>
                    </div>

                    <div class="col-r">
                        <ul class="menu-items">
                            <li class="first">Get Free Newsletters</li>
                            <li><a href="/accounts/signupnewsletter/?subid=footer&source=footer" id="footerNL" class="icon-newsletter">Newsletters</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <!-- .mid -->
        <div class="btm">
            <div class="mobile-careers column-list">
                <ul>
                    <li class="first">Work With Investopedia</li>
                    <li><a href="/corp/about.aspx">About Us</a></li>
                    <li><a href="/corp/advertise.aspx">Advertise With Us</a></li>
                    <li><a href="/corp/contactus.aspx?type=WriterSubmission">Write For Us</a></li>
                    <li><a href="/corp/contactus.aspx">Contact Us</a></li>
                    <li><a href="/careers/" rel="nofollow">Careers</a></li>
                </ul>
            </div>

            <div class="copyright layout-size clear">
                <span>&copy; 2017, Investopedia, LLC.</span>
                <span class="footer-legal-links">
                    <a href="/corp/copyright.aspx">All Rights Reserved</a>
                    <a href="/corp/termsofuse.aspx">Terms Of Use</a>
                    <a href="/corp/privacypolicy.aspx" class="last">Privacy Policy</a>
                </span>
            </div>
        </div>
    </div>


<script language="JavaScript">
    if (user_info) {
        $('#footerNL').attr("href", "/accounts/subscriptions/?id=" + user_info.uid);
    }
</script>

<script type="text/javascript">
    var pfEnabled = true;
    var hash = investopedia.url.getFragment(window.location.href);
    if (hash != null) {
        if (typeof hash.startsWith === "function") {
            if (hash.startsWith("#ec") || hash.startsWith("#ra")) {
                pfEnabled = false;
            }
        }
    }
    if (pfEnabled) {
        var adSlots = ["AdSlot_BF-Right-Multi","AdSlot_AF-Right-Multi","AdSlot_AF-Top-Leaderboard","AdSlot_IC-Rectangle","AdSlot_AF-Left-Multi","AdSlot_BF-Right-Button1","AdSlot_BF-Right-Button2","AdSlot_BF-Right-Button3","AdSlot_BF-Right-Button4"];

        for (var i = 0; i < adSlots.length; i++) {
            var adSlot = document.getElementById(adSlots[i]);
            if (adSlot) {
                adSlot.setAttribute('adonis-marker', '');
            }
        }
    }
</script>
        <!--js start-->
    
    

<!-- comScore -->
<script type="text/javascript" data-id="script_comscore">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18280457", c4: "http://www.investopedia.com/ask/answers/05/fibonacciretracement.asp" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18280457&c4=http://www.investopedia.com/ask/answers/05/fibonacciretracement.asp&cv=2.0&cj=1" />
</noscript>
<!-- End comScore -->
    
<!--js end-->


	</div><!-- .page-wrapper -->



    <script type="text/javascript">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</script>

<script language="javascript" type="text/javascript">
    function trackSemVisit(trackingType) {
        var trackingPixel = document.createElement("img");
        trackingPixel.src = "/sem/sp.gif?type=" + trackingType + "&ocode=" + sem_ocode + "&ldid=" + sem_ldid;
        document.body.appendChild(trackingPixel);
    }
    if ((typeof sem_pageview !== 'undefined') && (sem_pageview == true)) {
        trackSemVisit('pageview');
    }
</script><!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="investopedia.com"></span>
</div>
<script>
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
            :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
</body>
</html>
