<!DOCTYPE html>
<html id="scTemplate_1-0" class="comp no-js article-journey layoutUpdates scTemplate html mntl-html" data-ab="75,55,99,69,99,66,99" data-resource-version="1.198.0" lang="en" data-mantle-resource-version="3.12.766" data-finance-resource-version="1.198.0" data-tracking-container="true">
<!--
<globe-environment environment="prod" application="finance" dataCenter="us-east-1"/>
-->
<head class="loc head">
<script type="text/javascript"></script>
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//tags.crwdcntrl.net">
<link rel="preconnect" href="//c.amazon-adsystem.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.investopedia.com/the-new-york-city-recovery-index-december-6-5213235" />
<title>The New York City Recovery Index: December 6</title>
<meta name="description" content="Investopedia and NY1 teamed up to track the economic recovery of New York City with a custom index tracking daily subway ridership, restaurant reservations, unemployment claims, hospitalizations and more." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="INVESTOPEDIA" />
<meta name="sailthru.author" content="Caleb Silver" />
<meta name="sailthru.tags" content="news" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="The New York City Recovery Index: December 6" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="659054097907801" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Investopedia" />
<meta property="og:url" content="https://www.investopedia.com/the-new-york-city-recovery-index-december-6-5213235" />
<meta property="og:title" content="The New York City Recovery Index: December 6" />
<meta property="og:description" content="Investopedia and NY1 teamed up to track the economic recovery of New York City with a custom index tracking daily subway ridership, restaurant reservations, unemployment claims, hospitalizations and more." />
<meta property="og:image" content="https://www.investopedia.com/thmb/Rl1yjHPvrmlgt0Fo-8qyyRC7b50=/3865x2579/filters:fill(auto,1)/getty-new-york-city-58b9db1f3df78c353c44bab3.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Investopedia" />
<meta name="twitter:title" content="The New York City Recovery Index: December 6" />
<meta name="twitter:description" content="Investopedia and NY1 teamed up to track the economic recovery of New York City with a custom index tracking daily subway ridership, restaurant reservations, unemployment claims, hospitalizations and more." />
<meta name="twitter:image" content="https://www.investopedia.com/thmb/Rl1yjHPvrmlgt0Fo-8qyyRC7b50=/3865x2579/filters:fill(auto,1)/getty-new-york-city-58b9db1f3df78c353c44bab3.jpg" />
<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.198.0/cache/eNqdVlG2oyAM3dBwXMT8ziYipMoUwQOxfd39BNSqlVKmP0hubkKEJNAEAtKykW4YnUVLoblNKMg5ExoJRk4GyPnQjOiDs2CEcWDFpnmr-NWcXTNFoV8-OUJ-bZjIndbNgfUuB-epgw5Pbt8p6l23k-qQtO32bnNgvcsOLXotT8G-wTfHIaQpHhA9xP8bDUjsnTmcROI_DIZcbKBCYnQjldQ3rdDlCFcO5Gcec-q7jlsUmh5119PvHmyHf3Sg-I9ZMJth8HATNZ3XSoSpXcQU9QHK2Vq46Y5BZ5u_bvIWH4Kh_fw7K9FjSvsz9MFf65kl_TS0YT_Pbr5nwOD6XZc8il8acta-yl944q1_dbZBNf4GJDgIOaP2YbTFORGXebXv1fZbO-5IvfOpfEmPWXMir9spHu4c4g4QmnAo1cXityn5P0Qwr_AxqF3CBSc1d_KYv6kVPMV6u7JNID9JmjwqIZ3lKp5rM0jB3aPSoKfBpCF7_sbJa2gu2oKVnGFSJEQkoyxa8PLk6YuHAV9lIRQQ3D2MY11tPf9gTvpcmEuFvFO867utNqZ14JcWHJhyfYgNrbT7bHBgvSNZBm-YuIOlmAxRLrnkK4GsI6zZxcBtVGJ4lbPnCGEOA39GsApapqf9zJGlppTNzwWi4StYbahtbApi1RU3lNPn4vyQTnwAf00PhVIrACUo_sxc4YuQfU6gVfGttPJL3NX5ek1J8G4KaE5A5S34X_asU2nIKT3ys4Y7wHLiZ6BQw8nxWk4noZjmExEfKpSLYeQY-C3Ch30t8i4Gf3TMvw_-TLo1i-X1QhNcO9mnED-Ttq0i9MOLlDPqjGvBNMvdXfVKmUmp-W_TnM2ASgM__juXhhwllgG3LwQvexGF_bwQ78Vx8_DLp-6yujhj3P0o1a4g0nEfhA-Lpg0XLfht9sFCOVIQejFZ7p0-7K7lrOYfH1ROzg.min.css"></link>
<style type="text/css"></style>
<script type="text/javascript" data-glb-js="top" src="/static/1.198.0/cache/eNp9kWtuAyEMhC9UxB0qVf1bRdsD8HA2Dg9TMBuxpy-bqhGbrvqT8Tf2aJCFFaOR1yJ1BuUSYeTyIg9l4VWjyp_JKoYdFFTT8BAMhUQRukP-ODbkWoS5gHEPyqPe1I6sreC6X-hJWbB_2KZcHbFEvp3R-1FbIFrKMpCFHHHNIqjIHkbEEDkcDv6u_6qQW-GMcR7xyuiRcZ_wHMWhbikcD94_poOYfMnET_Ey9GGFKSvjxihDr8reA8-Jd3VUXaoeldP0Oj55W3li_bbA0zcnNYNYEG5H12YO99o8Gif4n1i9u2q4ZrDCUOSubb5iRM_7DVKa6No.min.js"></script>
<script type="text/javascript">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</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.198.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.198.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.198.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.198.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.198.0/icons/favicons/mstile-310x150.png">
<link rel="mask-icon" href="/static/1.198.0/icons/favicons/safari-pinned-tab.svg" color="#00242D">
<script id="schema-unified_1-0" class="comp schema-unified mntl-schema-unified" type="application/ld+json">
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "The New York City Recovery Index: December 6"
,"datePublished": "2021-12-14T18:34:08.773-05:00"
,"dateModified": "2021-12-14T18:34:08.773-05:00"
,"author": [
{"@type": "Person"
,"name": "Caleb Silver"
,"description": "Caleb Silver is the Editor in Chief of Investopedia and host of The Investopedia Express podcast. He is an award-winning business journalist who has previously worked as the Director of Business News at CNN, the Executive Producer of CNN Money, and a Senior Producer at Bloomberg Television. He is a frequent guest on CNBC, MSNBC, Yahoo Finance, and ABC Radio. Caleb joined Investopedia in 2016."
,"jobTitle": "Editor-in-Chief"
,"url": "https://www.investopedia.com/contributors/54471/"
,"sameAs": [
"https://twitter.com/calebsilver",
"https://www.linkedin.com/in/caleb-silver-9639585/"
]
,"knowsAbout": ["Investing, Global Markets"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Colgate University"
},
{
"@type": "Organization",
"Name": "New York University"
}
]
}
]
,"description": "Investopedia and NY1 teamed up to track the economic recovery of New York City with a custom index tracking daily subway ridership, restaurant reservations, unemployment claims, hospitalizations and more."
,"publisher": {
"@type": "Organization",
"name": "Investopedia",
"url": "https://www.investopedia.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.investopedia.com/thmb/QfBehpNM1l3_gNG-oJMQnjdaJ6c=/260x60/filters:no_upscale():max_bytes(150000):strip_icc()/investopedia-schema-logo-94b9fb2a18b04f4fa6eaad7bf95393e6.png",
"width": 260,
"height": 60
},
"brand": "Investopedia"
, "publishingPrinciples": "https://www.investopedia.com/about-us"
, "sameAs" : [
"https://twitter.com/investopedia",
"https://www.facebook.com/Investopedia/",
"https://www.youtube.com/user/investopediacom",
"https://www.linkedin.com/company/investopedia-ulc",
"https://www.instagram.com/investopedia/"
]
}
,"citation": [
"NYC Health. &amp;#34;&lt;a href=&quot;https://www1.nyc.gov/site/doh/covid/covid-19-data-totals.page&quot; data-component=&quot;link&quot; data-source=&quot;inlineLink&quot; data-type=&quot;externalLink&quot; data-ordinal=&quot;1&quot;&gt;Total Data&lt;/a&gt;.&amp;#34; Accessed December 7, 2021."
]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.investopedia.com/the-new-york-city-recovery-index-december-6-5213235"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.investopedia.com/news-4427706",
"name": "News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.investopedia.com/the-new-york-city-recovery-index-december-6-5213235",
"name": "The New York City Recovery Index: December 6"
}
}
]
}
}
, "about": [
]
}
</script>
<meta name="sailthru.date" content="2021-12-14T23:34:08.804Z" />
<meta name="sailthru.expire_date" content="2021-12-16T23:34:08.804Z" />
<meta name="sailthru.image.thumb" content="https://www.investopedia.com/thmb/3ccHWi4cOIKmIiqVdvLB5xraj4U=/255x165/filters:no_upscale()/getty-new-york-city-58b9db1f3df78c353c44bab3.jpg" />
<meta name="sailthru.title" content="The New York City Recovery Index: December 6" />
<meta name="emailt1" content="News" />
</head>
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-sparkline">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48.92 48.92"><path stroke="#fff" stroke-width=".25" opacity=".05" fill="none" stroke-miterlimit="10" d="M.13.13H48.8V48.8H.13z"/><path stroke="#2c40d0" stroke-width="4" fill="none" stroke-miterlimit="10" d="M4.49 37.34l10.38-13.37 10.99 6.68L39.8 13.58"/><circle cx="39.01" cy="15.17" r="7.59" fill="#2c40d0" opacity=".4"/></svg> </symbol>
<symbol id="icon-caret">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32.42 19.04"><path d="M16.21 19.04L0 2.83 2.83 0l13.38 13.38L29.59 0l2.83 2.83-16.21 16.21z"/></svg> </symbol>
<symbol id="icon-arrow-right">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M22.8 14.3l-9.6-9.6c-.9-.9-2.3-.9-3.2 0l-.8.8c-.9.9-.9 2.3 0 3.2l7.3 7.3-7.3 7.3c-.9.9-.9 2.3 0 3.2l.8.8c.9.9 2.3.9 3.2 0l9.6-9.6c.5-.5.7-1.1.6-1.7.1-.6-.2-1.3-.6-1.7z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1 7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8 0L55.2 87.4 22.9 55.2c-4.3-4.3-11.5-4.3-15.8 0l-3.9 3.9c-4.3 4.3-4.3 11.4 0 15.8L43.1 115l.2.2 3.9 3.9c4.3 4.3 11.4 4.3 15.8 0L150.2 23c4.3-4.4 4.3-11.5-.1-15.8z"/></svg> </symbol>
<symbol id="finance-reviewer-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 102 102"><path d="M51 102a51 51 0 1142.29-79.52 6 6 0 011 3v.8a6 6 0 01-1.51 4.31L53 75.49a6 6 0 01-4.21 2 5.89 5.89 0 01-4.38-1.61L28.9 61.38a6 6 0 018.2-8.76l11 10.29L80.92 26A39 39 0 1090 51a6 6 0 0112 0 51.06 51.06 0 01-51 51z"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg id="icon-linkedin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86">
<path d="M4.77,7.84H7.44v8.59H4.77V7.84ZM6.11,3.57A1.55,1.55,0,1,1,4.56,5.12,1.55,1.55,0,0,1,6.11,3.57" transform="translate(-4.56 -3.57)"/>
<path d="M9.12,7.84h2.56V9h0a2.8,2.8,0,0,1,2.53-1.39c2.7,0,3.2,1.78,3.2,4.09v4.71H14.77V12.25c0-1,0-2.28-1.39-2.28s-1.6,1.09-1.6,2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/>
</svg> </symbol>
<symbol id="icon-twitter">
<svg id="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216.6 176.1">
<path d="M216.6,20.8c-8,3.5-16.5,5.9-25.5,7c9.2-5.5,16.2-14.2,19.5-24.6c-8.6,5.1-18.1,8.8-28.2,10.8
C174.3,5.4,162.8,0,150,0c-24.5,0-44.4,19.9-44.4,44.4c0,3.5,0.4,6.9,1.2,10.1C69.8,52.7,37,35,15.1,8.1c-3.8,6.6-6,14.2-6,22.3
c0,15.4,7.8,29,19.8,37c-7.3-0.2-14.1-2.2-20.1-5.6c0,0.2,0,0.4,0,0.6C8.7,84,24,102,44.4,106.1c-3.7,1-7.7,1.6-11.7,1.6
c-2.9,0-5.6-0.3-8.4-0.8c5.7,17.7,22.1,30.5,41.5,30.9c-15.2,11.9-34.4,19-55.2,19c-3.6,0-7.1-0.2-10.6-0.6c19.7,12.6,43,20,68.1,20
c81.8,0,126.5-67.7,126.5-126.5c0-1.9,0-3.8-0.1-5.7C203.1,37.6,210.7,29.8,216.6,20.8z"/>
</svg> </symbol>
<symbol id="mntl-journey-carousel__arrow-icon">
<svg viewBox="-15 -7 40 32" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L9 9L1 17" stroke="#444444" stroke-width="2"/>
</svg>
</symbol>
<symbol id="icon-academy">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 133.71 87.31"><path d="M97.75 49.3l-7.11 3.31c-5.76 2.66-11.49 5.39-17.3 8a15.31 15.31 0 01-13 0q-28.52-13.1-57-26.32A12.38 12.38 0 011.2 33c-1.62-1.19-1.6-2.77 0-4a11.37 11.37 0 011.92-1.1c19.13-8.82 38.21-17.7 57.35-26.47a14.94 14.94 0 0112.8 0q28.64 13.14 57.19 26.44a10.36 10.36 0 012.12 1.27c1.53 1.22 1.51 2.55 0 3.79a8.64 8.64 0 01-1.81 1.07q-11.19 5.2-22.39 10.33a2.12 2.12 0 01-1.64 0Q92.1 37 77.52 29.52c-.37-.18-.84-.61-.86-.95A6 6 0 0073.77 24c-4.15-2.93-11.38-2.63-15.19.64-2.74 2.37-2.77 5.78 0 8.11 3 2.5 6.49 2.93 10.21 2.51a3.44 3.44 0 011.86.24q13.07 6.57 26.07 13.21c.28.13.58.29 1.03.59z"/><path d="M29.48 53.6L43.26 60c4.85 2.24 9.67 4.56 14.56 6.72a21.39 21.39 0 0018.09 0c7.26-3.26 14.45-6.67 21.67-10 .38-.18.77-.33 1.25-.53 0 .46.06.76.06 1v15.83a1.37 1.37 0 01-.89 1.51c-8.26 3.8-16.49 7.76-24.85 11.47a15.45 15.45 0 01-12.83-.09c-11.17-5.1-22.27-10.29-33.39-15.46-4.05-1.89-5.08-5.57-2.63-9.27 1.58-2.4 3.22-4.76 4.84-7.14zm86.45-4.49v30.78a1.68 1.68 0 01-1.16 1.86c-3.06 1.32-6.07 2.75-9.24 4.2 0-.6-.07-1-.07-1.44V55.2a1.69 1.69 0 011.17-1.85c3.05-1.35 6.07-2.76 9.3-4.24z"/></svg> </symbol>
<symbol id="icon-hamburger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29.59 24.73"><path d="M0 0h29.59v4H0zM0 10.37h29.59v4H0zM0 20.73h29.59v4H0z"/></svg> </symbol>
<symbol id="icon-close">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24.81 24.61"><path d="M.234 2.826L3.062-.002l21.75 21.75-2.828 2.829z"/><path d="M-.003 21.796L21.726.067l2.828 2.828-21.729 21.73z"/></svg> </symbol>
<symbol id="inv-logo-header">
<svg id="inv-header-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 574.04 89.64">
<path fill="#323a56" d="M33.6 24.8l6.33 4-2.42 22.87L71.57 30.9a36 36 0 1 0-70.5 13.77z"/>
<path fill="#323a56" d="M34.64 63.21l-6.33-4 2.42-22.86L4.09 52.61a36 36 0 0 0 67.53-12z"/>
<circle fill="#f64e00" cx="37.81" cy="16.42" r="5.09"/>
<path fill="#201d1e" d="M89.9 69l8.94-.13V5.69l-8.94.13V69zM132.66 25.1c-4 0-10.81 1.78-13.83 6.61V26h-8.44v43h8.44V45.73c0-8.48 6.4-12.28 12.74-12.28 6 0 10 4.5 10 11.19V69H150V44.19c0-6.11-1.68-11.11-5-14.45-3-3.04-7.27-4.64-12.34-4.64zM175.38 57.94l-12.91-31.93h-9.03L171.3 69h8.08l17.95-42.99h-9.12l-12.83 31.93zM332.89 25.1c-13 0-22.45 9.36-22.45 22.27s9.66 22.54 22.45 22.54a22 22 0 0 0 22.55-22.54c0-12.91-9.44-22.27-22.55-22.27zm0 36.83C325 61.93 319 55.67 319 47.37c0-8.15 6-14.29 13.92-14.29A13.89 13.89 0 0 1 347 47.37c0 8.3-6.07 14.56-14.11 14.56zM384.58 25.1c-6.23 0-11.93 2.71-14.83 7V26h-8.44v63.64h8.44V63c2.88 4.33 8.37 6.88 14.92 6.88 12.43 0 21.45-9.4 21.45-22.36s-9.06-22.42-21.54-22.42zm-.73 36.83a14.06 14.06 0 0 1-14.1-14.29c0-8.3 6.06-14.56 14.1-14.56 7.71 0 13.74 6.4 13.74 14.56s-5.91 14.29-13.74 14.29zM494.15 32c-2.88-4.33-8.37-6.88-14.92-6.88-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45c6.23 0 11.93-2.71 14.83-7V69h8.44V2.82h-8.44zM480 61.93c-7.66 0-13.65-6.4-13.65-14.56s5.83-14.29 13.65-14.29a14.1 14.1 0 0 1 14.19 14.29c-.04 7.06-5.01 14.56-14.19 14.56zM513.27 26.01h8.44V69h-8.44zM573.33 26h-8.44v5c-3-3.74-8.17-5.92-14.21-5.92H550c-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45h.71c5.75 0 11.06-2.32 14.12-6V69H574V26zm-22.27 35.9c-7.49-.2-13.3-6.5-13.3-14.54s5.7-14.09 13.3-14.27a14.08 14.08 0 0 1 13.83 14.27c0 6.97-4.89 14.35-13.83 14.55zM262.32 42.72c-4.41-1.13-7.53-2.14-7.53-4.89 0-3.09 3.12-5.25 7.6-5.25a14.82 14.82 0 0 1 8.93 3.22l.21.16 4.53-6.28-.2-.16a21.88 21.88 0 0 0-14-4.61c-7.61 0-15.8 4.19-15.8 13.37 0 6.4 5.34 9.52 9.81 11 1.5.5 3 .89 4.52 1.27 4.67 1.2 8.71 2.24 8.71 5.88 0 2.55-2.57 5.25-7.33 5.25a20.55 20.55 0 0 1-12.36-4.57l-.22-.16-4.52 6.46.19.15a26.74 26.74 0 0 0 17.1 5.79c7.7 0 15.89-4.59 15.89-13.1S270 44.69 262.32 42.72zM452.29 46.77C452.29 33.94 444 25 432 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.4c7.43-.13 12.28-1.36 18.17-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 432.3 61c-6.52 0-11.66-4.78-12.87-11.93L452 49h.24v-.24a7.17 7.17 0 0 0 0-1.17c.06-.16.05-.38.05-.82zm-31.57-4.34c1.11-6.21 5.18-9.63 11.49-9.63 6.11 0 10.27 3.59 11.19 9.63zM240 46.77C240 33.94 231.65 25 219.73 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.39c7.44-.13 12.29-1.36 18.18-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 220 61c-6.53 0-11.66-4.78-12.87-11.93l32.56-.07h.25v-.24a8.65 8.65 0 0 0 0-1.17c.06-.16.06-.38.06-.82zm-31.6-4.34c1.12-6.21 5.19-9.63 11.5-9.63 6.11 0 10.27 3.59 11.19 9.63zM305.5 60.07a12.75 12.75 0 0 1-3.56.43 7 7 0 0 1-5.23-2c-.92-1.08-1.11-2.74-1.11-4.89V33.35h12V26h-12V12.08h-8.45V26h-4.64v7.35h4.64v19.82c0 4.77 1.06 8.28 3.24 10.72a14.46 14.46 0 0 0 11.31 4.74 21.82 21.82 0 0 0 6.27-.86l.25-.08-2.47-7.69zM517.49 5.41a5.39 5.39 0 0 0-5.4 5.49 5.32 5.32 0 0 0 5.4 5.4 5.39 5.39 0 0 0 5.51-5.4 5.47 5.47 0 0 0-5.51-5.49z"/>
</svg> </symbol>
<symbol id="icon-magnifying-glass">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28.64 29.43"><path d="M28.64 26.6l-8.11-8.11a11.53 11.53 0 10-3 2.69l8.25 8.25zM4 11.47A7.48 7.48 0 1111.47 19 7.48 7.48 0 014 11.47z"/></svg> </symbol>
<symbol id="inv-logo-inverted">
<svg id="inv-logo-inverted" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 574.04 89.64">
<path fill="#c5dcff" d="M33.6 24.8l6.33 4-2.42 22.87L71.57 30.9a36 36 0 1 0-70.5 13.77z"/>
<path fill="#c5dcff" d="M34.64 63.21l-6.33-4 2.42-22.86L4.09 52.61a36 36 0 0 0 67.53-12z"/>
<circle fill="#323a56" cx="37.81" cy="16.42" r="5.09"/>
<path fill="#fff" d="M89.9 69l8.94-.13V5.69l-8.94.13V69zM132.66 25.1c-4 0-10.81 1.78-13.83 6.61V26h-8.44v43h8.44V45.73c0-8.48 6.4-12.28 12.74-12.28 6 0 10 4.5 10 11.19V69H150V44.19c0-6.11-1.68-11.11-5-14.45-3-3.04-7.27-4.64-12.34-4.64zM175.38 57.94l-12.91-31.93h-9.03L171.3 69h8.08l17.95-42.99h-9.12l-12.83 31.93zM332.89 25.1c-13 0-22.45 9.36-22.45 22.27s9.66 22.54 22.45 22.54a22 22 0 0 0 22.55-22.54c0-12.91-9.44-22.27-22.55-22.27zm0 36.83C325 61.93 319 55.67 319 47.37c0-8.15 6-14.29 13.92-14.29A13.89 13.89 0 0 1 347 47.37c0 8.3-6.07 14.56-14.11 14.56zM384.58 25.1c-6.23 0-11.93 2.71-14.83 7V26h-8.44v63.64h8.44V63c2.88 4.33 8.37 6.88 14.92 6.88 12.43 0 21.45-9.4 21.45-22.36s-9.06-22.42-21.54-22.42zm-.73 36.83a14.06 14.06 0 0 1-14.1-14.29c0-8.3 6.06-14.56 14.1-14.56 7.71 0 13.74 6.4 13.74 14.56s-5.91 14.29-13.74 14.29zM494.15 32c-2.88-4.33-8.37-6.88-14.92-6.88-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45c6.23 0 11.93-2.71 14.83-7V69h8.44V2.82h-8.44zM480 61.93c-7.66 0-13.65-6.4-13.65-14.56s5.83-14.29 13.65-14.29a14.1 14.1 0 0 1 14.19 14.29c-.04 7.06-5.01 14.56-14.19 14.56zM513.27 26.01h8.44V69h-8.44zM573.33 26h-8.44v5c-3-3.74-8.17-5.92-14.21-5.92H550c-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45h.71c5.75 0 11.06-2.32 14.12-6V69H574V26zm-22.27 35.9c-7.49-.2-13.3-6.5-13.3-14.54s5.7-14.09 13.3-14.27a14.08 14.08 0 0 1 13.83 14.27c0 6.97-4.89 14.35-13.83 14.55zM262.32 42.72c-4.41-1.13-7.53-2.14-7.53-4.89 0-3.09 3.12-5.25 7.6-5.25a14.82 14.82 0 0 1 8.93 3.22l.21.16 4.53-6.28-.2-.16a21.88 21.88 0 0 0-14-4.61c-7.61 0-15.8 4.19-15.8 13.37 0 6.4 5.34 9.52 9.81 11 1.5.5 3 .89 4.52 1.27 4.67 1.2 8.71 2.24 8.71 5.88 0 2.55-2.57 5.25-7.33 5.25a20.55 20.55 0 0 1-12.36-4.57l-.22-.16-4.52 6.46.19.15a26.74 26.74 0 0 0 17.1 5.79c7.7 0 15.89-4.59 15.89-13.1S270 44.69 262.32 42.72zM452.29 46.77C452.29 33.94 444 25 432 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.4c7.43-.13 12.28-1.36 18.17-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 432.3 61c-6.52 0-11.66-4.78-12.87-11.93L452 49h.24v-.24a7.17 7.17 0 0 0 0-1.17c.06-.16.05-.38.05-.82zm-31.57-4.34c1.11-6.21 5.18-9.63 11.49-9.63 6.11 0 10.27 3.59 11.19 9.63zM240 46.77C240 33.94 231.65 25 219.73 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.39c7.44-.13 12.29-1.36 18.18-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 220 61c-6.53 0-11.66-4.78-12.87-11.93l32.56-.07h.25v-.24a8.65 8.65 0 0 0 0-1.17c.06-.16.06-.38.06-.82zm-31.6-4.34c1.12-6.21 5.19-9.63 11.5-9.63 6.11 0 10.27 3.59 11.19 9.63zM305.5 60.07a12.75 12.75 0 0 1-3.56.43 7 7 0 0 1-5.23-2c-.92-1.08-1.11-2.74-1.11-4.89V33.35h12V26h-12V12.08h-8.45V26h-4.64v7.35h4.64v19.82c0 4.77 1.06 8.28 3.24 10.72a14.46 14.46 0 0 0 11.31 4.74 21.82 21.82 0 0 0 6.27-.86l.25-.08-2.47-7.69zM517.49 5.41a5.39 5.39 0 0 0-5.4 5.49 5.32 5.32 0 0 0 5.4 5.4 5.39 5.39 0 0 0 5.51-5.4 5.47 5.47 0 0 0-5.51-5.49z"/>
</svg> </symbol>
<symbol id="icon-facebook">
<svg id="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 215.6">
<path d="M72.7,215.6v-98.4h33l4.9-38.3h-38V54.5c0-11.1,3.1-18.7,19-18.7l20.3,0V1.5C108.5,1,96.4,0,82.4,0C53.1,0,33.1,17.9,33.1,50.7v28.3H0v38.3h33.1v98.4H72.7z"/>
</svg> </symbol>
<symbol id="icon-pinterest">
<svg id="icon-pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 166 205.4">
<path d="M85.9,0C29.8,0,0,36.1,0,75.4c0,18.3,10.1,41,26.4,48.2c2.5,1.1,3.8,0.6,4.3-1.7c0.4-1.7,2.6-10.2,3.6-14.1c0.3-1.3,0.2-2.3-0.9-3.6c-5.4-6.2-9.6-17.7-9.6-28.4c0-27.5,21.7-54,58.7-54c31.9,0,54.3,20.8,54.3,50.7c0,33.7-17.7,57-40.8,57c-12.8,0-22.3-10.1-19.3-22.5c3.7-14.8,10.8-30.8,10.8-41.4C87.4,55.9,82,48,71,48c-13,0-23.5,12.9-23.5,30.3c0,11,3.9,18.5,3.9,18.5s-12.9,52.2-15.2,61.9c-4,16.5,0.5,43.2,0.9,45.5c0.2,1.2,1.6,1.7,2.5,0.6c1.3-1.6,16.8-23.9,21.2-40.1c1.6-5.8,8.1-29.6,8.1-29.6c4.3,7.8,16.6,14.3,29.8,14.3c39.2,0,67.5-34.6,67.5-77.5C166,30.8,131,0,85.9,0"/>
</svg> </symbol>
<symbol id="icon-instagram">
<svg id="icon-instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 105.72 105.72">
<path d="M52.86 9.52c14.11 0 15.78.06 21.36.31A29.44 29.44 0 0 1 84 11.65a16.39 16.39 0 0 1 6.08 4 16.29 16.29 0 0 1 4 6.07 29.06 29.06 0 0 1 1.82 9.82c.26 5.57.31 7.24.31 21.36s0 15.78-.31 21.36A28.93 28.93 0 0 1 94.06 84a17.45 17.45 0 0 1-10 10 28.93 28.93 0 0 1-9.81 1.82c-5.58.26-7.25.31-21.36.31s-15.79 0-21.36-.31A29.06 29.06 0 0 1 21.71 94a16.29 16.29 0 0 1-6.07-4 16.39 16.39 0 0 1-4-6.08 29.44 29.44 0 0 1-1.82-9.81c-.25-5.58-.31-7.25-.31-21.36s.06-15.79.31-21.36a29.58 29.58 0 0 1 1.82-9.82 16.43 16.43 0 0 1 4-6.07 16.43 16.43 0 0 1 6.07-4 29.58 29.58 0 0 1 9.79-1.67c5.57-.25 7.24-.31 21.36-.31m0-9.52C38.5 0 36.7.06 31.06.32a38.89 38.89 0 0 0-12.83 2.45 26.08 26.08 0 0 0-9.36 6.1 26.08 26.08 0 0 0-6.1 9.36A38.89 38.89 0 0 0 .32 31.06C.06 36.7 0 38.5 0 52.86S.06 69 .32 74.65a38.78 38.78 0 0 0 2.45 12.83 25.91 25.91 0 0 0 6.1 9.36 25.94 25.94 0 0 0 9.36 6.1 38.86 38.86 0 0 0 12.83 2.46c5.64.26 7.44.32 21.8.32s16.15-.06 21.79-.32a38.75 38.75 0 0 0 12.83-2.46 27.07 27.07 0 0 0 15.46-15.46 38.75 38.75 0 0 0 2.46-12.83c.26-5.64.32-7.44.32-21.79s-.06-16.16-.32-21.8a38.86 38.86 0 0 0-2.46-12.83 25.94 25.94 0 0 0-6.1-9.36 25.91 25.91 0 0 0-9.36-6.1A38.78 38.78 0 0 0 74.65.32C69 .06 67.21 0 52.86 0z"/>
<path d="M52.86 25.71A27.15 27.15 0 1 0 80 52.86a27.16 27.16 0 0 0-27.14-27.15zm0 44.77a17.62 17.62 0 1 1 17.62-17.62 17.62 17.62 0 0 1-17.62 17.62z"/>
<circle cx="81.07" cy="24.64" r="6.34"/>
</svg> </symbol>
<symbol id="icon-youtube">
<svg id="icon-youtube" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 121.48 85.04">
<path d="M119,13.28 C117.57898,8.03022216 113.466321,3.93662094 108.21,2.54 C98.73,0 60.74,0 60.74,0 C60.74,0 22.74,0 13.28,2.54 C8.0407921,3.94839145 3.94839145,8.0407921 2.54,13.28 C0,22.75 0,42.52 0,42.52 C0,42.52 0,62.29 2.54,71.76 C3.94839145,76.9992079 8.0407921,81.0916085 13.28,82.5 C22.75,85 60.74,85 60.74,85 C60.74,85 98.74,85 108.21,82.46 C113.456198,81.0705464 117.566654,76.9943761 119,71.76 C121.53,62.29 121.53,42.52 121.53,42.52 C121.53,42.52 121.48,22.75 119,13.28 Z M48.59,60.74 L48.59,24.3 L80.16,42.52 L48.59,60.74 Z" id="Shape"></path>
</svg> </symbol>
<symbol id="icon-email">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 122.16 82.2"><path d="M61.09 61.22L0 9.15V82.2h122.17V9.15L61.09 61.22z"/><path d="M115.5 0H6.67l54.42 46.39L115.5 0z"/></svg> </symbol>
<symbol id="icon-chain">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.51 103.42"><path d="M27.54 38.81c.88-.64 1.72-1.32 2.63-1.9q13.3-8.41 27.29-1.19A23.34 23.34 0 0163.15 40a6.5 6.5 0 01.39 9.15 6.43 6.43 0 01-8.6 1c-1.15-.83-2.16-1.86-3.35-2.6a13 13 0 00-16 1.86Q26.22 58.64 16.93 68a13.1 13.1 0 0017 19.82 13.66 13.66 0 001.68-1.45q4.47-4.44 8.9-8.9a6.55 6.55 0 0110.18 8.2 2.21 2.21 0 00-.18.34L43.76 96.73l-.43.28a41.34 41.34 0 01-4.39 3c-9.34 4.89-18.5 4.47-27.39-1.21-1-.63-1.88-1.4-2.82-2.1l-2-2-.28-.43a41.34 41.34 0 01-3-4.39c-4.89-9.34-4.47-18.5 1.22-27.39.63-1 1.39-1.88 2.09-2.82z"/><path d="M75.92 64.57c-.88.64-1.72 1.33-2.63 1.9Q60 74.88 46 67.66a23.34 23.34 0 01-5.69-4.23 6.5 6.5 0 01-.39-9.15 6.42 6.42 0 018.6-1c1.15.82 2.16 1.85 3.35 2.6a13 13 0 0016-1.87q9.33-9.28 18.62-18.62a13.1 13.1 0 00-17-19.83 14.65 14.65 0 00-1.68 1.46q-4.47 4.43-8.9 8.89a6.55 6.55 0 01-10.18-8.2 1.83 1.83 0 00.27-.31L59.7 6.65a4.5 4.5 0 00.43-.27c1.07-.8 2.08-1.68 3.2-2.37a26 26 0 0136.75 9.52c5 9.26 4.47 18.49-1.22 27.37-.63 1-1.39 1.88-2.09 2.82z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<div id="banner_1-0" class="comp banner mntl-block"></div>
<div id="header_1-0" class="comp header mntl-block" data-tracking-container="true">
<div id="header__container_1-0" class="comp l-container header__container mntl-block">
<div id="header-nav_1-0" class="comp header-nav" data-tracking-container="true">
<div class="header-nav__hamburger">
<svg class="icon icon-hamburger">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-hamburger"></use>
</svg>
<svg class="icon icon-close">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</div>
<ul class="header-nav__category-list">
<li class="header-nav__category header-nav__category--education">
<div class="header-nav__category-title">
<a href="/financial-term-dictionary-4769738" class="header-nav__category-link">
Education
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
General
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/financial-term-dictionary-4769738" class="header-nav__link">
Dictionary
</a>
</li>
<li class="header-nav__item">
<a href="/economy-4689801" class="header-nav__link">
Economics
</a>
</li>
<li class="header-nav__item">
<a href="/corporate-finance-and-accounting-4689821" class="header-nav__link">
Corporate Finance
</a>
</li>
<li class="header-nav__item">
<a href="/terms/r/rothira.asp" class="header-nav__link">
Roth IRA
</a>
</li>
<li class="header-nav__item">
<a href="/stocks-4427785" class="header-nav__link">
Stocks
</a>
</li>
<li class="header-nav__item">
<a href="/mutual-funds-4427787" class="header-nav__link">
Mutual Funds
</a>
</li>
<li class="header-nav__item">
<a href="/terms/e/etf.asp" class="header-nav__link">
ETFs
</a>
</li>
<li class="header-nav__item">
<a href="/terms/1/401kplan.asp" class="header-nav__link">
401(k)
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Investing/Trading
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/investing-essentials-4689754" class="header-nav__link">
Investing Essentials
</a>
</li>
<li class="header-nav__item">
<a href="/fundamental-analysis-4689757" class="header-nav__link">
Fundamental Analysis
</a>
</li>
<li class="header-nav__item">
<a href="/portfolio-management-4689745" class="header-nav__link">
Portfolio Management
</a>
</li>
<li class="header-nav__item">
<a href="/trading-skills-and-essentials-4689654" class="header-nav__link">
Trading Essentials
</a>
</li>
<li class="header-nav__item">
<a href="/technical-analysis-4689657" class="header-nav__link">
Technical Analysis
</a>
</li>
<li class="header-nav__item">
<a href="/risk-management-4689652" class="header-nav__link">
Risk Management
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--markets">
<div class="header-nav__category-title">
<a href="/markets/" class="header-nav__category-link">
Markets
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
News
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/company-news-4427705" class="header-nav__link">
Company News
</a>
</li>
<li class="header-nav__item">
<a href="/markets-news-4427704" class="header-nav__link">
Markets News
</a>
</li>
<li class="header-nav__item">
<a href="/trading-news-4689736" class="header-nav__link">
Trading News
</a>
</li>
<li class="header-nav__item">
<a href="/political-news-4689737" class="header-nav__link">
Political News
</a>
</li>
<li class="header-nav__item">
<a href="/trends-4689735" class="header-nav__link">
Trends
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Popular Stocks
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/aapl/" class="header-nav__link">
Apple (AAPL)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/tsla/" class="header-nav__link">
Tesla (TSLA)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/amzn/" class="header-nav__link">
Amazon (AMZN)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/amd/" class="header-nav__link">
AMD (AMD)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/fb/" class="header-nav__link">
Facebook (FB)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/nflx/" class="header-nav__link">
Netflix (NFLX)
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--simulator">
<div class="header-nav__category-title">
<a href="https://www.investopedia.com/simulator/" class="header-nav__category-link">
Simulator
</a>
</div>
</li>
<li class="header-nav__category header-nav__category--yourmoney">
<div class="header-nav__category-title">
<a href="/personal-finance-4427760" class="header-nav__category-link">
Your Money
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
Personal Finance
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/wealth-4689687" class="header-nav__link">
Wealth Management
</a>
</li>
<li class="header-nav__item">
<a href="/budgeting-and-savings-4427755" class="header-nav__link">
Budgeting/Saving
</a>
</li>
<li class="header-nav__item">
<a href="/banking-4427754" class="header-nav__link">
Banking
</a>
</li>
<li class="header-nav__item">
<a href="/credit-card-4689721" class="header-nav__link">
Credit Cards
</a>
</li>
<li class="header-nav__item">
<a href="/home-ownership-4689706" class="header-nav__link">
Home Ownership
</a>
</li>
<li class="header-nav__item">
<a href="/retirement-planning-4689695" class="header-nav__link">
Retirement Planning
</a>
</li>
<li class="header-nav__item">
<a href="/taxes-4427724" class="header-nav__link">
Taxes
</a>
</li>
<li class="header-nav__item">
<a href="/insurance-4427716" class="header-nav__link">
Insurance
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Reviews & Ratings
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/best-online-brokers-4587872" class="header-nav__link">
Best Online Brokers
</a>
</li>
<li class="header-nav__item">
<a href="/best-high-yield-savings-accounts-4770633" class="header-nav__link">
Best Savings Accounts
</a>
</li>
<li class="header-nav__item">
<a href="/best-home-warranties-4777763" class="header-nav__link">
Best Home Warranties
</a>
</li>
<li class="header-nav__item">
<a href="/best-credit-cards-4801582" class="header-nav__link">
Best Credit Cards
</a>
</li>
<li class="header-nav__item">
<a href="/best-personal-loans-4773300" class="header-nav__link">
Best Personal Loans
</a>
</li>
<li class="header-nav__item">
<a href="/best-student-loans-4775346" class="header-nav__link">
Best Student Loans
</a>
</li>
<li class="header-nav__item">
<a href="/best-life-insurance-companies-4845858" class="header-nav__link">
Best Life Insurance
</a>
</li>
<li class="header-nav__item">
<a href="/best-car-insurance-companies-4783675" class="header-nav__link">
Best Auto Insurance
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--advisors">
<div class="header-nav__category-title">
<a href="/financial-advisor-4427709" class="header-nav__category-link">
Advisors
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
Your Practice
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/practice-management-4689784" class="header-nav__link">
Practice Management
</a>
</li>
<li class="header-nav__item">
<a href="/continuing-education-4689788" class="header-nav__link">
Continuing Education
</a>
</li>
<li class="header-nav__item">
<a href="/financial-advisor-careers-4689786" class="header-nav__link">
Financial Advisor Careers
</a>
</li>
<li class="header-nav__item">
<a href="/top-100-financial-advisors-5188283" class="header-nav__link">
Investopedia 100
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Wealth Management
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/portfolio-construction-4689785" class="header-nav__link">
Portfolio Construction
</a>
</li>
<li class="header-nav__item">
<a href="/financial-planning-4427750" class="header-nav__link">
Financial Planning
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--academy">
<div class="header-nav__category-title">
<a href="https://academy.investopedia.com/?aca_ref=header_home_link_1" class="header-nav__category-link">
Academy
<svg class="header-nav__category--academy-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-academy"></use>
</svg>
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
Popular Courses
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/investing-for-beginners?aca_ref=header_latest_1" class="header-nav__link">
Investing for Beginners
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/become-a-day-trader?aca_ref=header_course_1" class="header-nav__link">
Become a Day Trader
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/trading-for-beginners?aca_ref=header_course_1" class="header-nav__link">
Trading for Beginners
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/technical-analysis?aca_ref=header_course_1" class="header-nav__link">
Technical Analysis
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Courses by Topic
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="https://academy.investopedia.com/?aca_ref=header_latest_1" class="header-nav__link">
All Courses
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/collections/trading-courses-collection?aca_ref=header_latest_1" class="header-nav__link">
Trading Courses
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/collections/investing-courses-catalog?aca_ref=header_latest_1" class="header-nav__link">
Investing Courses
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/collections/finance-courses?aca_ref=header_latest_1" class="header-nav__link">
Financial Professional Courses
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div id="mntl-block_20-0" class="comp header-logo-container mntl-block">
<a id="header__logo_1-0" class="comp header__logo linked-logo mntl-block" rel="home" href="/" aria-label="Investopedia Homepage">
<svg class="icon inv-header-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#inv-header-logo"></use>
</svg>
</a>
</div>
<form id="header__search_1-0" class="comp header__search search-form search" role="search" method="get" action="/search" data-tracking-container="true">
<svg class="search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-magnifying-glass"></use>
</svg>
<div class="search__wrapper">
<input class="search__input"
type="text"
name="q"
value=""
placeholder="Search"
maxlength="200"
required />
<button type="submit" class="search__button ">Submit</button>
</div>
</form>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="grid-sublayout_1-0" class="comp article grid-sublayout" data-rail-bp="bp-med" data-tracking-container="true">
<div class="loc grid-article-header">
<div id="breadcrumbs_1-0" class="comp breadcrumbs" data-tracking-container="true">
<a
href="https://www.investopedia.com/"
class="breadcrumbs__link"
> Investopedia
</a> <svg class="icon icon-arrow-right arrow-right">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow-right"></use>
</svg>
<a
href="https://www.investopedia.com/news-4427706"
class="breadcrumbs__link"
> News
</a></div>
<header id="article-header_1-0" class="comp right-rail__offset article-header mntl-block">
<h1 id="article-heading_2-0" class="comp article-heading mntl-text-block">
The New York City Recovery Index: December 6</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
Tracking NYC&#39;s economic recovery from the coronavirus pandemic</h2>
<div id="sponsorship-wrapper_1-0" class="comp sponsorship-wrapper mntl-block"></div>
<div id="article-meta_1-0" class="comp article-meta mntl-block" data-tracking-container="true">
<div id="finance-bylines_1-0" class="comp finance-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Caleb Silver is the Editor in Chief of Investopedia and host of The Investopedia Express podcast. He is an award-winning business journalist who has previously worked as the Director of Business News at CNN, the Executive Producer of CNN Money, and a Senior Producer at Bloomberg Television. He is a frequent guest on CNBC, MSNBC, Yahoo Finance, and ABC Radio. Caleb joined Investopedia in 2016." data-inline-tooltip="true">
<a
href="https://www.investopedia.com/contributors/54471/"
class="mntl-attribution__item-name"
>Caleb Silver</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:150.0%;">
<img
data-srcset="https://www.investopedia.com/thmb/QfPYLCq4YJ_auWcxExKOYMcMJ4Y=/90x0/filters:no_upscale():max_bytes(150000):strip_icc()/CopyofCaleb_Final-CalebSilver-5c09a16346e0fb000182c90c.jpg 90w, https://www.investopedia.com/thmb/QfPYLCq4YJ_auWcxExKOYMcMJ4Y=/90x0/filters:no_upscale():max_bytes(150000):strip_icc()/CopyofCaleb_Final-CalebSilver-5c09a16346e0fb000182c90c.jpg 90w"
data-sizes="90px"
data-src="https://www.investopedia.com/thmb/x1WdkOhF8v1C7ehL8RyABuswMbE=/90x200/filters:no_upscale():max_bytes(150000):strip_icc()/CopyofCaleb_Final-CalebSilver-5c09a16346e0fb000182c90c.jpg"
class="lazyload mntl-author-tooltip__image"
width="90"
height="200"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/x1WdkOhF8v1C7ehL8RyABuswMbE=/90x200/filters:no_upscale():max_bytes(150000):strip_icc()/CopyofCaleb_Final-CalebSilver-5c09a16346e0fb000182c90c.jpg"
srcset="https://www.investopedia.com/thmb/QfPYLCq4YJ_auWcxExKOYMcMJ4Y=/90x0/filters:no_upscale():max_bytes(150000):strip_icc()/CopyofCaleb_Final-CalebSilver-5c09a16346e0fb000182c90c.jpg 90w, https://www.investopedia.com/thmb/QfPYLCq4YJ_auWcxExKOYMcMJ4Y=/90x0/filters:no_upscale():max_bytes(150000):strip_icc()/CopyofCaleb_Final-CalebSilver-5c09a16346e0fb000182c90c.jpg 90w"
alt=""
width="90"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<a
href="https://www.investopedia.com/contributors/54471/"
id="finance-author-tooltip__link_1-0"
class=" finance-author-tooltip__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Full Bio</span></a>
<nav id="finance-author-tooltip__social_1-0" class="comp finance-author-tooltip__social finance-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--linkedin">
<a
href="https://www.linkedin.com/in/caleb-silver-9639585/"
target="_blank"
rel="noopener"
data-text="Follow"
class="social-nav__link social-nav__link--linkedin"
> <svg class="icon icon-linkedin social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-linkedin"></use>
</svg>
<span class="social-nav__accessible-label">LinkedIn</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/calebsilver"
target="_blank"
rel="noopener"
data-text="Follow"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Caleb Silver is the Editor in Chief of Investopedia and host of The Investopedia Express podcast. He is an award-winning business journalist who has previously worked as the Director of Business News at CNN, the Executive Producer of CNN Money, and a Senior Producer at Bloomberg Television. He is a frequent guest on CNBC, MSNBC, Yahoo Finance, and ABC Radio. Caleb joined Investopedia in 2016.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<span class="mntl-author-tooltip__learn-more-text">Learn about our </span>
<a
href="/legal-4768893#editorial-policy"
class="mntl-author-tooltip__learn-more-link"
>editorial policies</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published December 14, 2021</div>
</div>
</div>
</div>
</header>
</div>
<div class="loc grid-left-rail">
<div id="journey-nav-wrapper_1-0" class="comp journey-nav-wrapper mntl-block">
<div id="journey-nav_1-0" class="comp journey-nav mntl-block" data-tracking-container="true">
<div id="journey-nav-header_1-0" class="comp js-drawer-trigger journey-nav-header mntl-block">
<div id="journey-nav-header__icon_1-0" class="comp journey-nav-header__icon">
<svg class="icon icon-sparkline ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-sparkline"></use>
</svg>
</div>
<div id="journey-nav-header__content_1-0" class="comp journey-nav-header__content">
<div class="journey-nav-header__content-mobile-subtitle">
Part Of
</div>
<a class="journey-nav-header__content-title" href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042">
<span>NYC Recovery Index</span>
</a>
<div class="journey-nav-header__content-title-root">
Explore The Guide
</div>
</div>
<svg class="icon icon-caret ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<ul id="journey-nav__list_1-0" class="comp js-drawer journey-nav__main-list journey-nav__list">
<li class="journey-nav__item journey-nav__intro-link">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
class="journey-nav__item-header"
>Overview</a>
</li>
<li class="journey-nav__item js-accordion-item is-active">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
December 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item is-active">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-december-6-5213235"
>Week of December 6</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
November 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-november-29-5212217"
>Week of November 29</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-november-22-5211198"
>Week of November 22</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-november-15-5210711"
>Week of November 15</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-november-8-5209936"
>Week of November 8</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-november-1-5208991"
>Week of November 1</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
October 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-october-25-5208279"
>Week of October 25</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-october-18-5207331"
>Week of October 18</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-october-11-5206582"
>Week of October 11</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-october-4-5205471"
>Week of October 4</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
September 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-september-27-5204713"
>Week of September 27</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-september-20-5203433"
>Week of September 20</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-september-13-5202280"
>Week of September 13</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-september-6-5201156"
>Week of September 6</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
August 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-august-30-5200608"
>Week of August 30</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-august-23-5199604"
>Week of August 23</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-august-16-5198566"
>Week of August 16</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-august-9-5197896"
>Week of August 9</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-august-2-5196689"
>Week of August 2</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
July 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-july-26-5195541"
>Week of July 26</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-july-19-5194277"
>Week of July 19</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-july-12-5193233"
>Week of July 12</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
June 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-june-28-5192990"
>Week of June 28</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-june-21-5190763"
>Week of June 21</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-june-14-5189713"
>Week of June 14</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-june-7-5189107"
>Week of June 7</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
May 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-may-31-5188375"
>Week of May 31</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-may-24-5187048"
>Week of May 24</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-may-17-5186021"
>Week of May 17</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-may-11-5185158"
>Week of May 10</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-may-3-5184405"
>Week of May 3</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
April 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-april-27-5181833"
>Week of Apr 26</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-april-20-5180600"
>Week of Apr 19</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-april-14-5179576"
>Week of Apr 12</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-april-5-5176879"
>Week of Apr 5</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
March 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-march-22-5120732"
>Week of Mar 29</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-march-22-5119520"
>Week of Mar 22</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-march-15-5116973"
>Week of Mar 15</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-march-8-5116504"
>Week of Mar 8</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-march-1-5115556"
>Week of Mar 1</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
February 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-february-22-5114921"
>Week of Feb 22</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-february-15-5113829"
>Week of Feb 15</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-february-8-5112857"
>Week of Feb 8</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-february-1-5105125"
>Week of Feb 1</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
January 2021
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-january-25-5101469"
>Week of Jan 25</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-january-19-5097383"
>Week of Jan 19</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-january-11-5096038"
>Week of Jan 11</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-january-5-5095142"
>Week of Jan 5</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
December 2020
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-december-21-5094398"
>Week of Dec 21</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-december-14-5093276"
>Week of Dec 14</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-december-7-5092294"
>Week of Dec 7</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
November 2020
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-nov-30-5090403"
>Week of Nov 30</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-november-23-5089373"
>Week of Nov 23</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-november-16-5088766"
>Week of Nov 16</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-november-9-5087836"
>Week of Nov 9</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-november-3-5086807"
>Week of Nov 2</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
October 2020
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-october-26-5085720"
>Week of Oct 26</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-october-19-5084386"
>Week of Oct 19</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-october-12-5083138"
>Week of Oct 12</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-october-5-2020-5081870"
>Week of Oct 5</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
September 2020
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-september-28-5080767"
>Week of Sept 28</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/nyc-recovery-index-week-of-september-21-5079744"
>Week of Sept 21</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-week-of-september-14-5078904"
>Week of Sept 14</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-september-7-5077968"
>Week of Sept 7</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
August 2020
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-august-31-5077239"
>Week of Aug 31</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-week-of-august-24-5076315"
>Week of Aug 24</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-week-of-august-17-5075565"
>Week of Aug 17</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-recovery-index-week-of-august-10-5075068"
>Week of Aug 10</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-august-3-5074418"
>Week of Aug 3</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
July 2020
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/nyc-recovery-index-archive-7-27-5073257"
>Week of July 27</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
NYC COVID-19 Timeline
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/historical-timeline-of-covid-19-in-new-york-city-5071986"
>NYC COVID-19 Timeline</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
<li class="journey-nav__item js-accordion-item ">
<div class="journey-nav__item-header js-accordion-trigger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.19 19.19" class="journey-nav__icon--accordion">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_2-2" data-name="Layer 2">
<rect class="icon-vertical-line" x="7.59" width="4" height="19.19"/>
<rect y="7.59" width="19.19" height="4"/>
</g>
</g>
</svg>
Methodology
</div>
<ul id="journey-nav__sublist_1-0" class="comp journey-nav__sublist">
<li class="journey-nav__sublist-item journey-nav__sublist-item-overview">
<a
href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042"
>Overview</a>
</li>
<li class="journey-nav__sublist-item ">
<a
href="https://www.investopedia.com/new-york-city-economic-recovery-index-methodology-5072061"
>Index Methodology</a>
</li>
</ul>
</li><!-- end journey-nav__item -->
</ul>
</div>
</div>
</div>
<div class="loc grid-content">
<div id="article-body_1-0" class="comp right-rail article-body mntl-block">
<div id="mntl-sc-page_1-0" class="comp article-body-content mntl-sc-page mntl-block" data-sc-sticky-offset="80" data-sc-ad-label-height="0" data-sc-ad-track-spacing="90" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="40em" data-sc-load-immediate="2" data-sc-content-positions="[300, 1, 1, 1250, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
<em>Editor&#39;s note: Below you&#39;ll find the week 68 release of the NYC Recovery Index, originally published December 7, 2021. Visit the NYC Recovery index homepage for the latest data.</em>
</p>
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
New York City’s economic recovery index took a hit as of Nov. 27, falling from a score of 85 to 71. A severe drop in the city’s home sales was primarily responsible for the decline, though most other measures also experienced setbacks, amid a rise in COVID-19 hospitalization rates.
</p>
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
This week, New York City Mayor Bill de Blasio&nbsp;<a href="https://www1.nyc.gov/office-of-the-mayor/news/807-21/mayor-de-blasio-vaccine-mandate-private-sector-workers-major-expansions-to" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">announced</a>&nbsp;all private-sector employees must get vaccinated against COVID-19, calling the decision a “preemptive strike” against a potential increase in cases following the arrival of the omicron variant in the U.S. He added the city cannot afford more virus-related restrictions and shutdowns.
</p>
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-6" class="comp mntl-sc-block finance-sc-block-iframe mntl-sc-block-iframe mntl-block">
<iframe id="mntl-sc-block-iframe__uri_1-0" class="comp lazyload mntl-sc-block-iframe__uri mntl-block" data-src="https://datawrapper.dwcdn.net/4hEqb/1/" frameborder="0" allowfullscreen="false" title="Overall"></iframe>
<cite id="mntl-sc-block-iframe__caption_1-0" class="comp mntl-sc-block-iframe__caption mntl-text-block"></cite>
</div>
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
New York City’s recovery stands at a score of 71 out of 100, according to the New York City Recovery Index, a joint project between Investopedia and&nbsp;<a href="https://www.ny1.com/nyc/all-boroughs" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">NY1</a>. Over a year and a half into the pandemic, NYC’s economic recovery is under three-quarters of the way back to early March 2020 levels.
</p>
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-10" class="comp mntl-sc-block finance-sc-block-iframe mntl-sc-block-iframe mntl-block">
<iframe id="mntl-sc-block-iframe__uri_1-0-1" class="comp lazyload mntl-sc-block-iframe__uri mntl-block" data-src="https://datawrapper.dwcdn.net/GNkIM/1/" frameborder="0" allowfullscreen="false" title="Weekly"></iframe>
<cite id="mntl-sc-block-iframe__caption_1-0-1" class="comp mntl-sc-block-iframe__caption mntl-text-block"></cite>
</div>
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="covid-19-hospitalizations-jump"></span> <h2 id="mntl-sc-block_1-0-12" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> COVID-19 Hospitalizations Jump </span> </h2>
<p id="mntl-sc-block_1-0-13" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
COVID-19 hospitalization rates surged as of Nov. 27, rising to a seven-day average of 49 hospitalizations per 100,000 people, 10 more than the week before. That rate is roughly 145% higher than hospitalization rates at the end of June, suggesting the city would need to make significant progress to return to lows reached earlier this year.
</p>
<div id="mntl-sc-block_1-0-14" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-15" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The CDC continues to project that roughly 99.9% of new cases in the New York region (along with New Jersey, Puerto Rico, and the U.S. Virgin Islands) are linked to the delta variant. There were 12 omicron variant COVID-19 cases reported in NYC as of this week. A total of 1,174,774 cases and 34,905 deaths were recorded in New York City as of Dec. 7.<span class="ql-inline-citation" data-cite="1"></span>
</p>
<div id="mntl-sc-block_1-0-16" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
As of Dec. 7, New York State has fully vaccinated approximately 69.2% of its broader population and is on pace to fully vaccinate 70% by late January of next year, and is the state closest to reaching that threshold, among those that have not already done so. In a national ranking of state vaccination efforts, New York State came in 7th out of 50 states, districts, and territories, according to CDC data and analysis by&nbsp;<a href="https://www.verywellhealth.com/covid-vaccine-distribution-tracker-5097410" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Verywell</a>.
</p>
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="unemployment-claims-rise"></span> <h2 id="mntl-sc-block_1-0-19" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Unemployment Claims Rise </span> </h2>
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The city’s rate of unemployment claims jumped from an estimated 33% to 39% above pre-pandemic levels as of Nov. 27, reversing most of the measure’s progress of the prior week, after registering its best week since the onset of the pandemic. However, with hiring expected to pick up this holiday season, it’s unlikely to experience setbacks for long. More momentum in the positive direction could bring it near a full recovery later this winter, as New York’s labor market stabilizes. 
</p>
<div id="mntl-sc-block_1-0-21" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="home-sales-plunge"></span> <h2 id="mntl-sc-block_1-0-22" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Home Sales Plunge </span> </h2>
<p id="mntl-sc-block_1-0-23" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The number of pending home sales in New York City plummeted by 297 homes as of Nov. 27, dragging the city’s overall score down with it. After running hot for months, it was the first week since the onset of the pandemic that pending home sales fell short of sales over the same period in 2019. By borough, sales in Manhattan are up 50.7% compared to pre-pandemic levels, while sales figures in Brooklyn are up 67.1%, and Queens is up 17.8%. <br/>
</p>
<div id="mntl-sc-block_1-0-24" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="rental-market-shrinks"></span> <h2 id="mntl-sc-block_1-0-25" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Rental Market Shrinks </span> </h2>
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
After another week of declines in the number of available residences on the market by 1,447 units as of Nov. 27, New York City’s rental market index fell from a score of 84 to 79. There were a total of 13,016 residences on the market compared to 14,463 the week before, in the third straight week of falling vacancies. Although low vacancy rates are typical over the winter months, the tightness in the rental market’s inventory of available rentals indicates the market is still being impacted by the economic impacts of the pandemic.<br/>
</p>
<div id="mntl-sc-block_1-0-27" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="subway-ridership-climbs"></span> <h2 id="mntl-sc-block_1-0-28" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Subway Ridership Climbs </span> </h2>
<p id="mntl-sc-block_1-0-29" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
After reaching its best score since the onset of the pandemic the week before, subway ridership continued to make steady gains as of Nov. 27, at 37% below pre-pandemic levels compared to 40% the week before. A few more weeks of movement in the positive direction could bring the measure close to a full recovery, if rising COVID-19 cases and new variants do not hold ridership back. The Metropolitan Transportation Authority (MTA) estimated a trailing seven-day average of close to 2.36 million riders on public transport. 
</p>
<div id="mntl-sc-block_1-0-30" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="restaurant-reservations-dip"></span> <h2 id="mntl-sc-block_1-0-31" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Restaurant Reservations Dip </span> </h2>
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The city’s restaurant reservation index slipped from its record the week before as of Nov. 27, falling from 35% to 36% to below 2019 levels, according to OpenTable estimates. It lingered near the measure’s best score since the onset of the pandemic, and a rebound in diners over the holidays could bring the measure near a full recovery by the end of the year.
</p>
<div id="mntl-block_13-0" class="comp js-scads-inline-content mntl-block">
<div id="mntl-block_14-0" class="comp mntl-block">
<div id="fin-billboard1-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item fin-billboard1-sticky-dynamic mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 1050],[300, 600],[160, 600],[300, 250],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d14362b3d130429989a910520ce09788" data-auction-floor-value="475"></div>
</div>
</div>
</div>
<div id="mntl-block_15-0" class="comp mntl-block">
<div id="fin-billboard2-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item fin-billboard2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 600],[300, 601],[160, 600],[300, 251],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5c3cd2ca37be45a6bdf12f9d3bf924d9" data-auction-floor-value="245"></div>
</div>
</div>
</div>
<div id="mntl-block_16-0" class="comp mntl-block">
<div id="fin-billboard3-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item fin-billboard3-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_14-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a6e5bfb641fb4882b67d3de7e8f5083d" data-auction-floor-value="340"></div>
</div>
</div>
</div>
<div id="mntl-block_17-0" class="comp mntl-block">
<div id="native_2-0" class="comp native mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_18-0" class="comp mntl-block">
<div id="fin-billboard4-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item fin-billboard4-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_18-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[300, 600],[4, 1],[200, 200],[180, 150],[200, 200],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="7a651c4fd71e477793a3fefb4fbc00fb" data-auction-floor-value="305"></div>
</div>
</div>
</div>
<div id="mntl-block_19-0" class="comp mntl-block">
<div id="fin-billboard5-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item fin-billboard5-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_20-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[200, 200],[180, 150],[200, 200],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="de4b47ea426a4ac195b6690c512fe62c" data-auction-floor-value="245"></div>
</div>
</div>
</div>
</div>
</div>
<div id="textnote-placeholder_2-0" class="comp textnote-placeholder mntl-block"></div>
<div id="textnote_2-0" class="comp textnote mntl-gpt-adunit gpt native ">
<div id="textnote" class="wrapper"></div>
</div>
</div>
</div>
<div class="loc grid-post-content">
<div id="article-sources_1-0" class="comp article-sources mntl-block">
<div id="mntl-article-sources_1-0" class="comp mntl-article-sources mntl-expandable-block" data-scroll-offset="100">
<div class="loc toggle-content">
<div id="mntl-article-sources__wrapper_1-0" class="comp article-sources__wrapper mntl-article-sources__wrapper mntl-block" data-click-tracked="true">
<h3 id="mntl-article-sources__heading_1-0" class="comp article-sources__heading mntl-article-sources__heading mntl-text-block">
Article Sources</h3>
<div id="mntl-article-sources__icon-wrapper_1-0" class="comp article-sources__icon-wrapper mntl-article-sources__icon-wrapper mntl-block">
<div id="article-sources__show-icon_1-0" class="comp article-sources__show-icon mntl-block"></div>
<div id="article-sources__hide-icon_1-0" class="comp article-sources__hide-icon mntl-block"></div>
</div>
</div>
</div>
<div class="loc expandable-content">
<div id="article-sources__disclaimer_1-0" class="comp article-sources__disclaimer mntl-block">
Investopedia requires writers to use primary sources to support their work. These include white papers, government data, original reporting, and interviews with industry experts. We also reference original research from other reputable publishers where appropriate. You can learn more about the standards we follow in producing accurate, unbiased content in our
<a
href="https://www.investopedia.com/legal-4768893#EditorialPolicy"
id="article-sources__disclaimer-text-link_1-0"
class=" article-sources__disclaimer-text-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">editorial policy.</span></a>
</div>
<div id="mntl-article-sources__citation-sources-1_1-0" class="comp mntl-article-sources__citation-sources-1 mntl-citation-sources mntl-sources" data-tracking-container="true">
<ol class="mntl-sources__content">
<li class="mntl-sources__source" id="citation-1"><p>NYC Health. &#34;<a href="https://www1.nyc.gov/site/doh/covid/covid-19-data-totals.page" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Total Data</a>.&#34; Accessed December 7, 2021.</p></li>
</ol>
</div>
</div>
</div>
</div>
</div>
<div class="loc grid-pre-footer">
<div id="performance-marketing_1-0" class="comp performance-marketing--table performance-marketing mntl-block">
<div id="ad-table_1-0" class="comp ad-table mntl-block">
<div id="brokertable_1-0" class="comp brokertable finance-ad-table mntl-ad-table mntl-block">
<div id="mntl-ad-table__heading_1-0" class="comp mntl-ad-table__heading mntl-text-block">
Take the Next Step to Invest</div>
<div id="mntl-ad-table__disclosure_1-0" class="comp mntl-ad-table__disclosure mntl-block" data-tracking-container="true">
<button id="mntl-ad-table__disclosure-label_1-0" class="comp mntl-ad-table__disclosure-label mntl-button">
Advertiser Disclosure
</button>
<div id="mntl-ad-table__disclosure-description_1-0" class="comp mntl-ad-table__disclosure-description mntl-block">
<div id="mntl-ad-table__disclosure-close_1-0" class="comp mntl-ad-table__disclosure-close mntl-text-block">
&times;</div>
<div id="mntl-ad-table__disclosure-content_1-0" class="comp mntl-ad-table__disclosure-content mntl-text-block">
The offers that appear in this table are from partnerships from which Investopedia receives compensation. This compensation may impact how and where listings appear. Investopedia does not include all offers available in the marketplace.</div>
</div>
</div>
<div id="mntl-ad-table__content_1-0" class="comp mntl-ad-table__content mntl-block">
<div id="mntl-ad-table__headers_1-0" class="comp mntl-ad-table__headers mntl-block">
<div id="mntl-ad-table__heading-1_1-0" class="comp mntl-ad-table__heading-1 mntl-text-block">
Service</div>
<div id="mntl-ad-table__heading-2_1-0" class="comp mntl-ad-table__heading-2 mntl-text-block">
Name</div>
<div id="mntl-ad-table__heading-3_1-0" class="comp mntl-ad-table__heading-3 mntl-text-block">
Description</div>
</div>
<div id="mntl-ad-table-column_1-0" class="comp mntl-ad-table-column mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt adtable dynamic">
<div id="brokertable1" class="wrapper" data-type="adtable" data-pos="brokertable1" data-priority="9" data-sizes="[&quot;fluid&quot;]" data-rtb="false" data-targeting="{}"></div>
</div>
<div id="mntl-ad-table-column_2-0" class="comp mntl-ad-table-column mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt adtable dynamic">
<div id="brokertable2" class="wrapper" data-type="adtable" data-pos="brokertable2" data-priority="9" data-sizes="[&quot;fluid&quot;]" data-rtb="false" data-targeting="{}"></div>
</div>
<div id="mntl-ad-table-column_3-0" class="comp mntl-ad-table-column mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt adtable dynamic">
<div id="brokertable3" class="wrapper" data-type="adtable" data-pos="brokertable3" data-priority="9" data-sizes="[&quot;fluid&quot;]" data-rtb="false" data-targeting="{}"></div>
</div>
</div>
</div>
</div>
<div id="lazy-ad-tables_1-0" class="comp lazy-ad-tables mntl-block" data-scroll-defer-offset="600" data-defer="scroll" data-defer-params></div>
</div>
<div id="journey-carousel_1-0" class="comp journey-carousel mntl-journey-carousel mntl-journey-carousel" data-tracking-container="true">
<div class="mntl-journey-carousel__header">
<div class="mntl-journey-carousel__header-cta">Part Of</div>
<div class="mntl-journey-carousel__header-title">NYC Recovery Index Guide</div>
</div>
<div class="mntl-journey-carousel__wrapper">
<div class="mntl-journey-carousel__arrow mntl-journey-carousel__arrow--left" data-click-tracked="true">
<svg class="icon mntl-journey-carousel__arrow-icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-journey-carousel__arrow-icon"></use>
</svg>
</div>
<ul class="loc carousel-items mntl-journey-carousel__items">
<li id="mntl-journey-carousel__item_1-0" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,072,042" data-tax-levels href="https://www.investopedia.com/new-york-city-nyc-economic-recovery-index-5072042" data-cta data-ordinal="1">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0" class="comp card__counter mntl-text-block">
1 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-1" class="comp card--current-document mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-1" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,213,235" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-december-6-5213235" data-cta data-ordinal="2">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: December 6</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-1" class="comp card__counter mntl-text-block">
2 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-2" class="comp card--next-document mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-2" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,212,217" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-november-29-5212217" data-cta data-ordinal="3">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: November 29</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-2" class="comp card__counter mntl-text-block">
3 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-3" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-3" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,211,198" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-november-22-5211198" data-cta data-ordinal="4">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: November 22</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-3" class="comp card__counter mntl-text-block">
4 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-4" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-4" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,210,711" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-november-15-5210711" data-cta data-ordinal="5">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: November 15</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-4" class="comp card__counter mntl-text-block">
5 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-5" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-5" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,209,936" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-november-8-5209936" data-cta data-ordinal="6">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: November 8</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-5" class="comp card__counter mntl-text-block">
6 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-6" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-6" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,208,991" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-november-1-5208991" data-cta data-ordinal="7">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: November 1</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-6" class="comp card__counter mntl-text-block">
7 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-7" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-7" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,208,279" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-october-25-5208279" data-cta data-ordinal="8">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: October 25</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-7" class="comp card__counter mntl-text-block">
8 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-8" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-8" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,207,331" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-october-18-5207331" data-cta data-ordinal="9">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: October 18</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-8" class="comp card__counter mntl-text-block">
9 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-9" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-9" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,206,582" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-october-11-5206582" data-cta data-ordinal="10">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: October 11</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-9" class="comp card__counter mntl-text-block">
10 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-10" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-10" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,205,471" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-october-4-5205471" data-cta data-ordinal="11">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: October 4</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-10" class="comp card__counter mntl-text-block">
11 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-11" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-11" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,204,713" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-september-27-5204713" data-cta data-ordinal="12">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: September 27</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-11" class="comp card__counter mntl-text-block">
12 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-12" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-12" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,203,433" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-september-20-5203433" data-cta data-ordinal="13">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: September 20</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-12" class="comp card__counter mntl-text-block">
13 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-13" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-13" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,202,280" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-september-13-5202280" data-cta data-ordinal="14">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: September 13</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-13" class="comp card__counter mntl-text-block">
14 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-14" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-14" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,201,156" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-september-6-5201156" data-cta data-ordinal="15">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: September 6</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-14" class="comp card__counter mntl-text-block">
15 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-15" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-15" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,200,608" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-august-30-5200608" data-cta data-ordinal="16">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: August 30</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-15" class="comp card__counter mntl-text-block">
16 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-16" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-16" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,199,604" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-august-23-5199604" data-cta data-ordinal="17">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: August 23</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-16" class="comp card__counter mntl-text-block">
17 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-17" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-17" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,198,566" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-august-16-5198566" data-cta data-ordinal="18">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: August 16</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-17" class="comp card__counter mntl-text-block">
18 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-18" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-18" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,197,896" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-august-9-5197896" data-cta data-ordinal="19">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: August 9</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-18" class="comp card__counter mntl-text-block">
19 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-19" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-19" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,196,689" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-august-2-5196689" data-cta data-ordinal="20">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: August 2</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-19" class="comp card__counter mntl-text-block">
20 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-20" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-20" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,195,541" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-july-26-5195541" data-cta data-ordinal="21">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: July 26</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-20" class="comp card__counter mntl-text-block">
21 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-21" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-21" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,194,277" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-july-19-5194277" data-cta data-ordinal="22">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: July 19</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-21" class="comp card__counter mntl-text-block">
22 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-22" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-22" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,193,233" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-july-12-5193233" data-cta data-ordinal="23">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: July 12</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-22" class="comp card__counter mntl-text-block">
23 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-23" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-23" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,192,990" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-june-28-5192990" data-cta data-ordinal="24">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: June 28</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-23" class="comp card__counter mntl-text-block">
24 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-24" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-24" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,190,763" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-june-21-5190763" data-cta data-ordinal="25">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: June 21</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-24" class="comp card__counter mntl-text-block">
25 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-25" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-25" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,189,713" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-june-14-5189713" data-cta data-ordinal="26">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: June 14</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-25" class="comp card__counter mntl-text-block">
26 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-26" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-26" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,189,107" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-june-7-5189107" data-cta data-ordinal="27">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: June 7</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-26" class="comp card__counter mntl-text-block">
27 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-27" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-27" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,188,375" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-may-31-5188375" data-cta data-ordinal="28">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: May 31</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-27" class="comp card__counter mntl-text-block">
28 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-28" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-28" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,187,048" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-may-24-5187048" data-cta data-ordinal="29">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: May 24</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-28" class="comp card__counter mntl-text-block">
29 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-29" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-29" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,186,021" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-may-17-5186021" data-cta data-ordinal="30">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: May 17</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-29" class="comp card__counter mntl-text-block">
30 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-30" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-30" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,185,158" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-may-11-5185158" data-cta data-ordinal="31">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: May 11</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-30" class="comp card__counter mntl-text-block">
31 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-31" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-31" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,184,405" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-may-3-5184405" data-cta data-ordinal="32">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: May 3</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-31" class="comp card__counter mntl-text-block">
32 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-32" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-32" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,181,833" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-april-27-5181833" data-cta data-ordinal="33">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: April 27</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-32" class="comp card__counter mntl-text-block">
33 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-33" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-33" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,180,600" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-april-20-5180600" data-cta data-ordinal="34">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: April 20</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-33" class="comp card__counter mntl-text-block">
34 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-34" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-34" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,179,576" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-april-14-5179576" data-cta data-ordinal="35">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: April 14</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-34" class="comp card__counter mntl-text-block">
35 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-35" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-35" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,176,879" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-april-5-5176879" data-cta data-ordinal="36">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: April 5</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-35" class="comp card__counter mntl-text-block">
36 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-36" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-36" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,120,732" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-march-22-5120732" data-cta data-ordinal="37">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: March 29</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-36" class="comp card__counter mntl-text-block">
37 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-37" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-37" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,119,520" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-march-22-5119520" data-cta data-ordinal="38">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: March 22</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-37" class="comp card__counter mntl-text-block">
38 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-38" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-38" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,116,973" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-march-15-5116973" data-cta data-ordinal="39">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: March 15</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-38" class="comp card__counter mntl-text-block">
39 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-39" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-39" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,116,504" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-march-8-5116504" data-cta data-ordinal="40">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: March 8</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-39" class="comp card__counter mntl-text-block">
40 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-40" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-40" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,115,556" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-march-1-5115556" data-cta data-ordinal="41">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: March 1</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-40" class="comp card__counter mntl-text-block">
41 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-41" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-41" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,114,921" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-february-22-5114921" data-cta data-ordinal="42">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: February 22</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-41" class="comp card__counter mntl-text-block">
42 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-42" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-42" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,113,829" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-february-15-5113829" data-cta data-ordinal="43">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: February 15</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-42" class="comp card__counter mntl-text-block">
43 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-43" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-43" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,112,857" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-february-8-5112857" data-cta data-ordinal="44">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: February 8</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-43" class="comp card__counter mntl-text-block">
44 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-44" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-44" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,105,125" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-february-1-5105125" data-cta data-ordinal="45">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: February 1</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-44" class="comp card__counter mntl-text-block">
45 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-45" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-45" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,101,469" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-january-25-5101469" data-cta data-ordinal="46">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: January 25</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-45" class="comp card__counter mntl-text-block">
46 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-46" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-46" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,097,383" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-january-19-5097383" data-cta data-ordinal="47">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: January 19</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-46" class="comp card__counter mntl-text-block">
47 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-47" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-47" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,096,038" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-january-11-5096038" data-cta data-ordinal="48">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: January 11</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-47" class="comp card__counter mntl-text-block">
48 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-48" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-48" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,095,142" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-january-5-5095142" data-cta data-ordinal="49">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: January 5</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-48" class="comp card__counter mntl-text-block">
49 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-49" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-49" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,094,398" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-december-21-5094398" data-cta data-ordinal="50">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: December 21</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-49" class="comp card__counter mntl-text-block">
50 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-50" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-50" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,093,276" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-december-14-5093276" data-cta data-ordinal="51">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: December 14</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-50" class="comp card__counter mntl-text-block">
51 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-51" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-51" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,092,294" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-december-7-5092294" data-cta data-ordinal="52">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: December 7</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-51" class="comp card__counter mntl-text-block">
52 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-52" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-52" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,090,403" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-nov-30-5090403" data-cta data-ordinal="53">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: Nov 30</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-52" class="comp card__counter mntl-text-block">
53 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-53" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-53" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,089,373" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-november-23-5089373" data-cta data-ordinal="54">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: November 23</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-53" class="comp card__counter mntl-text-block">
54 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-54" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-54" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,088,766" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-november-16-5088766" data-cta data-ordinal="55">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: November 16</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-54" class="comp card__counter mntl-text-block">
55 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-55" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-55" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,087,836" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-november-9-5087836" data-cta data-ordinal="56">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: November 9</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-55" class="comp card__counter mntl-text-block">
56 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-56" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-56" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,086,807" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-november-3-5086807" data-cta data-ordinal="57">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: November 3</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-56" class="comp card__counter mntl-text-block">
57 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-57" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-57" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,085,720" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-october-26-5085720" data-cta data-ordinal="58">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: October 26</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-57" class="comp card__counter mntl-text-block">
58 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-58" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-58" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,084,386" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-october-19-5084386" data-cta data-ordinal="59">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: October 19</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-58" class="comp card__counter mntl-text-block">
59 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-59" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-59" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,083,138" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-october-12-5083138" data-cta data-ordinal="60">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: October 12</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-59" class="comp card__counter mntl-text-block">
60 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-60" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-60" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,081,870" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-october-5-2020-5081870" data-cta data-ordinal="61">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: October 5, 2020</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-60" class="comp card__counter mntl-text-block">
61 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-61" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-61" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,080,767" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-september-28-5080767" data-cta data-ordinal="62">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: Week of September 28</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-61" class="comp card__counter mntl-text-block">
62 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-62" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-62" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,079,744" data-tax-levels href="https://www.investopedia.com/nyc-recovery-index-week-of-september-21-5079744" data-cta data-ordinal="63">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">NYC Recovery Index: Week of September 21</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-62" class="comp card__counter mntl-text-block">
63 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-63" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-63" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,078,904" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-week-of-september-14-5078904" data-cta data-ordinal="64">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: Week of September 14</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-63" class="comp card__counter mntl-text-block">
64 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-64" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-64" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,077,968" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-september-7-5077968" data-cta data-ordinal="65">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: Week of September 7</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-64" class="comp card__counter mntl-text-block">
65 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-65" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-65" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,077,239" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-august-31-5077239" data-cta data-ordinal="66">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: Week of August 31</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-65" class="comp card__counter mntl-text-block">
66 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-66" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-66" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,076,315" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-week-of-august-24-5076315" data-cta data-ordinal="67">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: Week of August 24</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-66" class="comp card__counter mntl-text-block">
67 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-67" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-67" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,075,565" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-week-of-august-17-5075565" data-cta data-ordinal="68">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: Week of August 17</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-67" class="comp card__counter mntl-text-block">
68 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-68" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-68" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,075,068" data-tax-levels href="https://www.investopedia.com/new-york-city-recovery-index-week-of-august-10-5075068" data-cta data-ordinal="69">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Recovery Index: Week of August 10</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-68" class="comp card__counter mntl-text-block">
69 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-69" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-69" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,074,418" data-tax-levels href="https://www.investopedia.com/the-new-york-city-recovery-index-week-of-august-3-5074418" data-cta data-ordinal="70">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Week of August 3</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-69" class="comp card__counter mntl-text-block">
70 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-70" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-70" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,073,257" data-tax-levels href="https://www.investopedia.com/nyc-recovery-index-archive-7-27-5073257" data-cta data-ordinal="71">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The New York City Recovery Index: Week of July 27</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-70" class="comp card__counter mntl-text-block">
71 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-71" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-71" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,071,986" data-tax-levels href="https://www.investopedia.com/historical-timeline-of-covid-19-in-new-york-city-5071986" data-cta data-ordinal="72">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Timeline: How COVID-19 Took Over NYC</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-71" class="comp card__counter mntl-text-block">
72 of 73</span>
</div>
</a>
</li>
<li id="mntl-journey-carousel__item_1-0-72" class="comp mntl-journey-carousel__item mntl-block">
<a id="mntl-journey-carousel__item-card_1-0-72" class="comp mntl-journey-carousel__item-card mntl-card card card--no-image" data-doc-id="5,072,061" data-tax-levels href="https://www.investopedia.com/new-york-city-economic-recovery-index-methodology-5072061" data-cta data-ordinal="73">
<div class="card__content" >
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">New York City Economic Recovery Index Methodology</span></span>
</div>
<div class="loc card__footer">
<span id="card__counter_1-0-72" class="comp card__counter mntl-text-block">
73 of 73</span>
</div>
</a>
</li>
</ul>
<div class="mntl-journey-carousel__arrow mntl-journey-carousel__arrow--right" data-click-tracked="true">
<svg class="icon mntl-journey-carousel__arrow-icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-journey-carousel__arrow-icon"></use>
</svg>
</div>
</div>
</div>
<div id="related-recirc-section_1-0" class="comp related-recirc-section mntl-block" data-tracking-container="true">
<div id="slot-1_1-0" class="comp slot-1 related-recirc-section--articles mntl-block" data-tracking-container="true">
<div id="related-articles_1-0" class="comp related-articles mntl-block">
<h3 id="related-articles__title_1-0" class="comp related-articles__title mntl-text-block">
Related Articles</h3>
<div id="related-articles__list_1-0" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/special-economic-impact-of-pandemics-4800597"
id="related-articles__link_1-0"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-srcset="https://www.investopedia.com/thmb/OusszpJ5srQQvv65cI0rRWneZRI=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/illustration-of-pandemic-hiv-human-immunodeficiency-virus-capsids-threatening-africa-121845341-578a4f355f9b584d20b91879.jpg 192w, https://www.investopedia.com/thmb/OusszpJ5srQQvv65cI0rRWneZRI=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/illustration-of-pandemic-hiv-human-immunodeficiency-virus-capsids-threatening-africa-121845341-578a4f355f9b584d20b91879.jpg 192w"
data-sizes="192px"
data-src="https://www.investopedia.com/thmb/ByQm5DCulNafT4tyDkRYEaLSh1o=/4000x0/filters:no_upscale():max_bytes(150000):strip_icc()/illustration-of-pandemic-hiv-human-immunodeficiency-virus-capsids-threatening-africa-121845341-578a4f355f9b584d20b91879.jpg"
class="lazyload"
width="4000"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/ByQm5DCulNafT4tyDkRYEaLSh1o=/4000x0/filters:no_upscale():max_bytes(150000):strip_icc()/illustration-of-pandemic-hiv-human-immunodeficiency-virus-capsids-threatening-africa-121845341-578a4f355f9b584d20b91879.jpg"
srcset="https://www.investopedia.com/thmb/OusszpJ5srQQvv65cI0rRWneZRI=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/illustration-of-pandemic-hiv-human-immunodeficiency-virus-capsids-threatening-africa-121845341-578a4f355f9b584d20b91879.jpg 192w, https://www.investopedia.com/thmb/OusszpJ5srQQvv65cI0rRWneZRI=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/illustration-of-pandemic-hiv-human-immunodeficiency-virus-capsids-threatening-africa-121845341-578a4f355f9b584d20b91879.jpg 192w"
alt=""
width="4000"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0" class="comp related-articles__taxonomy mntl-text-block">
Personal Finance</p>
<h3 id="related-articles__heading_1-0" class="comp related-articles__heading mntl-text-block">
The Special Economic Impact of Pandemics</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-1" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/articles/personal-finance/010215/hotels-vs-airbnb-new-york-city-visitors.asp"
id="related-articles__link_1-0-1"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-1" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-1" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-1" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-srcset="https://www.investopedia.com/thmb/bGV23ZAGItOAxbM4NDCprCNZYq0=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/179371448-5bfc3925c9e77c00519e6d92.jpg 192w, https://www.investopedia.com/thmb/bGV23ZAGItOAxbM4NDCprCNZYq0=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/179371448-5bfc3925c9e77c00519e6d92.jpg 192w"
data-sizes="192px"
data-src="https://www.investopedia.com/thmb/bAGVkOJKGBOrxuXng7m1qVgQk9k=/680x0/filters:no_upscale():max_bytes(150000):strip_icc()/179371448-5bfc3925c9e77c00519e6d92.jpg"
class="lazyload"
width="680"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/bAGVkOJKGBOrxuXng7m1qVgQk9k=/680x0/filters:no_upscale():max_bytes(150000):strip_icc()/179371448-5bfc3925c9e77c00519e6d92.jpg"
srcset="https://www.investopedia.com/thmb/bGV23ZAGItOAxbM4NDCprCNZYq0=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/179371448-5bfc3925c9e77c00519e6d92.jpg 192w, https://www.investopedia.com/thmb/bGV23ZAGItOAxbM4NDCprCNZYq0=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/179371448-5bfc3925c9e77c00519e6d92.jpg 192w"
alt=""
width="680"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-1" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-1" class="comp related-articles__taxonomy mntl-text-block">
Budgeting</p>
<h3 id="related-articles__heading_1-0-1" class="comp related-articles__heading mntl-text-block">
Hotels vs. Airbnb in NYC: What&#39;s the Difference?</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-2" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/long-term-impacts-of-the-covid-19-k-shaped-recovery-5200711"
id="related-articles__link_1-0-2"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-2" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-2" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-2" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-srcset="https://www.investopedia.com/thmb/K6ueJuGDKB2Nrty5Nk7Y4ttW5GQ=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/ScreenShot2021-09-10at12.40.07PM-49aa8efc662b4978959fea84e653ca71.png 192w, https://www.investopedia.com/thmb/K6ueJuGDKB2Nrty5Nk7Y4ttW5GQ=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/ScreenShot2021-09-10at12.40.07PM-49aa8efc662b4978959fea84e653ca71.png 192w"
data-sizes="192px"
data-src="https://www.investopedia.com/thmb/Qf-0fVCnBxncyscqoT-uu7R9lCg=/2338x0/filters:no_upscale():max_bytes(150000):strip_icc()/ScreenShot2021-09-10at12.40.07PM-49aa8efc662b4978959fea84e653ca71.png"
class="lazyload"
width="2338"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/Qf-0fVCnBxncyscqoT-uu7R9lCg=/2338x0/filters:no_upscale():max_bytes(150000):strip_icc()/ScreenShot2021-09-10at12.40.07PM-49aa8efc662b4978959fea84e653ca71.png"
srcset="https://www.investopedia.com/thmb/K6ueJuGDKB2Nrty5Nk7Y4ttW5GQ=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/ScreenShot2021-09-10at12.40.07PM-49aa8efc662b4978959fea84e653ca71.png 192w, https://www.investopedia.com/thmb/K6ueJuGDKB2Nrty5Nk7Y4ttW5GQ=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/ScreenShot2021-09-10at12.40.07PM-49aa8efc662b4978959fea84e653ca71.png 192w"
alt=""
width="2338"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-2" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-2" class="comp related-articles__taxonomy mntl-text-block">
Economy</p>
<h3 id="related-articles__heading_1-0-2" class="comp related-articles__heading mntl-text-block">
Long-Term Impacts of the COVID-19 K-Shaped Recovery</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-3" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/financial-edge/1112/average-cost-of-an-american-christmas.aspx"
id="related-articles__link_1-0-3"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-3" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-3" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-3" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-srcset="https://www.investopedia.com/thmb/Y_blpfcPZM_evhZ4WutQ9JDWL6k=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-523786427-68de6301930847efb7dc06a5c73267ae.jpg 192w, https://www.investopedia.com/thmb/Y_blpfcPZM_evhZ4WutQ9JDWL6k=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-523786427-68de6301930847efb7dc06a5c73267ae.jpg 192w"
data-sizes="192px"
data-src="https://www.investopedia.com/thmb/GWWc2sWaIy63Aejm5X-r3eePDhU=/2119x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-523786427-68de6301930847efb7dc06a5c73267ae.jpg"
class="lazyload"
width="2119"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/GWWc2sWaIy63Aejm5X-r3eePDhU=/2119x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-523786427-68de6301930847efb7dc06a5c73267ae.jpg"
srcset="https://www.investopedia.com/thmb/Y_blpfcPZM_evhZ4WutQ9JDWL6k=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-523786427-68de6301930847efb7dc06a5c73267ae.jpg 192w, https://www.investopedia.com/thmb/Y_blpfcPZM_evhZ4WutQ9JDWL6k=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-523786427-68de6301930847efb7dc06a5c73267ae.jpg 192w"
alt=""
width="2119"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-3" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-3" class="comp related-articles__taxonomy mntl-text-block">
Budgeting</p>
<h3 id="related-articles__heading_1-0-3" class="comp related-articles__heading mntl-text-block">
Average Cost of American Holiday Spending</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-4" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/how-to-reopen-your-small-business-safely-4844160"
id="related-articles__link_1-0-4"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-4" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-4" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-4" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-srcset="https://www.investopedia.com/thmb/qx-pLymT9otdKFvsBn4tgDISx4s=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1257688453-813b37ffd65e406e86036a3277b216e8.jpg 192w, https://www.investopedia.com/thmb/qx-pLymT9otdKFvsBn4tgDISx4s=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1257688453-813b37ffd65e406e86036a3277b216e8.jpg 192w"
data-sizes="192px"
data-src="https://www.investopedia.com/thmb/PQDKnkzZ1z3JK76BpwatdHZF5CE=/2121x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1257688453-813b37ffd65e406e86036a3277b216e8.jpg"
class="lazyload"
width="2121"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/PQDKnkzZ1z3JK76BpwatdHZF5CE=/2121x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1257688453-813b37ffd65e406e86036a3277b216e8.jpg"
srcset="https://www.investopedia.com/thmb/qx-pLymT9otdKFvsBn4tgDISx4s=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1257688453-813b37ffd65e406e86036a3277b216e8.jpg 192w, https://www.investopedia.com/thmb/qx-pLymT9otdKFvsBn4tgDISx4s=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1257688453-813b37ffd65e406e86036a3277b216e8.jpg 192w"
alt=""
width="2121"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-4" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-4" class="comp related-articles__taxonomy mntl-text-block">
Small Business</p>
<h3 id="related-articles__heading_1-0-4" class="comp related-articles__heading mntl-text-block">
How to Reopen Your Small Business Safely</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-5" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/how-shopping-habits-changed-due-to-covid-5186278"
id="related-articles__link_1-0-5"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-5" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-5" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-5" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-srcset="https://www.investopedia.com/thmb/XiNydoyxWmSIgVqxQFdPdL_wzE4=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1300980786-63d6240c41174e3aa6bd489031dc2bc4.jpg 192w, https://www.investopedia.com/thmb/XiNydoyxWmSIgVqxQFdPdL_wzE4=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1300980786-63d6240c41174e3aa6bd489031dc2bc4.jpg 192w"
data-sizes="192px"
data-src="https://www.investopedia.com/thmb/tylpFpxeQSs5EzfAtC1nDIy5ezM=/2119x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1300980786-63d6240c41174e3aa6bd489031dc2bc4.jpg"
class="lazyload"
width="2119"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/tylpFpxeQSs5EzfAtC1nDIy5ezM=/2119x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1300980786-63d6240c41174e3aa6bd489031dc2bc4.jpg"
srcset="https://www.investopedia.com/thmb/XiNydoyxWmSIgVqxQFdPdL_wzE4=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1300980786-63d6240c41174e3aa6bd489031dc2bc4.jpg 192w, https://www.investopedia.com/thmb/XiNydoyxWmSIgVqxQFdPdL_wzE4=/192x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1300980786-63d6240c41174e3aa6bd489031dc2bc4.jpg 192w"
alt=""
width="2119"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-5" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-5" class="comp related-articles__taxonomy mntl-text-block">
Family Finances</p>
<h3 id="related-articles__heading_1-0-5" class="comp related-articles__heading mntl-text-block">
How COVID-19 Changed Consumer Shopping Habits</h3>
</div>
</div></a>
</div>
<div id="button-ads_7-0" class="comp billboard button-ads mntl-block">
<div id="button1_7-0" class="comp button1 button-ad mntl-gpt-adunit gpt button ">
<div id="button1" class="wrapper"></div>
</div>
<div id="button2_7-0" class="comp button2 button-ad mntl-gpt-adunit gpt button ">
<div id="button2" class="wrapper"></div>
</div>
<div id="button3_7-0" class="comp button3 button-ad mntl-gpt-adunit gpt button ">
<div id="button3" class="wrapper"></div>
</div>
<div id="button4_7-0" class="comp button4 button-ad mntl-gpt-adunit gpt button ">
<div id="button4" class="wrapper"></div>
</div>
</div>
<div id="partnerlinks_7-0" class="comp billboard partnerlinks mntl-block">
<div id="partnerlinks__heading_7-0" class="comp partnerlinks__heading mntl-text-block">
Partner Links</div>
<div id="partnerlinks1_7-0" class="comp partnerlinks1 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks1" class="wrapper"></div>
</div>
<div id="partnerlinks2_7-0" class="comp partnerlinks2 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks2" class="wrapper"></div>
</div>
<div id="partnerlinks3_7-0" class="comp partnerlinks3 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks3" class="wrapper"></div>
</div>
<div id="partnerlinks4_7-0" class="comp partnerlinks4 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks4" class="wrapper"></div>
</div>
</div>
</div>
</div>
<div id="leaderboardfooter_1-0" class="comp has-right-label visible-overflow js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="bbacde4415634f6791fbef7fa2dd47bc" data-auction-floor-value="225"></div>
</div>
<div id="slot-2_1-0" class="comp slot-2 related-recirc-section--terms mntl-block" data-tracking-container="true">
<div id="related-terms_1-0" class="comp related-terms mntl-block">
<h3 id="related-terms__heading_1-0" class="comp related-terms__heading mntl-text-block">
Related Terms</h3>
<div id="related-terms__list_1-0" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/rent-stabilization-definition-5204321"
id="related-terms__title_1-0"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Rent Stabilization</span></a>
<div id="related-terms__description_1-0" class="comp related-terms__description mntl-text-block">
Rent stabilization is a controversial policy tool that originated in the 20th century and is designed to control rent prices.</div>
<a
href="https://www.investopedia.com/rent-stabilization-definition-5204321"
id="related-terms__read-more_1-0"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-1" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-1" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/e/eviction.asp"
id="related-terms__title_1-0-1"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">What Is Eviction?</span></a>
<div id="related-terms__description_1-0-1" class="comp related-terms__description mntl-text-block">
Eviction is the process by which a landlord may legally remove a tenant from a rental property.</div>
<a
href="https://www.investopedia.com/terms/e/eviction.asp"
id="related-terms__read-more_1-0-1"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-2" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-2" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/1/60-plus-delinquencies.asp"
id="related-terms__title_1-0-2"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">60-Plus Delinquencies Definition</span></a>
<div id="related-terms__description_1-0-2" class="comp related-terms__description mntl-text-block">
60-plus delinquencies are home loans that are more than 60 days past due on their monthly mortgage payments. </div>
<a
href="https://www.investopedia.com/terms/1/60-plus-delinquencies.asp"
id="related-terms__read-more_1-0-2"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-3" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-3" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/a/affordability-index.asp"
id="related-terms__title_1-0-3"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Affordability Index Definition</span></a>
<div id="related-terms__description_1-0-3" class="comp related-terms__description mntl-text-block">
An affordability index is a measure of a population’s ability to afford to purchase a given good or the cost of living in a given area. </div>
<a
href="https://www.investopedia.com/terms/a/affordability-index.asp"
id="related-terms__read-more_1-0-3"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-4" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-4" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/p/participationrate.asp"
id="related-terms__title_1-0-4"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">What Is the Labor Force Participation Rate?</span></a>
<div id="related-terms__description_1-0-4" class="comp related-terms__description mntl-text-block">
The labor force participation rate is a measurement of an economy’s active workforce. The rate hovered below 62% in 2021.</div>
<a
href="https://www.investopedia.com/terms/p/participationrate.asp"
id="related-terms__read-more_1-0-4"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-5" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-5" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/r/rust-belt.asp"
id="related-terms__title_1-0-5"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">What You Need to Know About the Rust Belt</span></a>
<div id="related-terms__description_1-0-5" class="comp related-terms__description mntl-text-block">
The Rust Belt is a colloquial term used to describe the region from New York to the Midwest that was once dominated by industrial manufacturing.</div>
<a
href="https://www.investopedia.com/terms/r/rust-belt.asp"
id="related-terms__read-more_1-0-5"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</main>
<div id="footer_1-0" class="comp footer mntl-block" data-tracking-container="true">
<div id="l-container_1-0" class="comp l-container mntl-block">
<div id="footer__top_1-0" class="comp footer__top mntl-block">
<div id="footer__left_1-0" class="comp footer__left mntl-block">
<a id="footer__logo_1-0" class="comp footer__logo linked-logo mntl-block" rel="home" href="/" aria-label="Investopedia Homepage">
<svg class="icon inv-logo-inverted ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#inv-logo-inverted"></use>
</svg>
</a>
<nav id="social-follow--footer_1-0" class="comp social-follow--footer social-follow" role="navigation" data-tracking-container="true">
<div class="social-follow__icons">
<a
href="https://www.facebook.com/Investopedia/"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__facebook"
aria-label="Investopedia Facebook"
> <svg class="icon icon-facebook">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
<a
href="https://twitter.com/investopedia"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__twitter"
aria-label="Investopedia Twitter"
> <svg class="icon icon-twitter">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
<a
href="https://www.instagram.com/investopedia/?hl=en"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__instagram"
aria-label="Investopedia Instagram"
> <svg class="icon icon-instagram">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
<a
href="https://www.linkedin.com/company/investopedia-ulc"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__linkedin"
aria-label="Investopedia LinkedIn"
> <svg class="icon icon-linkedin">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-linkedin"></use>
</svg>
</a>
<a href="https://link.investopedia.com/join/53o/signup"
class=" social-follow__mail-link absolute-text-link social-follow__icon social-follow__email"
id="social-follow__mail-link_1-0"
data-tracking-container="true"
aria-label="Investopedia Newsletter Signup"
>
<span class="link__wrapper"></span>
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
</a>
</div>
</nav>
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=f8e1238d-6371-460f-8ea0-1b8cad9e9c4b" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=f8e1238d-6371-460f-8ea0-1b8cad9e9c4b" alt="TRUSTe"></img>
</a>
</div>
<div id="footer-links_1-0" class="comp footer-links mntl-block">
<ul id="footer-links__list_1-0" class="comp footer-links__list mntl-block">
<li id="footer-links__item_1-0" class="comp footer-links__item mntl-block">
<a href="/about-us-5093223"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0"
data-tracking-container="true"
>
<span class="link__wrapper">About Us</span>
</a>
</li>
<li id="footer-links__item_1-0-1" class="comp footer-links__item mntl-block">
<a href="/legal-4768893#terms-of-use"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-1"
data-tracking-container="true"
>
<span class="link__wrapper">Terms of Use</span>
</a>
</li>
<li id="footer-links__item_1-0-2" class="comp footer-links__item mntl-block">
<a href="/financial-term-dictionary-4769738"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-2"
data-tracking-container="true"
>
<span class="link__wrapper">Dictionary</span>
</a>
</li>
<li id="footer-links__item_1-0-3" class="comp footer-links__item mntl-block">
<a href="/legal-4768893#editorial-policy"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-3"
data-tracking-container="true"
>
<span class="link__wrapper">Editorial Policy</span>
</a>
</li>
<li id="footer-links__item_1-0-4" class="comp footer-links__item mntl-block">
<a href="https://www.dotdash.com/our-brands/"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-4"
data-tracking-container="true"
target="_blank"
rel="noopener nofollow"
>
<span class="link__wrapper">Advertise</span>
</a>
</li>
<li id="footer-links__item_1-0-5" class="comp footer-links__item mntl-block">
<a href="/news-4427706"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-5"
data-tracking-container="true"
>
<span class="link__wrapper">News</span>
</a>
</li>
<li id="footer-links__item_1-0-6" class="comp footer-links__item mntl-block">
<a href="/legal-4768893#privacy-policy"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-6"
data-tracking-container="true"
>
<span class="link__wrapper">Privacy Policy</span>
</a>
</li>
<li id="footer-links__item_1-0-7" class="comp footer-links__item mntl-block">
<a href="https://invcontent.zendesk.com/hc/en-us/requests/new"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-7"
data-tracking-container="true"
target="_blank"
rel="noopener nofollow"
>
<span class="link__wrapper">Contact Us</span>
</a>
</li>
<li id="footer-links__item_1-0-8" class="comp footer-links__item mntl-block">
<a href="https://www.dotdash.com/careers/"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-8"
data-tracking-container="true"
target="_blank"
rel="noopener nofollow"
>
<span class="link__wrapper">Careers</span>
</a>
</li>
<li id="footer-links__item_1-0-9" class="comp footer-links__item__too-long footer-links__item mntl-block">
<a href="/legal-4768893#california-privacy-notice"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-9"
data-tracking-container="true"
>
<span class="link__wrapper">California Privacy Notice</span>
</a>
</li>
</ul>
</div>
</div>
<div id="footer__middle_1-0" class="comp footer__middle mntl-block">
<div id="terms-bar_1-0" class="comp terms-bar--footer terms-bar mntl-block" data-tracking-container="true">
<ul id="terms-bar__list_1-0" class="comp terms-bar__list mntl-block">
<li id="terms-bar__item_1-0" class="comp terms-bar__item mntl-block" data-target-el=".letter-1">
<a
href="https://www.investopedia.com/terms-beginning-with-num-4769350"
id="terms-bar__link_1-0"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">#</span></a>
</li>
<li id="terms-bar__item_1-0-1" class="comp terms-bar__item mntl-block" data-target-el=".letter-a">
<a
href="https://www.investopedia.com/terms-beginning-with-a-4769351"
id="terms-bar__link_1-0-1"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">A</span></a>
</li>
<li id="terms-bar__item_1-0-2" class="comp terms-bar__item mntl-block" data-target-el=".letter-b">
<a
href="https://www.investopedia.com/terms-beginning-with-b-4769352"
id="terms-bar__link_1-0-2"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">B</span></a>
</li>
<li id="terms-bar__item_1-0-3" class="comp terms-bar__item mntl-block" data-target-el=".letter-c">
<a
href="https://www.investopedia.com/terms-beginning-with-c-4769353"
id="terms-bar__link_1-0-3"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">C</span></a>
</li>
<li id="terms-bar__item_1-0-4" class="comp terms-bar__item mntl-block" data-target-el=".letter-d">
<a
href="https://www.investopedia.com/terms-beginning-with-d-4769354"
id="terms-bar__link_1-0-4"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">D</span></a>
</li>
<li id="terms-bar__item_1-0-5" class="comp terms-bar__item mntl-block" data-target-el=".letter-e">
<a
href="https://www.investopedia.com/terms-beginning-with-e-4769355"
id="terms-bar__link_1-0-5"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">E</span></a>
</li>
<li id="terms-bar__item_1-0-6" class="comp terms-bar__item mntl-block" data-target-el=".letter-f">
<a
href="https://www.investopedia.com/terms-beginning-with-f-4769356"
id="terms-bar__link_1-0-6"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">F</span></a>
</li>
<li id="terms-bar__item_1-0-7" class="comp terms-bar__item mntl-block" data-target-el=".letter-g">
<a
href="https://www.investopedia.com/terms-beginning-with-g-4769357"
id="terms-bar__link_1-0-7"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">G</span></a>
</li>
<li id="terms-bar__item_1-0-8" class="comp terms-bar__item mntl-block" data-target-el=".letter-h">
<a
href="https://www.investopedia.com/terms-beginning-with-h-4769358"
id="terms-bar__link_1-0-8"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">H</span></a>
</li>
<li id="terms-bar__item_1-0-9" class="comp terms-bar__item mntl-block" data-target-el=".letter-i">
<a
href="https://www.investopedia.com/terms-beginning-with-i-4769359"
id="terms-bar__link_1-0-9"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">I</span></a>
</li>
<li id="terms-bar__item_1-0-10" class="comp terms-bar__item mntl-block" data-target-el=".letter-j">
<a
href="https://www.investopedia.com/terms-beginning-with-j-4769360"
id="terms-bar__link_1-0-10"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">J</span></a>
</li>
<li id="terms-bar__item_1-0-11" class="comp terms-bar__item mntl-block" data-target-el=".letter-k">
<a
href="https://www.investopedia.com/terms-beginning-with-k-4769361"
id="terms-bar__link_1-0-11"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">K</span></a>
</li>
<li id="terms-bar__item_1-0-12" class="comp terms-bar__item mntl-block" data-target-el=".letter-l">
<a
href="https://www.investopedia.com/terms-beginning-with-l-4769362"
id="terms-bar__link_1-0-12"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">L</span></a>
</li>
<li id="terms-bar__item_1-0-13" class="comp terms-bar__item mntl-block" data-target-el=".letter-m">
<a
href="https://www.investopedia.com/terms-beginning-with-m-4769363"
id="terms-bar__link_1-0-13"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">M</span></a>
</li>
<li id="terms-bar__item_1-0-14" class="comp terms-bar__item mntl-block" data-target-el=".letter-n">
<a
href="https://www.investopedia.com/terms-beginning-with-n-4769364"
id="terms-bar__link_1-0-14"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">N</span></a>
</li>
<li id="terms-bar__item_1-0-15" class="comp terms-bar__item mntl-block" data-target-el=".letter-o">
<a
href="https://www.investopedia.com/terms-beginning-with-o-4769365"
id="terms-bar__link_1-0-15"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">O</span></a>
</li>
<li id="terms-bar__item_1-0-16" class="comp terms-bar__item mntl-block" data-target-el=".letter-p">
<a
href="https://www.investopedia.com/terms-beginning-with-p-4769366"
id="terms-bar__link_1-0-16"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">P</span></a>
</li>
<li id="terms-bar__item_1-0-17" class="comp terms-bar__item mntl-block" data-target-el=".letter-q">
<a
href="https://www.investopedia.com/terms-beginning-with-q-4769367"
id="terms-bar__link_1-0-17"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Q</span></a>
</li>
<li id="terms-bar__item_1-0-18" class="comp terms-bar__item mntl-block" data-target-el=".letter-r">
<a
href="https://www.investopedia.com/terms-beginning-with-r-4769368"
id="terms-bar__link_1-0-18"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">R</span></a>
</li>
<li id="terms-bar__item_1-0-19" class="comp terms-bar__item mntl-block" data-target-el=".letter-s">
<a
href="https://www.investopedia.com/terms-beginning-with-s-4769369"
id="terms-bar__link_1-0-19"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">S</span></a>
</li>
<li id="terms-bar__item_1-0-20" class="comp terms-bar__item mntl-block" data-target-el=".letter-t">
<a
href="https://www.investopedia.com/terms-beginning-with-t-4769370"
id="terms-bar__link_1-0-20"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">T</span></a>
</li>
<li id="terms-bar__item_1-0-21" class="comp terms-bar__item mntl-block" data-target-el=".letter-u">
<a
href="https://www.investopedia.com/terms-beginning-with-u-4769371"
id="terms-bar__link_1-0-21"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">U</span></a>
</li>
<li id="terms-bar__item_1-0-22" class="comp terms-bar__item mntl-block" data-target-el=".letter-v">
<a
href="https://www.investopedia.com/terms-beginning-with-v-4769372"
id="terms-bar__link_1-0-22"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">V</span></a>
</li>
<li id="terms-bar__item_1-0-23" class="comp terms-bar__item mntl-block" data-target-el=".letter-w">
<a
href="https://www.investopedia.com/terms-beginning-with-w-4769373"
id="terms-bar__link_1-0-23"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">W</span></a>
</li>
<li id="terms-bar__item_1-0-24" class="comp terms-bar__item mntl-block" data-target-el=".letter-x">
<a
href="https://www.investopedia.com/terms-beginning-with-x-4769374"
id="terms-bar__link_1-0-24"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">X</span></a>
</li>
<li id="terms-bar__item_1-0-25" class="comp terms-bar__item mntl-block" data-target-el=".letter-y">
<a
href="https://www.investopedia.com/terms-beginning-with-y-4769375"
id="terms-bar__link_1-0-25"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Y</span></a>
</li>
<li id="terms-bar__item_1-0-26" class="comp terms-bar__item mntl-block" data-target-el=".letter-z">
<a
href="https://www.investopedia.com/terms-beginning-with-z-4769376"
id="terms-bar__link_1-0-26"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Z</span></a>
</li>
</ul>
</div>
</div>
</div>
<div id="footer__bottom_1-0" class="comp footer__bottom mntl-block">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Investopedia is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</div>
</div>
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<script type="text/javascript" data-glb-js="bottom" src="/static/1.198.0/cache/eNqFVFGSgjAMvdBmOMT-7t-eIJQg0ZqybRDx9BuKqKNFZxiavr6kKe_RKikqu8pznaq9PX8DxemrusKGDMqelSlBPbBXGFk7eKUdRf2vi8H7G-rCsQ9CoqliUYqCvmqopTjzcxCpKbGxbW1PVALPcoBIY2Rd0jaWSlXovOzJl4Wcz_cCljIPVv-8vEvLIzc7srEj3nX63aHs6IeTkliPJfBWZP3KySaHqWYtbi944p2BQap9GKLQBAY9xu-60hC8cr-Oxe87aBcirMz9M1LMaXLnHi8TYFG1pHFwOpim4ILpLZp1RsUxYt-XRap9cKZMy4LiCJKDjAC3EY-0hcOHqnOzNXtfB4xL31Yg59_RrTwx8ESrpWGZFsnRAE_rCMn0cZSe58VTY6LFjT1Kg7Wx8_FKXMeavXCrv59_J_MuwbqU3vkBG9B5hyzzNX7HX23mMIYhkX8B3rij9XTm-TRlhzwYuyNsKGZf38Pn-wROKKYXmvxbF8t145U403DEaeOPgwPrh8bsejjaVYfxHv0DiQP5jA.min.js" async defer="true"></script>
<script type="text/javascript">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</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
</body>
</html>		
