<!DOCTYPE html>
<html id="scTemplate_1-0" class="comp no-js layoutUpdates scTemplate html mntl-html" data-ab="75,99,69,99,66,99,99" data-resource-version="1.194.0" lang="en" data-mantle-resource-version="3.12.746" data-finance-resource-version="1.194.0" data-tracking-container="true">
<!--
<globe-environment environment="prod" application="finance" dataCenter="us-east-1"/>
-->
<head class="loc head">
<script type="text/javascript"></script>
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//tags.crwdcntrl.net">
<link rel="preconnect" href="//c.amazon-adsystem.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.investopedia.com/today-s-mortgage-rates-and-trends-november-19-2021-rates-ease-off-5210287" />
<title>Today's Mortgage Rates & Trends - November 19, 2021: Rates ease off</title>
<meta name="description" content="After moving quickly higher last week and early this week, mortgage rates have since backed down a bit." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="INVESTOPEDIA" />
<meta name="sailthru.author" content="Sabrina Karl" />
<meta name="sailthru.tags" content="news,personal-finance-news,mortgage-rates" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Today&#39;s Best Mortgage Rates - November 19, 2021" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="659054097907801" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Investopedia" />
<meta property="og:url" content="https://www.investopedia.com/today-s-mortgage-rates-and-trends-november-19-2021-rates-ease-off-5210287" />
<meta property="og:title" content="Today&#39;s Best Mortgage Rates - November 19, 2021" />
<meta property="og:description" content="After moving quickly higher last week and early this week, mortgage rates have since backed down a bit." />
<meta property="og:image" content="https://www.investopedia.com/thmb/wCPSOkOP_QQYErpf8EvqAhFneA8=/3126x2084/filters:fill(auto,1)/NovMortageRatesNews-15-08c3de4cc66d4d1fa321b3c18bc44672.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Investopedia" />
<meta name="twitter:title" content="Today&#39;s Best Mortgage Rates - November 19, 2021" />
<meta name="twitter:description" content="After moving quickly higher last week and early this week, mortgage rates have since backed down a bit." />
<meta name="twitter:image" content="https://www.investopedia.com/thmb/wCPSOkOP_QQYErpf8EvqAhFneA8=/3126x2084/filters:fill(auto,1)/NovMortageRatesNews-15-08c3de4cc66d4d1fa321b3c18bc44672.jpg" />
<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.194.0/cache/eNqdVluWpCAM3dBwXMT8ziYippRTQDwQq7t2PxHt9lFI0f2DJOSGmCdNZGCjG01uJI-eY_OYUDGRjY0GqycLTCE2I4ZIHqyyBF5tJ5cHf5pX1SLSYVg_OYH83TAxvdybY9ardBS4hx5f1F4d1Ktup65HNr7fq80x61X26DEY_WLsBX9THGPa4oFj3Px_owWNA9lDJJL802LM2QZdTBL9yKXjh-mQcgJ3MeRzWXPHH2Z2UWwGNP3AfwfwPf4zked_zDKzGQZPmrjpg-lUnNqVTFYfWDmsh4fphUm-aQNCp8Pk2qiEfabr0ft91mlBGBa_vmrAVCFH8pdAybYz_QtN4rKzso1Vo88hw4HIgdqnNR6XBFr31bq_sL_FSScZKKSyYzNm4czBtNMc3MXEHUMZRlfK51VvU9J_sGC54a1Ru4SLpI104DlTUwl_k_W4MiZymDRPATulyUv1LTUVtZKqrwQM7GxasvG3pO-xuRkPXkuGaZU4KoGy3MpbGVqJuyDT5idXL8g8u_Ly1GmX9Sc3L7A8uya7vz2-FGnOrWtFXx38xFqZO3ZuslcHBV3br90CODzTSnXA8BFgHC-aoIyc1ljbEoR1-kQRuT_Vxq3EvQccpK6EvDAfmGSd57meZrqkUqYhe-KqwEaagsZ4pkvqxXM3Ci5FxkG4p0dIDhBQ3g6Su6vuV0Yhjlo88h3_F6Lo0IlZeiiU3T6KDTLwpV3fi3I3i59GyvOdPptGXDGQJzElUcq-N-QtsrmKMbgTlQP1llqwzTpor2f8rlMvQqlTb9scxmFnQF7YPaUlJzLngxQKQtCDmon9vmDvjSRNw_qpmyw3khbwcaRqb1Ap3AfizaXJ4aqFsO3eIDriDuKgJi9VGuJuhmZP_gPmfBDX.min.css"></link>
<style type="text/css"></style>
<script type="text/javascript" data-glb-js="top" src="/static/1.194.0/cache/eNp9kWtuAyEMhC9UxB0qVf1bRdsD8HA2Dg9TMBuxpy-bqhGbrvqT8Tf2aJCFFaOR1yJ1BuUSYeTyIg9l4VWjyp_JKoYdFFTT8BAMhUQRukP-ODbkWoS5gHEPyqPe1I6sreC6X-hJWbB_2KZcHbFEvp3R-1FbIFrKMpCFHHHNIqjIHkbEEDkcDv6u_6qQW-GMcR7xyuiRcZ_wHMWhbikcD94_poOYfMnET_Ey9GGFKSvjxihDr8reA8-Jd3VUXaoeldP0Oj55W3li_bbA0zcnNYNYEG5H12YO99o8Gif4n1i9u2q4ZrDCUOSubb5iRM_7DVKa6No.min.js"></script>
<script type="text/javascript">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</script>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">
<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.194.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.194.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.194.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.194.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.194.0/icons/favicons/mstile-310x150.png">
<link rel="mask-icon" href="/static/1.194.0/icons/favicons/safari-pinned-tab.svg" color="#00242D">
<script id="schema-unified_1-0" class="comp schema-unified mntl-schema-unified" type="application/ld+json">
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "Today&#39;s Mortgage Rates &amp; Trends - November 19, 2021: Rates ease off"
,"datePublished": "2021-11-19T11:19:55.368-05:00"
,"dateModified": "2021-11-19T11:19:55.368-05:00"
,"author": [
{"@type": "Person"
,"name": "Sabrina Karl"
,"description": "Sabrina Karl is an expert writer and researcher whose work has appeared on Bankrate.com, Interest.com, Bankaholic.com, DepositAccounts.com, and CreditCards.com. Sabrina&#39;s stories for RateSeeker on mortgage and banking topics appear weekly in 28 of the top U.S. newspapers. She earned her MBA from the Kellogg School of Management at Northwestern University."
,"url": "https://www.investopedia.com/sabrina-karl-4588809"
,"sameAs": [
"https://twitter.com/databysabrina",
"https://www.linkedin.com/in/sabrina-karl/",
"http://sabrinakarl.com/"
]
,"knowsAbout": ["Banking"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Michigan State University"
},
{
"@type": "Organization",
"Name": "University of Wisconsin-Madison"
},
{
"@type": "Organization",
"Name": "Kellogg School of Management at Northwestern University"
}
]
}
]
,"description": "After moving quickly higher last week and early this week, mortgage rates have since backed down a bit."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.investopedia.com/thmb/dYzSXqwCgJjPP54CRijR1LhLyUQ=/825x464/smart/filters:no_upscale()/90drange-603a010da31845e0b7954e807f71817f.png",
"height": 464,
"width": 825
},
{
"@type": "ImageObject",
"url": "https://www.investopedia.com/thmb/rz0UDtlloGq_0BFaGdkb2jp2G64=/619x464/smart/filters:no_upscale()/90drange-603a010da31845e0b7954e807f71817f.png",
"height": 464,
"width": 619
},
{
"@type": "ImageObject",
"url": "https://www.investopedia.com/thmb/Bptc9a8jpvBCfPaQZzCaeyJH5mM=/464x464/smart/filters:no_upscale()/90drange-603a010da31845e0b7954e807f71817f.png",
"height": 464,
"width": 464
}
]
,"publisher": {
"@type": "Organization",
"name": "Investopedia",
"url": "https://www.investopedia.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.investopedia.com/thmb/QfBehpNM1l3_gNG-oJMQnjdaJ6c=/260x60/filters:no_upscale():max_bytes(150000):strip_icc()/investopedia-schema-logo-94b9fb2a18b04f4fa6eaad7bf95393e6.png",
"width": 260,
"height": 60
},
"brand": "Investopedia"
, "publishingPrinciples": "https://www.investopedia.com/about-us"
, "sameAs" : [
"https://twitter.com/investopedia",
"https://www.facebook.com/Investopedia/",
"https://www.youtube.com/user/investopediacom",
"https://www.linkedin.com/company/investopedia-ulc",
"https://www.instagram.com/investopedia/"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.investopedia.com/today-s-mortgage-rates-and-trends-november-19-2021-rates-ease-off-5210287"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.investopedia.com/personal-finance-news-5114159",
"name": "Personal Finance News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.investopedia.com/mortgage-rates-5184598",
"name": "Mortgage Rates"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.investopedia.com/today-s-mortgage-rates-and-trends-november-19-2021-rates-ease-off-5210287",
"name": "Today&#39;s Best Mortgage Rates - November 19, 2021"
}
}
]
}
}
, "about": [
]
}
</script>
<meta name="sailthru.date" content="2021-11-19T16:19:55.406Z" />
<meta name="sailthru.expire_date" content="2021-11-21T16:19:55.406Z" />
<meta name="sailthru.image.thumb" content="https://www.investopedia.com/thmb/O-UhkldnO-YJlkN1W3DyCJyq_qs=/255x165/filters:no_upscale()/NovMortageRatesNews-15-08c3de4cc66d4d1fa321b3c18bc44672.jpg" />
<meta name="sailthru.title" content="Today&amp;#39;s Best Mortgage Rates - November 19, 2021" />
<meta name="emailt1" content="News" />
</head>
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-arrow-right">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M22.8 14.3l-9.6-9.6c-.9-.9-2.3-.9-3.2 0l-.8.8c-.9.9-.9 2.3 0 3.2l7.3 7.3-7.3 7.3c-.9.9-.9 2.3 0 3.2l.8.8c.9.9 2.3.9 3.2 0l9.6-9.6c.5-.5.7-1.1.6-1.7.1-.6-.2-1.3-.6-1.7z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1 7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8 0L55.2 87.4 22.9 55.2c-4.3-4.3-11.5-4.3-15.8 0l-3.9 3.9c-4.3 4.3-4.3 11.4 0 15.8L43.1 115l.2.2 3.9 3.9c4.3 4.3 11.4 4.3 15.8 0L150.2 23c4.3-4.4 4.3-11.5-.1-15.8z"/></svg> </symbol>
<symbol id="finance-reviewer-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 102 102"><path d="M51 102a51 51 0 1142.29-79.52 6 6 0 011 3v.8a6 6 0 01-1.51 4.31L53 75.49a6 6 0 01-4.21 2 5.89 5.89 0 01-4.38-1.61L28.9 61.38a6 6 0 018.2-8.76l11 10.29L80.92 26A39 39 0 1090 51a6 6 0 0112 0 51.06 51.06 0 01-51 51z"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg id="icon-linkedin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86">
<path d="M4.77,7.84H7.44v8.59H4.77V7.84ZM6.11,3.57A1.55,1.55,0,1,1,4.56,5.12,1.55,1.55,0,0,1,6.11,3.57" transform="translate(-4.56 -3.57)"/>
<path d="M9.12,7.84h2.56V9h0a2.8,2.8,0,0,1,2.53-1.39c2.7,0,3.2,1.78,3.2,4.09v4.71H14.77V12.25c0-1,0-2.28-1.39-2.28s-1.6,1.09-1.6,2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/>
</svg> </symbol>
<symbol id="icon-twitter">
<svg id="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216.6 176.1">
<path d="M216.6,20.8c-8,3.5-16.5,5.9-25.5,7c9.2-5.5,16.2-14.2,19.5-24.6c-8.6,5.1-18.1,8.8-28.2,10.8
C174.3,5.4,162.8,0,150,0c-24.5,0-44.4,19.9-44.4,44.4c0,3.5,0.4,6.9,1.2,10.1C69.8,52.7,37,35,15.1,8.1c-3.8,6.6-6,14.2-6,22.3
c0,15.4,7.8,29,19.8,37c-7.3-0.2-14.1-2.2-20.1-5.6c0,0.2,0,0.4,0,0.6C8.7,84,24,102,44.4,106.1c-3.7,1-7.7,1.6-11.7,1.6
c-2.9,0-5.6-0.3-8.4-0.8c5.7,17.7,22.1,30.5,41.5,30.9c-15.2,11.9-34.4,19-55.2,19c-3.6,0-7.1-0.2-10.6-0.6c19.7,12.6,43,20,68.1,20
c81.8,0,126.5-67.7,126.5-126.5c0-1.9,0-3.8-0.1-5.7C203.1,37.6,210.7,29.8,216.6,20.8z"/>
</svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38m0 0l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="icon-academy">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 133.71 87.31"><path d="M97.75 49.3l-7.11 3.31c-5.76 2.66-11.49 5.39-17.3 8a15.31 15.31 0 01-13 0q-28.52-13.1-57-26.32A12.38 12.38 0 011.2 33c-1.62-1.19-1.6-2.77 0-4a11.37 11.37 0 011.92-1.1c19.13-8.82 38.21-17.7 57.35-26.47a14.94 14.94 0 0112.8 0q28.64 13.14 57.19 26.44a10.36 10.36 0 012.12 1.27c1.53 1.22 1.51 2.55 0 3.79a8.64 8.64 0 01-1.81 1.07q-11.19 5.2-22.39 10.33a2.12 2.12 0 01-1.64 0Q92.1 37 77.52 29.52c-.37-.18-.84-.61-.86-.95A6 6 0 0073.77 24c-4.15-2.93-11.38-2.63-15.19.64-2.74 2.37-2.77 5.78 0 8.11 3 2.5 6.49 2.93 10.21 2.51a3.44 3.44 0 011.86.24q13.07 6.57 26.07 13.21c.28.13.58.29 1.03.59z"/><path d="M29.48 53.6L43.26 60c4.85 2.24 9.67 4.56 14.56 6.72a21.39 21.39 0 0018.09 0c7.26-3.26 14.45-6.67 21.67-10 .38-.18.77-.33 1.25-.53 0 .46.06.76.06 1v15.83a1.37 1.37 0 01-.89 1.51c-8.26 3.8-16.49 7.76-24.85 11.47a15.45 15.45 0 01-12.83-.09c-11.17-5.1-22.27-10.29-33.39-15.46-4.05-1.89-5.08-5.57-2.63-9.27 1.58-2.4 3.22-4.76 4.84-7.14zm86.45-4.49v30.78a1.68 1.68 0 01-1.16 1.86c-3.06 1.32-6.07 2.75-9.24 4.2 0-.6-.07-1-.07-1.44V55.2a1.69 1.69 0 011.17-1.85c3.05-1.35 6.07-2.76 9.3-4.24z"/></svg> </symbol>
<symbol id="icon-caret">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32.42 19.04"><path d="M16.21 19.04L0 2.83 2.83 0l13.38 13.38L29.59 0l2.83 2.83-16.21 16.21z"/></svg> </symbol>
<symbol id="icon-hamburger">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29.59 24.73"><path d="M0 0h29.59v4H0zM0 10.37h29.59v4H0zM0 20.73h29.59v4H0z"/></svg> </symbol>
<symbol id="icon-close">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24.81 24.61"><path d="M.234 2.826L3.062-.002l21.75 21.75-2.828 2.829z"/><path d="M-.003 21.796L21.726.067l2.828 2.828-21.729 21.73z"/></svg> </symbol>
<symbol id="inv-logo-header">
<svg id="inv-header-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 574.04 89.64">
<path fill="#323a56" d="M33.6 24.8l6.33 4-2.42 22.87L71.57 30.9a36 36 0 1 0-70.5 13.77z"/>
<path fill="#323a56" d="M34.64 63.21l-6.33-4 2.42-22.86L4.09 52.61a36 36 0 0 0 67.53-12z"/>
<circle fill="#f64e00" cx="37.81" cy="16.42" r="5.09"/>
<path fill="#201d1e" d="M89.9 69l8.94-.13V5.69l-8.94.13V69zM132.66 25.1c-4 0-10.81 1.78-13.83 6.61V26h-8.44v43h8.44V45.73c0-8.48 6.4-12.28 12.74-12.28 6 0 10 4.5 10 11.19V69H150V44.19c0-6.11-1.68-11.11-5-14.45-3-3.04-7.27-4.64-12.34-4.64zM175.38 57.94l-12.91-31.93h-9.03L171.3 69h8.08l17.95-42.99h-9.12l-12.83 31.93zM332.89 25.1c-13 0-22.45 9.36-22.45 22.27s9.66 22.54 22.45 22.54a22 22 0 0 0 22.55-22.54c0-12.91-9.44-22.27-22.55-22.27zm0 36.83C325 61.93 319 55.67 319 47.37c0-8.15 6-14.29 13.92-14.29A13.89 13.89 0 0 1 347 47.37c0 8.3-6.07 14.56-14.11 14.56zM384.58 25.1c-6.23 0-11.93 2.71-14.83 7V26h-8.44v63.64h8.44V63c2.88 4.33 8.37 6.88 14.92 6.88 12.43 0 21.45-9.4 21.45-22.36s-9.06-22.42-21.54-22.42zm-.73 36.83a14.06 14.06 0 0 1-14.1-14.29c0-8.3 6.06-14.56 14.1-14.56 7.71 0 13.74 6.4 13.74 14.56s-5.91 14.29-13.74 14.29zM494.15 32c-2.88-4.33-8.37-6.88-14.92-6.88-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45c6.23 0 11.93-2.71 14.83-7V69h8.44V2.82h-8.44zM480 61.93c-7.66 0-13.65-6.4-13.65-14.56s5.83-14.29 13.65-14.29a14.1 14.1 0 0 1 14.19 14.29c-.04 7.06-5.01 14.56-14.19 14.56zM513.27 26.01h8.44V69h-8.44zM573.33 26h-8.44v5c-3-3.74-8.17-5.92-14.21-5.92H550c-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45h.71c5.75 0 11.06-2.32 14.12-6V69H574V26zm-22.27 35.9c-7.49-.2-13.3-6.5-13.3-14.54s5.7-14.09 13.3-14.27a14.08 14.08 0 0 1 13.83 14.27c0 6.97-4.89 14.35-13.83 14.55zM262.32 42.72c-4.41-1.13-7.53-2.14-7.53-4.89 0-3.09 3.12-5.25 7.6-5.25a14.82 14.82 0 0 1 8.93 3.22l.21.16 4.53-6.28-.2-.16a21.88 21.88 0 0 0-14-4.61c-7.61 0-15.8 4.19-15.8 13.37 0 6.4 5.34 9.52 9.81 11 1.5.5 3 .89 4.52 1.27 4.67 1.2 8.71 2.24 8.71 5.88 0 2.55-2.57 5.25-7.33 5.25a20.55 20.55 0 0 1-12.36-4.57l-.22-.16-4.52 6.46.19.15a26.74 26.74 0 0 0 17.1 5.79c7.7 0 15.89-4.59 15.89-13.1S270 44.69 262.32 42.72zM452.29 46.77C452.29 33.94 444 25 432 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.4c7.43-.13 12.28-1.36 18.17-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 432.3 61c-6.52 0-11.66-4.78-12.87-11.93L452 49h.24v-.24a7.17 7.17 0 0 0 0-1.17c.06-.16.05-.38.05-.82zm-31.57-4.34c1.11-6.21 5.18-9.63 11.49-9.63 6.11 0 10.27 3.59 11.19 9.63zM240 46.77C240 33.94 231.65 25 219.73 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.39c7.44-.13 12.29-1.36 18.18-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 220 61c-6.53 0-11.66-4.78-12.87-11.93l32.56-.07h.25v-.24a8.65 8.65 0 0 0 0-1.17c.06-.16.06-.38.06-.82zm-31.6-4.34c1.12-6.21 5.19-9.63 11.5-9.63 6.11 0 10.27 3.59 11.19 9.63zM305.5 60.07a12.75 12.75 0 0 1-3.56.43 7 7 0 0 1-5.23-2c-.92-1.08-1.11-2.74-1.11-4.89V33.35h12V26h-12V12.08h-8.45V26h-4.64v7.35h4.64v19.82c0 4.77 1.06 8.28 3.24 10.72a14.46 14.46 0 0 0 11.31 4.74 21.82 21.82 0 0 0 6.27-.86l.25-.08-2.47-7.69zM517.49 5.41a5.39 5.39 0 0 0-5.4 5.49 5.32 5.32 0 0 0 5.4 5.4 5.39 5.39 0 0 0 5.51-5.4 5.47 5.47 0 0 0-5.51-5.49z"/>
</svg> </symbol>
<symbol id="icon-magnifying-glass">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28.64 29.43"><path d="M28.64 26.6l-8.11-8.11a11.53 11.53 0 10-3 2.69l8.25 8.25zM4 11.47A7.48 7.48 0 1111.47 19 7.48 7.48 0 014 11.47z"/></svg> </symbol>
<symbol id="inv-logo-inverted">
<svg id="inv-logo-inverted" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 574.04 89.64">
<path fill="#c5dcff" d="M33.6 24.8l6.33 4-2.42 22.87L71.57 30.9a36 36 0 1 0-70.5 13.77z"/>
<path fill="#c5dcff" d="M34.64 63.21l-6.33-4 2.42-22.86L4.09 52.61a36 36 0 0 0 67.53-12z"/>
<circle fill="#323a56" cx="37.81" cy="16.42" r="5.09"/>
<path fill="#fff" d="M89.9 69l8.94-.13V5.69l-8.94.13V69zM132.66 25.1c-4 0-10.81 1.78-13.83 6.61V26h-8.44v43h8.44V45.73c0-8.48 6.4-12.28 12.74-12.28 6 0 10 4.5 10 11.19V69H150V44.19c0-6.11-1.68-11.11-5-14.45-3-3.04-7.27-4.64-12.34-4.64zM175.38 57.94l-12.91-31.93h-9.03L171.3 69h8.08l17.95-42.99h-9.12l-12.83 31.93zM332.89 25.1c-13 0-22.45 9.36-22.45 22.27s9.66 22.54 22.45 22.54a22 22 0 0 0 22.55-22.54c0-12.91-9.44-22.27-22.55-22.27zm0 36.83C325 61.93 319 55.67 319 47.37c0-8.15 6-14.29 13.92-14.29A13.89 13.89 0 0 1 347 47.37c0 8.3-6.07 14.56-14.11 14.56zM384.58 25.1c-6.23 0-11.93 2.71-14.83 7V26h-8.44v63.64h8.44V63c2.88 4.33 8.37 6.88 14.92 6.88 12.43 0 21.45-9.4 21.45-22.36s-9.06-22.42-21.54-22.42zm-.73 36.83a14.06 14.06 0 0 1-14.1-14.29c0-8.3 6.06-14.56 14.1-14.56 7.71 0 13.74 6.4 13.74 14.56s-5.91 14.29-13.74 14.29zM494.15 32c-2.88-4.33-8.37-6.88-14.92-6.88-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45c6.23 0 11.93-2.71 14.83-7V69h8.44V2.82h-8.44zM480 61.93c-7.66 0-13.65-6.4-13.65-14.56s5.83-14.29 13.65-14.29a14.1 14.1 0 0 1 14.19 14.29c-.04 7.06-5.01 14.56-14.19 14.56zM513.27 26.01h8.44V69h-8.44zM573.33 26h-8.44v5c-3-3.74-8.17-5.92-14.21-5.92H550c-12.43 0-21.45 9.4-21.45 22.36s9.06 22.45 21.54 22.45h.71c5.75 0 11.06-2.32 14.12-6V69H574V26zm-22.27 35.9c-7.49-.2-13.3-6.5-13.3-14.54s5.7-14.09 13.3-14.27a14.08 14.08 0 0 1 13.83 14.27c0 6.97-4.89 14.35-13.83 14.55zM262.32 42.72c-4.41-1.13-7.53-2.14-7.53-4.89 0-3.09 3.12-5.25 7.6-5.25a14.82 14.82 0 0 1 8.93 3.22l.21.16 4.53-6.28-.2-.16a21.88 21.88 0 0 0-14-4.61c-7.61 0-15.8 4.19-15.8 13.37 0 6.4 5.34 9.52 9.81 11 1.5.5 3 .89 4.52 1.27 4.67 1.2 8.71 2.24 8.71 5.88 0 2.55-2.57 5.25-7.33 5.25a20.55 20.55 0 0 1-12.36-4.57l-.22-.16-4.52 6.46.19.15a26.74 26.74 0 0 0 17.1 5.79c7.7 0 15.89-4.59 15.89-13.1S270 44.69 262.32 42.72zM452.29 46.77C452.29 33.94 444 25 432 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.4c7.43-.13 12.28-1.36 18.17-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 432.3 61c-6.52 0-11.66-4.78-12.87-11.93L452 49h.24v-.24a7.17 7.17 0 0 0 0-1.17c.06-.16.05-.38.05-.82zm-31.57-4.34c1.11-6.21 5.18-9.63 11.49-9.63 6.11 0 10.27 3.59 11.19 9.63zM240 46.77C240 33.94 231.65 25 219.73 25c-12.13 0-20.93 9.17-20.93 21.79a22.64 22.64 0 0 0 6.41 16.4 20 20 0 0 0 14.13 5.67h.39c7.44-.13 12.29-1.36 18.18-7.72l.18-.19-5.85-5.57-.18.2A15.42 15.42 0 0 1 220 61c-6.53 0-11.66-4.78-12.87-11.93l32.56-.07h.25v-.24a8.65 8.65 0 0 0 0-1.17c.06-.16.06-.38.06-.82zm-31.6-4.34c1.12-6.21 5.19-9.63 11.5-9.63 6.11 0 10.27 3.59 11.19 9.63zM305.5 60.07a12.75 12.75 0 0 1-3.56.43 7 7 0 0 1-5.23-2c-.92-1.08-1.11-2.74-1.11-4.89V33.35h12V26h-12V12.08h-8.45V26h-4.64v7.35h4.64v19.82c0 4.77 1.06 8.28 3.24 10.72a14.46 14.46 0 0 0 11.31 4.74 21.82 21.82 0 0 0 6.27-.86l.25-.08-2.47-7.69zM517.49 5.41a5.39 5.39 0 0 0-5.4 5.49 5.32 5.32 0 0 0 5.4 5.4 5.39 5.39 0 0 0 5.51-5.4 5.47 5.47 0 0 0-5.51-5.49z"/>
</svg> </symbol>
<symbol id="icon-facebook">
<svg id="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 215.6">
<path d="M72.7,215.6v-98.4h33l4.9-38.3h-38V54.5c0-11.1,3.1-18.7,19-18.7l20.3,0V1.5C108.5,1,96.4,0,82.4,0C53.1,0,33.1,17.9,33.1,50.7v28.3H0v38.3h33.1v98.4H72.7z"/>
</svg> </symbol>
<symbol id="icon-pinterest">
<svg id="icon-pinterest" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 166 205.4">
<path d="M85.9,0C29.8,0,0,36.1,0,75.4c0,18.3,10.1,41,26.4,48.2c2.5,1.1,3.8,0.6,4.3-1.7c0.4-1.7,2.6-10.2,3.6-14.1c0.3-1.3,0.2-2.3-0.9-3.6c-5.4-6.2-9.6-17.7-9.6-28.4c0-27.5,21.7-54,58.7-54c31.9,0,54.3,20.8,54.3,50.7c0,33.7-17.7,57-40.8,57c-12.8,0-22.3-10.1-19.3-22.5c3.7-14.8,10.8-30.8,10.8-41.4C87.4,55.9,82,48,71,48c-13,0-23.5,12.9-23.5,30.3c0,11,3.9,18.5,3.9,18.5s-12.9,52.2-15.2,61.9c-4,16.5,0.5,43.2,0.9,45.5c0.2,1.2,1.6,1.7,2.5,0.6c1.3-1.6,16.8-23.9,21.2-40.1c1.6-5.8,8.1-29.6,8.1-29.6c4.3,7.8,16.6,14.3,29.8,14.3c39.2,0,67.5-34.6,67.5-77.5C166,30.8,131,0,85.9,0"/>
</svg> </symbol>
<symbol id="icon-instagram">
<svg id="icon-instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 105.72 105.72">
<path d="M52.86 9.52c14.11 0 15.78.06 21.36.31A29.44 29.44 0 0 1 84 11.65a16.39 16.39 0 0 1 6.08 4 16.29 16.29 0 0 1 4 6.07 29.06 29.06 0 0 1 1.82 9.82c.26 5.57.31 7.24.31 21.36s0 15.78-.31 21.36A28.93 28.93 0 0 1 94.06 84a17.45 17.45 0 0 1-10 10 28.93 28.93 0 0 1-9.81 1.82c-5.58.26-7.25.31-21.36.31s-15.79 0-21.36-.31A29.06 29.06 0 0 1 21.71 94a16.29 16.29 0 0 1-6.07-4 16.39 16.39 0 0 1-4-6.08 29.44 29.44 0 0 1-1.82-9.81c-.25-5.58-.31-7.25-.31-21.36s.06-15.79.31-21.36a29.58 29.58 0 0 1 1.82-9.82 16.43 16.43 0 0 1 4-6.07 16.43 16.43 0 0 1 6.07-4 29.58 29.58 0 0 1 9.79-1.67c5.57-.25 7.24-.31 21.36-.31m0-9.52C38.5 0 36.7.06 31.06.32a38.89 38.89 0 0 0-12.83 2.45 26.08 26.08 0 0 0-9.36 6.1 26.08 26.08 0 0 0-6.1 9.36A38.89 38.89 0 0 0 .32 31.06C.06 36.7 0 38.5 0 52.86S.06 69 .32 74.65a38.78 38.78 0 0 0 2.45 12.83 25.91 25.91 0 0 0 6.1 9.36 25.94 25.94 0 0 0 9.36 6.1 38.86 38.86 0 0 0 12.83 2.46c5.64.26 7.44.32 21.8.32s16.15-.06 21.79-.32a38.75 38.75 0 0 0 12.83-2.46 27.07 27.07 0 0 0 15.46-15.46 38.75 38.75 0 0 0 2.46-12.83c.26-5.64.32-7.44.32-21.79s-.06-16.16-.32-21.8a38.86 38.86 0 0 0-2.46-12.83 25.94 25.94 0 0 0-6.1-9.36 25.91 25.91 0 0 0-9.36-6.1A38.78 38.78 0 0 0 74.65.32C69 .06 67.21 0 52.86 0z"/>
<path d="M52.86 25.71A27.15 27.15 0 1 0 80 52.86a27.16 27.16 0 0 0-27.14-27.15zm0 44.77a17.62 17.62 0 1 1 17.62-17.62 17.62 17.62 0 0 1-17.62 17.62z"/>
<circle cx="81.07" cy="24.64" r="6.34"/>
</svg> </symbol>
<symbol id="icon-youtube">
<svg id="icon-youtube" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 121.48 85.04">
<path d="M119,13.28 C117.57898,8.03022216 113.466321,3.93662094 108.21,2.54 C98.73,0 60.74,0 60.74,0 C60.74,0 22.74,0 13.28,2.54 C8.0407921,3.94839145 3.94839145,8.0407921 2.54,13.28 C0,22.75 0,42.52 0,42.52 C0,42.52 0,62.29 2.54,71.76 C3.94839145,76.9992079 8.0407921,81.0916085 13.28,82.5 C22.75,85 60.74,85 60.74,85 C60.74,85 98.74,85 108.21,82.46 C113.456198,81.0705464 117.566654,76.9943761 119,71.76 C121.53,62.29 121.53,42.52 121.53,42.52 C121.53,42.52 121.48,22.75 119,13.28 Z M48.59,60.74 L48.59,24.3 L80.16,42.52 L48.59,60.74 Z" id="Shape"></path>
</svg> </symbol>
<symbol id="icon-email">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 122.16 82.2"><path d="M61.09 61.22L0 9.15V82.2h122.17V9.15L61.09 61.22z"/><path d="M115.5 0H6.67l54.42 46.39L115.5 0z"/></svg> </symbol>
<symbol id="icon-chain">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.51 103.42"><path d="M27.54 38.81c.88-.64 1.72-1.32 2.63-1.9q13.3-8.41 27.29-1.19A23.34 23.34 0 0163.15 40a6.5 6.5 0 01.39 9.15 6.43 6.43 0 01-8.6 1c-1.15-.83-2.16-1.86-3.35-2.6a13 13 0 00-16 1.86Q26.22 58.64 16.93 68a13.1 13.1 0 0017 19.82 13.66 13.66 0 001.68-1.45q4.47-4.44 8.9-8.9a6.55 6.55 0 0110.18 8.2 2.21 2.21 0 00-.18.34L43.76 96.73l-.43.28a41.34 41.34 0 01-4.39 3c-9.34 4.89-18.5 4.47-27.39-1.21-1-.63-1.88-1.4-2.82-2.1l-2-2-.28-.43a41.34 41.34 0 01-3-4.39c-4.89-9.34-4.47-18.5 1.22-27.39.63-1 1.39-1.88 2.09-2.82z"/><path d="M75.92 64.57c-.88.64-1.72 1.33-2.63 1.9Q60 74.88 46 67.66a23.34 23.34 0 01-5.69-4.23 6.5 6.5 0 01-.39-9.15 6.42 6.42 0 018.6-1c1.15.82 2.16 1.85 3.35 2.6a13 13 0 0016-1.87q9.33-9.28 18.62-18.62a13.1 13.1 0 00-17-19.83 14.65 14.65 0 00-1.68 1.46q-4.47 4.43-8.9 8.89a6.55 6.55 0 01-10.18-8.2 1.83 1.83 0 00.27-.31L59.7 6.65a4.5 4.5 0 00.43-.27c1.07-.8 2.08-1.68 3.2-2.37a26 26 0 0136.75 9.52c5 9.26 4.47 18.49-1.22 27.37-.63 1-1.39 1.88-2.09 2.82z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<div id="banner_1-0" class="comp banner mntl-block"></div>
<div id="header_1-0" class="comp header mntl-block" data-tracking-container="true">
<div id="header__container_1-0" class="comp l-container header__container mntl-block">
<div id="header-nav_1-0" class="comp header-nav" data-tracking-container="true">
<div class="header-nav__hamburger">
<svg class="icon icon-hamburger">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-hamburger"></use>
</svg>
<svg class="icon icon-close">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</div>
<ul class="header-nav__category-list">
<li class="header-nav__category header-nav__category--education">
<div class="header-nav__category-title">
<a href="/financial-term-dictionary-4769738" class="header-nav__category-link">
Education
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
General
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/financial-term-dictionary-4769738" class="header-nav__link">
Dictionary
</a>
</li>
<li class="header-nav__item">
<a href="/economy-4689801" class="header-nav__link">
Economics
</a>
</li>
<li class="header-nav__item">
<a href="/corporate-finance-and-accounting-4689821" class="header-nav__link">
Corporate Finance
</a>
</li>
<li class="header-nav__item">
<a href="/terms/r/rothira.asp" class="header-nav__link">
Roth IRA
</a>
</li>
<li class="header-nav__item">
<a href="/stocks-4427785" class="header-nav__link">
Stocks
</a>
</li>
<li class="header-nav__item">
<a href="/mutual-funds-4427787" class="header-nav__link">
Mutual Funds
</a>
</li>
<li class="header-nav__item">
<a href="/terms/e/etf.asp" class="header-nav__link">
ETFs
</a>
</li>
<li class="header-nav__item">
<a href="/terms/1/401kplan.asp" class="header-nav__link">
401(k)
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Investing/Trading
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/investing-essentials-4689754" class="header-nav__link">
Investing Essentials
</a>
</li>
<li class="header-nav__item">
<a href="/fundamental-analysis-4689757" class="header-nav__link">
Fundamental Analysis
</a>
</li>
<li class="header-nav__item">
<a href="/portfolio-management-4689745" class="header-nav__link">
Portfolio Management
</a>
</li>
<li class="header-nav__item">
<a href="/trading-skills-and-essentials-4689654" class="header-nav__link">
Trading Essentials
</a>
</li>
<li class="header-nav__item">
<a href="/technical-analysis-4689657" class="header-nav__link">
Technical Analysis
</a>
</li>
<li class="header-nav__item">
<a href="/risk-management-4689652" class="header-nav__link">
Risk Management
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--markets">
<div class="header-nav__category-title">
<a href="/markets/" class="header-nav__category-link">
Markets
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
News
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/company-news-4427705" class="header-nav__link">
Company News
</a>
</li>
<li class="header-nav__item">
<a href="/markets-news-4427704" class="header-nav__link">
Markets News
</a>
</li>
<li class="header-nav__item">
<a href="/trading-news-4689736" class="header-nav__link">
Trading News
</a>
</li>
<li class="header-nav__item">
<a href="/political-news-4689737" class="header-nav__link">
Political News
</a>
</li>
<li class="header-nav__item">
<a href="/trends-4689735" class="header-nav__link">
Trends
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Popular Stocks
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/aapl/" class="header-nav__link">
Apple (AAPL)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/tsla/" class="header-nav__link">
Tesla (TSLA)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/amzn/" class="header-nav__link">
Amazon (AMZN)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/amd/" class="header-nav__link">
AMD (AMD)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/fb/" class="header-nav__link">
Facebook (FB)
</a>
</li>
<li class="header-nav__item">
<a href="https://www.investopedia.com/markets/stocks/nflx/" class="header-nav__link">
Netflix (NFLX)
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--simulator">
<div class="header-nav__category-title">
<a href="https://www.investopedia.com/simulator/" class="header-nav__category-link">
Simulator
</a>
</div>
</li>
<li class="header-nav__category header-nav__category--yourmoney">
<div class="header-nav__category-title">
<a href="/personal-finance-4427760" class="header-nav__category-link">
Your Money
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
Personal Finance
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/wealth-4689687" class="header-nav__link">
Wealth Management
</a>
</li>
<li class="header-nav__item">
<a href="/budgeting-and-savings-4427755" class="header-nav__link">
Budgeting/Saving
</a>
</li>
<li class="header-nav__item">
<a href="/banking-4427754" class="header-nav__link">
Banking
</a>
</li>
<li class="header-nav__item">
<a href="/credit-card-4689721" class="header-nav__link">
Credit Cards
</a>
</li>
<li class="header-nav__item">
<a href="/home-ownership-4689706" class="header-nav__link">
Home Ownership
</a>
</li>
<li class="header-nav__item">
<a href="/retirement-planning-4689695" class="header-nav__link">
Retirement Planning
</a>
</li>
<li class="header-nav__item">
<a href="/taxes-4427724" class="header-nav__link">
Taxes
</a>
</li>
<li class="header-nav__item">
<a href="/insurance-4427716" class="header-nav__link">
Insurance
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Reviews & Ratings
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/best-online-brokers-4587872" class="header-nav__link">
Best Online Brokers
</a>
</li>
<li class="header-nav__item">
<a href="/best-high-yield-savings-accounts-4770633" class="header-nav__link">
Best Savings Accounts
</a>
</li>
<li class="header-nav__item">
<a href="/best-home-warranties-4777763" class="header-nav__link">
Best Home Warranties
</a>
</li>
<li class="header-nav__item">
<a href="/best-credit-cards-4801582" class="header-nav__link">
Best Credit Cards
</a>
</li>
<li class="header-nav__item">
<a href="/best-personal-loans-4773300" class="header-nav__link">
Best Personal Loans
</a>
</li>
<li class="header-nav__item">
<a href="/best-student-loans-4775346" class="header-nav__link">
Best Student Loans
</a>
</li>
<li class="header-nav__item">
<a href="/best-life-insurance-companies-4845858" class="header-nav__link">
Best Life Insurance
</a>
</li>
<li class="header-nav__item">
<a href="/best-car-insurance-companies-4783675" class="header-nav__link">
Best Auto Insurance
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--advisors">
<div class="header-nav__category-title">
<a href="/financial-advisor-4427709" class="header-nav__category-link">
Advisors
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
Your Practice
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/practice-management-4689784" class="header-nav__link">
Practice Management
</a>
</li>
<li class="header-nav__item">
<a href="/continuing-education-4689788" class="header-nav__link">
Continuing Education
</a>
</li>
<li class="header-nav__item">
<a href="/financial-advisor-careers-4689786" class="header-nav__link">
Financial Advisor Careers
</a>
</li>
<li class="header-nav__item">
<a href="/top-100-financial-advisors-5188283" class="header-nav__link">
Investopedia 100
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Wealth Management
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="/portfolio-construction-4689785" class="header-nav__link">
Portfolio Construction
</a>
</li>
<li class="header-nav__item">
<a href="/financial-planning-4427750" class="header-nav__link">
Financial Planning
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
<li class="header-nav__category header-nav__category--academy">
<div class="header-nav__category-title">
<a href="https://academy.investopedia.com/?aca_ref=header_home_link_1" class="header-nav__category-link">
Academy
<svg class="header-nav__category--academy-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-academy"></use>
</svg>
</a>
<svg class="header-nav__category--caret-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret"></use>
</svg>
</div>
<div class="header-nav__section-container">
<ul class='header-nav__section-list l-container'>
<li class="header-nav__section">
<div class="header-nav__section-title">
Popular Courses
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/investing-for-beginners?aca_ref=header_latest_1" class="header-nav__link">
Investing for Beginners
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/become-a-day-trader?aca_ref=header_course_1" class="header-nav__link">
Become a Day Trader
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/trading-for-beginners?aca_ref=header_course_1" class="header-nav__link">
Trading for Beginners
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/products/technical-analysis?aca_ref=header_course_1" class="header-nav__link">
Technical Analysis
</a>
</li>
</ul>
</li>
<li class="header-nav__section">
<div class="header-nav__section-title">
Courses by Topic
</div>
<ul class="header-nav__item-list">
<li class="header-nav__item">
<a href="https://academy.investopedia.com/?aca_ref=header_latest_1" class="header-nav__link">
All Courses
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/collections/trading-courses-collection?aca_ref=header_latest_1" class="header-nav__link">
Trading Courses
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/collections/investing-courses-catalog?aca_ref=header_latest_1" class="header-nav__link">
Investing Courses
</a>
</li>
<li class="header-nav__item">
<a href="https://academy.investopedia.com/collections/finance-courses?aca_ref=header_latest_1" class="header-nav__link">
Financial Professional Courses
</a>
</li>
</ul>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div id="mntl-block_20-0" class="comp header-logo-container mntl-block">
<a id="header__logo_1-0" class="comp header__logo linked-logo mntl-block" rel="home" href="/" aria-label="Investopedia Homepage">
<svg class="icon inv-header-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#inv-header-logo"></use>
</svg>
</a>
</div>
<form id="header__search_1-0" class="comp header__search search-form search" role="search" method="get" action="/search" data-tracking-container="true">
<svg class="search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-magnifying-glass"></use>
</svg>
<div class="search__wrapper">
<input class="search__input"
type="text"
name="q"
value=""
placeholder="Search"
maxlength="200"
required />
<button type="submit" class="search__button ">Submit</button>
</div>
</form>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="grid-sublayout_1-0" class="comp article grid-sublayout" data-rail-bp="bp-med" data-tracking-container="true">
<div class="loc grid-article-header">
<div id="breadcrumbs_1-0" class="comp breadcrumbs" data-tracking-container="true">
<a
href="https://www.investopedia.com/personal-finance-news-5114159"
class="breadcrumbs__link"
> Personal Finance News
</a> <svg class="icon icon-arrow-right arrow-right">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow-right"></use>
</svg>
<a
href="https://www.investopedia.com/mortgage-rates-5184598"
class="breadcrumbs__link"
> Mortgage Rates
</a></div>
<header id="article-header_1-0" class="comp right-rail__offset article-header mntl-block">
<h1 id="article-heading_2-0" class="comp article-heading mntl-text-block">
Today&#39;s Mortgage Rates &amp; Trends - November 19, 2021: Rates ease off</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
After recent quick surge, mortgage rates have pulled back</h2>
<div id="sponsorship-wrapper_1-0" class="comp sponsorship-wrapper mntl-block"></div>
<div id="article-meta_1-0" class="comp article-meta mntl-block" data-tracking-container="true">
<div id="finance-bylines_1-0" class="comp finance-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Sabrina Karl is an expert writer and researcher whose work has appeared on Bankrate.com, Interest.com, Bankaholic.com, DepositAccounts.com, and CreditCards.com. Sabrina&amp;#39;s stories for RateSeeker on mortgage and banking topics appear weekly in 28 of the top U.S. newspapers. She earned her MBA from the Kellogg School of Management at Northwestern University." data-inline-tooltip="true">
<a
href="https://www.investopedia.com/sabrina-karl-4588809"
class="mntl-attribution__item-name"
>Sabrina Karl</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.investopedia.com/thmb/kZj0dIGgBIYxc8p8TgfsxwVK0T0=/150x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 150w, https://www.investopedia.com/thmb/8CkThzEwsGq7j1U4_oboVvtAOMU=/187x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 187w, https://www.investopedia.com/thmb/DHh175CFPkxKWEgMyB6oOMXpDUE=/224x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 224w, https://www.investopedia.com/thmb/f5rbfgfd_SiDTvkIJkeflP1UOdE=/300x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 300w"
data-src="https://www.investopedia.com/thmb/8Wj1ljxCbGZADhiKtI7mouZuJe0=/90x200/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg"
class="lazyload mntl-author-tooltip__image"
width="90"
height="200"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/8Wj1ljxCbGZADhiKtI7mouZuJe0=/90x200/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg"
srcset="https://www.investopedia.com/thmb/kZj0dIGgBIYxc8p8TgfsxwVK0T0=/150x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 150w, https://www.investopedia.com/thmb/8CkThzEwsGq7j1U4_oboVvtAOMU=/187x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 187w, https://www.investopedia.com/thmb/DHh175CFPkxKWEgMyB6oOMXpDUE=/224x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 224w, https://www.investopedia.com/thmb/f5rbfgfd_SiDTvkIJkeflP1UOdE=/300x0/filters:no_upscale():max_bytes(150000):strip_icc()/SabrinaKarlheadshot-5c82072546e0fb0001336493.jpg 300w"
alt=""
width="90"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<a
href="https://www.investopedia.com/sabrina-karl-4588809"
id="finance-author-tooltip__link_1-0"
class=" finance-author-tooltip__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Full Bio</span></a>
<nav id="finance-author-tooltip__social_1-0" class="comp finance-author-tooltip__social finance-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--linkedin">
<a
href="https://www.linkedin.com/in/sabrina-karl/"
target="_blank"
rel="noopener"
data-text="Follow"
class="social-nav__link social-nav__link--linkedin"
> <svg class="icon icon-linkedin social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-linkedin"></use>
</svg>
<span class="social-nav__accessible-label">LinkedIn</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/databysabrina"
target="_blank"
rel="noopener"
data-text="Follow"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Sabrina Karl is an expert writer and researcher whose work has appeared on Bankrate.com, Interest.com, Bankaholic.com, DepositAccounts.com, and CreditCards.com. Sabrina&#39;s stories for RateSeeker on mortgage and banking topics appear weekly in 28 of the top U.S. newspapers. She earned her MBA from the Kellogg School of Management at Northwestern University.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<span class="mntl-author-tooltip__learn-more-text">Learn about our </span>
<a
href="/legal-4768893#editorial-policy"
class="mntl-author-tooltip__learn-more-link"
>editorial policies</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published November 19, 2021</div>
</div>
</div>
</div>
</header>
</div>
<div class="loc grid-left-rail">
<div id="breadcrumbs-nav_1-0" class="comp breadcrumbs-nav" data-tracking-container="true">
<a
href="https://www.investopedia.com/personal-finance-news-5114159"
id="breadcrumbs-nav__title_1-0"
class=" breadcrumbs-nav__title mntl-text-link no-children-tax-nodes"
data-tracking-container="true"
><span class="link__wrapper">Personal Finance News</span></a>
<ul class="breadcrumbs-nav__list">
<li class="breadcrumbs-nav__item breadcrumbs-nav__item--active " >
<a
href="https://www.investopedia.com/mortgage-rates-5184598"
class="breadcrumbs-nav__link"
> <span class="breadcrumbs-nav__link-wrapper">Mortgage Rates</span>
</a> </li>
<li class="breadcrumbs-nav__item " >
<a
href="https://www.investopedia.com/credit-card-news-5114161"
class="breadcrumbs-nav__link"
> <span class="breadcrumbs-nav__link-wrapper">Credit Card News</span>
</a> </li>
<li class="breadcrumbs-nav__item " >
<a
href="https://www.investopedia.com/insurance-news-5114162"
class="breadcrumbs-nav__link"
> <span class="breadcrumbs-nav__link-wrapper">Insurance News</span>
</a> </li>
</ul>
</div>
<div id="journey-nav-wrapper_1-0" class="comp journey-nav-wrapper mntl-block"></div>
</div>
<div class="loc grid-content">
<div id="article-body_1-0" class="comp right-rail article-body mntl-block">
<div id="mntl-sc-page_1-0" class="comp article-body-content mntl-sc-page mntl-block" data-sc-sticky-offset="80" data-sc-ad-label-height="0" data-sc-ad-track-spacing="90" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="40em" data-sc-load-immediate="2" data-sc-content-positions="[300, 1, 1, 1250, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
For a second day, mortgage rates have backed down from the elevated levels they reached earlier this week, after the flagship 30-year average climbed 17 basis points in four days.
</p>
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-2" class="comp js-table-scroll mntl-sc-block finance-sc-block-table mntl-sc-block-table">
<div class="mntl-sc-block-table__table-wrapper">
<table class="mntl-sc-block-table__table">
<colgroup style="" span="1"></colgroup>
<colgroup style="" span="1"></colgroup>
<colgroup style="" span="1"></colgroup>
<thead>
<tr>
<th colspan="3" class="mntl-sc-block-table__title">National Averages of Lenders' Best Rates</th>
</tr>
<tr>
<th><b>Loan Type</b></th>
<th><b>Purchase</b></th>
<th><b>Refinance</b></th>
</tr>
</thead>
<tbody data-check="0">
<tr>
<td>30-Year Fixed</td>
<td>3.25%</td>
<td>3.37%</td>
</tr>
<tr>
<td>FHA 30-Year Fixed</td>
<td>3.15%</td>
<td>3.40%</td>
</tr>
<tr>
<td>Jumbo 30-Year Fixed</td>
<td>3.41%</td>
<td>3.56%</td>
</tr>
<tr>
<td>15-Year Fixed</td>
<td>2.55%</td>
<td>2.64%</td>
</tr>
<tr>
<td>5/1 ARM</td>
<td>2.46%</td>
<td>3.02%</td>
</tr>
</tbody>
</table>
<figcaption>National averages of the lowest rates offered by more than 200 of the country's top lenders, with a loan-to-value ratio (LTV) of 80%, an applicant with a FICO credit score of 700-760, and no mortgage points.</figcaption>
</figure>
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-4" class="comp inline-image mntl-sc-block finance-sc-block-image mntl-sc-block-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:44.6%;">
<img
data-srcset="https://www.investopedia.com/thmb/_MIF0v0nDUTAzJFfmNill6S4kcA=/300x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 300w, https://www.investopedia.com/thmb/liSCYcVGSH7etAytACoMrssqCEA=/485x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 485w, https://www.investopedia.com/thmb/pwq66W-AC6eo1mgeACYKP3udPbI=/670x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 670w, https://www.investopedia.com/thmb/naBoaLNcRt_gWalPMj0O-y1dsVc=/1040x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 1040w"
data-src="https://www.investopedia.com/thmb/BnDFmZCPYV4u8CB68tMZl8vSH40=/1040x464/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png"
alt="90d range graphic"
class="lazyload"
width="1040"
height="464"
data-click-tracked="true" data-img-lightbox="true" data-owner="" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-4" data-tracking-container="true"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/BnDFmZCPYV4u8CB68tMZl8vSH40=/1040x464/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png"
srcset="https://www.investopedia.com/thmb/_MIF0v0nDUTAzJFfmNill6S4kcA=/300x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 300w, https://www.investopedia.com/thmb/liSCYcVGSH7etAytACoMrssqCEA=/485x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 485w, https://www.investopedia.com/thmb/pwq66W-AC6eo1mgeACYKP3udPbI=/670x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 670w, https://www.investopedia.com/thmb/naBoaLNcRt_gWalPMj0O-y1dsVc=/1040x0/filters:no_upscale():max_bytes(150000):strip_icc()/90drange-603a010da31845e0b7954e807f71817f.png 1040w"
alt="90d range graphic"
width="1040"
height="464"
class="img--noscript " />
</noscript>
</div> </div>
</figure>
<span class="heading-toc" id="todays-national-mortgage-rate-averages"></span> <h2 id="mntl-sc-block_1-0-5" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Today&#39;s National Mortgage Rate Averages </span> </h2>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
Averages for most mortgage rates dipped or remained flat Thursday, combining with a similar decline on Wednesday. The 30-year average shed two basis point to 3.25%, while the 15-year average held steady and the Jumbo 30-year rate lost a single point.
</p>
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
From Thursday of last week until Tuesday, rates had seen a sharp rise, reclaiming higher ground after a previous two-week descent sank the 30-year average to 3.11%, its lowest point since September 22. But the last two days&#39; downward pressure has paused the ascent.<br/>
</p>
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The 30-year average is currently nine basis points below its highest level of 2021, while the 15-year and Jumbo 30-year rates are each five points below their YTD highs.
</p>
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
At the other end of the spectrum, all three averages are more than a third of a percentage point higher than in early August, when a major rate dip dropped averages to five-month lows.
</p>
<div id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
Refinance rates moved similarly Thursday, with the 30-year and 15-year averages losing a point and the Jumbo 30-year refinance rate shedding three. Rates to refinance 30-year and 15-year loans are currently priced 9 to 15 basis points higher than new purchase rates.
</p>
<div id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-16" class="comp mntl-sc-block finance-sc-block-callout mntl-block">
<div id="mntl-sc-block_1-0-17" class="comp theme-important mntl-sc-block mntl-sc-block-callout mntl-block" data-tracking-id="mntl-sc-block-callout" data-tracking-container="true">
<h3 id="mntl-sc-block-callout-heading_1-0" class="comp mntl-sc-block-callout-heading mntl-text-block">
Important:</h3>
<div id="mntl-sc-block-callout-body_1-0" class="comp mntl-sc-block-callout-body mntl-text-block">
<p>The rates you see here generally won’t compare directly with teaser rates you see advertised online, since those rates are cherry-picked as the most attractive. They may involve paying points in advance, or may be selected based on a hypothetical borrower with an ultra-high credit score or taking a smaller-than-typical loan given the value of the home.</p></div>
</div>
</div>
<figure id="mntl-sc-block_1-0-18" class="comp js-table-scroll mntl-sc-block finance-sc-block-table mntl-sc-block-table">
<div class="mntl-sc-block-table__table-wrapper">
<table class="mntl-sc-block-table__table">
<colgroup style="" span="1"></colgroup>
<colgroup style="" span="1"></colgroup>
<colgroup style="" span="1"></colgroup>
<thead>
<tr>
<th colspan="3" class="mntl-sc-block-table__title">National Averages of Lenders' Best Rates - New Purchase</th>
</tr>
<tr>
<th><b>Loan Type</b></th>
<th><b>New Purchase</b></th>
<th><b>Daily Change</b></th>
</tr>
</thead>
<tbody data-check="0">
<tr>
<td>30-Year Fixed</td>
<td>3.25%</td>
<td>-0.02</td>
</tr>
<tr>
<td>FHA 30-Year Fixed</td>
<td>3.15%</td>
<td>No Change</td>
</tr>
<tr>
<td>VA 30-Year Fixed</td>
<td>3.19%</td>
<td>-0.01</td>
</tr>
<tr>
<td>Jumbo 30-Year Fixed</td>
<td>3.41%</td>
<td>-0.01</td>
</tr>
<tr>
<td>20-Year Fixed</td>
<td>3.06%</td>
<td>-0.02</td>
</tr>
<tr>
<td>15-Year Fixed</td>
<td>2.55%</td>
<td>No Change</td>
</tr>
<tr>
<td>Jumbo 15-Year Fixed</td>
<td>3.15%</td>
<td>-0.01</td>
</tr>
<tr>
<td>10-Year Fixed</td>
<td>2.50%</td>
<td>-0.02</td>
</tr>
<tr>
<td>10/1 ARM</td>
<td>2.77%</td>
<td>&#43;0.06</td>
</tr>
<tr>
<td>10/6 ARM</td>
<td>4.12%</td>
<td>-0.08</td>
</tr>
<tr>
<td>7/1 ARM</td>
<td>2.57%</td>
<td>&#43;0.03</td>
</tr>
<tr>
<td>Jumbo 7/1 ARM</td>
<td>2.30%</td>
<td>No Change</td>
</tr>
<tr>
<td>7/6 ARM</td>
<td>4.19%</td>
<td>&#43;0.20</td>
</tr>
<tr>
<td>Jumbo 7/6 ARM</td>
<td>2.83%</td>
<td>No Change</td>
</tr>
<tr>
<td>5/1 ARM</td>
<td>2.46%</td>
<td>-0.09</td>
</tr>
<tr>
<td>Jumbo 5/1 ARM</td>
<td>2.15%</td>
<td>No Change</td>
</tr>
<tr>
<td>5/6 ARM</td>
<td>3.93%</td>
<td>-0.04</td>
</tr>
<tr>
<td>Jumbo 5/6 ARM</td>
<td>2.73%</td>
<td>No Change</td>
</tr>
</tbody>
</table>
</figure>
<div id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-20" class="comp js-table-scroll mntl-sc-block finance-sc-block-table mntl-sc-block-table">
<div class="mntl-sc-block-table__table-wrapper">
<table class="mntl-sc-block-table__table">
<colgroup style="" span="1"></colgroup>
<colgroup style="" span="1"></colgroup>
<colgroup style="" span="1"></colgroup>
<thead>
<tr>
<th colspan="3" class="mntl-sc-block-table__title">National Averages of Lenders' Best Rates - Refinancing</th>
</tr>
<tr>
<th><b>Loan Type</b></th>
<th><b>Refinance</b></th>
<th><b>Daily Change</b></th>
</tr>
</thead>
<tbody data-check="0">
<tr>
<td>30-Year Fixed</td>
<td>3.37%</td>
<td>-0.01</td>
</tr>
<tr>
<td>FHA 30-Year Fixed</td>
<td>3.40%</td>
<td>-0.02</td>
</tr>
<tr>
<td>VA 30-Year Fixed</td>
<td>3.55%</td>
<td>-0.02</td>
</tr>
<tr>
<td>Jumbo 30-Year Fixed</td>
<td>3.56%</td>
<td>-0.03</td>
</tr>
<tr>
<td>20-Year Fixed</td>
<td>3.18%</td>
<td>-0.02</td>
</tr>
<tr>
<td>15-Year Fixed</td>
<td>2.64%</td>
<td>-0.01</td>
</tr>
<tr>
<td>Jumbo 15-Year Fixed</td>
<td>3.38%</td>
<td>-0.03</td>
</tr>
<tr>
<td>10-Year Fixed</td>
<td>2.60%</td>
<td>-0.02</td>
</tr>
<tr>
<td>10/1 ARM</td>
<td>3.76%</td>
<td>-0.08</td>
</tr>
<tr>
<td>10/6 ARM</td>
<td>4.39%</td>
<td>-0.12</td>
</tr>
<tr>
<td>7/1 ARM</td>
<td>2.80%</td>
<td>&#43;0.06</td>
</tr>
<tr>
<td>Jumbo 7/1 ARM</td>
<td>2.57%</td>
<td>No Change</td>
</tr>
<tr>
<td>7/6 ARM</td>
<td>4.33%</td>
<td>-0.01</td>
</tr>
<tr>
<td>Jumbo 7/6 ARM</td>
<td>3.10%</td>
<td>No Change</td>
</tr>
<tr>
<td>5/1 ARM</td>
<td>3.02%</td>
<td>-0.19</td>
</tr>
<tr>
<td>Jumbo 5/1 ARM</td>
<td>2.42%</td>
<td>No Change</td>
</tr>
<tr>
<td>5/6 ARM</td>
<td>3.92%</td>
<td>&#43;0.02</td>
</tr>
<tr>
<td>Jumbo 5/6 ARM</td>
<td>2.91%</td>
<td>No Change</td>
</tr>
</tbody>
</table>
</figure>
<div id="mntl-sc-block_1-0-21" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="lowest-mortgage-rates-by-state"></span> <h2 id="mntl-sc-block_1-0-22" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Lowest Mortgage Rates by State </span> </h2>
<p id="mntl-sc-block_1-0-23" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The lowest mortgage rates available vary depending on the state where originations occur. Mortgage rates can be influenced by state-level variations in credit score, average mortgage loan term, and size, as well as individual lenders&#39; varying risk management strategies.
</p>
<div id="mntl-sc-block_1-0-24" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-25" class="comp mntl-sc-block finance-sc-block-iframe mntl-sc-block-iframe mntl-block">
<iframe id="mntl-sc-block-iframe__uri_1-0" class="comp lazyload mntl-sc-block-iframe__uri mntl-block" data-src="https://datawrapper.dwcdn.net/C2EyQ/26/" frameborder="0" allowfullscreen="false" title="Average minimum rates across U.S. lenders"></iframe>
<cite id="mntl-sc-block-iframe__caption_1-0" class="comp mntl-sc-block-iframe__caption mntl-text-block">
These rates are surveyed directly from over 200 top lenders.</cite>
</div>
<div id="mntl-sc-block_1-0-26" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="what-causes-mortgage-rates-to-rise-or-fall"></span> <h2 id="mntl-sc-block_1-0-27" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> What Causes Mortgage Rates to Rise or Fall? </span> </h2>
<p id="mntl-sc-block_1-0-28" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
Mortgage rates are determined by a complex interaction of macroeconomic and industry factors, such as the level and direction of the bond market, including 10-year Treasury yields; the Federal Reserve&#39;s current monetary policy, especially as it relates to funding government-backed mortgages; and competition between lenders and across loan types. Because fluctuations can be caused by any number of these at once, it&#39;s generally difficult to attribute the change to any one factor.
</p>
<div id="mntl-sc-block_1-0-29" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-30" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
Macroeconomic factors have kept the mortgage market relatively low for much of this year. In particular, the Federal Reserve has been buying billions of dollars of bonds and continues to do so. This bond-buying policy (and not the more publicized federal funds rate) is a major influencer on mortgage rates.
</p>
<div id="mntl-sc-block_1-0-31" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
On November 3, the Fed officially announced it will start gradually throttling its bond buying, reducing the amount they purchase by a steady increment each month. The taper, as it&#39;s called, will begin later this month.
</p>
<div id="mntl-sc-block_1-0-33" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-34" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The Fed&#39;s rate and policy committee, called the Federal Open Market Committee (FOMC), meets every 6-8 weeks, and concluded their latest meeting November 3. Their next scheduled meeting will be held December 14-15.
</p>
<div id="mntl-sc-block_1-0-35" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="methodology"></span> <h2 id="mntl-sc-block_1-0-36" class="comp mntl-sc-block finance-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Methodology </span> </h2>
<p id="mntl-sc-block_1-0-37" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
The national averages cited above were calculated based on the lowest rate offered by more than 200 of the country's top lenders, assuming a <a href="https://www.investopedia.com/terms/l/loantovalue.asp" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">loan-to-value ratio (LTV)</a> of 80% and an applicant with a FICO credit score in the 700-760 range. The resulting rates are representative of what customers should expect to see when receiving actual quotes from lenders based on their qualifications, which may vary from advertised teaser rates.
</p>
<div id="mntl-sc-block_1-0-38" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-39" class="comp mntl-sc-block finance-sc-block-html mntl-sc-block-html">
For our map of the best state rates, the lowest rate currently offered by a surveyed lender in that state is listed, assuming the same parameters of an 80% LTV and a credit score between 700-760.
</p>
<div id="mntl-block_13-0" class="comp js-scads-inline-content mntl-block">
<div id="mntl-block_14-0" class="comp mntl-block">
<div id="fin-billboard1-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item fin-billboard1-sticky-dynamic mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 1050],[300, 600],[160, 600],[300, 250],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d14362b3d130429989a910520ce09788" data-auction-floor-value="465"></div>
</div>
</div>
</div>
<div id="mntl-block_15-0" class="comp mntl-block">
<div id="fin-billboard2-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item fin-billboard2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 600],[300, 601],[160, 600],[300, 251],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5c3cd2ca37be45a6bdf12f9d3bf924d9" data-auction-floor-value="250"></div>
</div>
</div>
</div>
<div id="mntl-block_16-0" class="comp mntl-block">
<div id="fin-billboard3-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item fin-billboard3-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_14-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a6e5bfb641fb4882b67d3de7e8f5083d" data-auction-floor-value="330"></div>
</div>
</div>
</div>
<div id="mntl-block_17-0" class="comp mntl-block">
<div id="native_2-0" class="comp native mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_18-0" class="comp mntl-block">
<div id="fin-billboard4-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item fin-billboard4-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_18-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[300, 600],[4, 1],[200, 200],[180, 150],[200, 200],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="7a651c4fd71e477793a3fefb4fbc00fb" data-auction-floor-value="295"></div>
</div>
</div>
</div>
<div id="mntl-block_19-0" class="comp mntl-block">
<div id="fin-billboard5-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item fin-billboard5-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_20-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[200, 200],[180, 150],[200, 200],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="de4b47ea426a4ac195b6690c512fe62c" data-auction-floor-value="235"></div>
</div>
</div>
</div>
</div>
</div>
<div id="textnote-placeholder_2-0" class="comp textnote-placeholder mntl-block"></div>
<div id="textnote_2-0" class="comp textnote mntl-gpt-adunit gpt native ">
<div id="textnote" class="wrapper"></div>
</div>
</div>
</div>
<div class="loc grid-post-content">
<div id="article-sources_1-0" class="comp article-sources mntl-block"></div>
</div>
<div class="loc grid-pre-footer">
<div id="performance-marketing_1-0" class="comp performance-marketing--vertical-table performance-marketing mntl-block">
<div id="ad-table_1-0" class="comp ad-table mntl-block"></div>
<div id="myfinance-widgets_1-0" class="comp myfinance-widgets mntl-block"></div>
<div id="lazy-ad-tables_1-0" class="comp lazy-ad-tables mntl-block" data-scroll-defer-offset="600" data-defer="scroll" data-defer-params></div>
</div>
<div id="related-recirc-section_1-0" class="comp related-recirc-section mntl-block" data-tracking-container="true">
<div id="slot-1_1-0" class="comp slot-1 related-recirc-section--articles mntl-block" data-tracking-container="true">
<div id="related-articles_1-0" class="comp related-articles mntl-block">
<h3 id="related-articles__title_1-0" class="comp related-articles__title mntl-text-block">
Related Articles</h3>
<div id="related-articles__list_1-0" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/mortgage-rates-5094943"
id="related-articles__link_1-0"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-src="https://www.investopedia.com/thmb/_kdD_pXCC3bEBYx5TGiWR6Kr8ys=/2121x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-178492151-32929be71e11438ba878e75670c59f40.jpg"
class="lazyload"
width="2121"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/_kdD_pXCC3bEBYx5TGiWR6Kr8ys=/2121x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-178492151-32929be71e11438ba878e75670c59f40.jpg"
alt=""
width="2121"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0" class="comp related-articles__taxonomy mntl-text-block">
Mortgage</p>
<h3 id="related-articles__heading_1-0" class="comp related-articles__heading mntl-text-block">
Compare Current Mortgage Rates</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-1" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/best-jumbo-mortgage-rates-5101581"
id="related-articles__link_1-0-1"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-1" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-1" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-1" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-src="https://www.investopedia.com/thmb/vAWLg_XMjmCMDo_8ufw-B8MCE2I=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Images-ddc36c11d4cf44a69e3b494bafae788d.jpg"
class="lazyload"
width="1500"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/vAWLg_XMjmCMDo_8ufw-B8MCE2I=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Images-ddc36c11d4cf44a69e3b494bafae788d.jpg"
alt=""
width="1500"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-1" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-1" class="comp related-articles__taxonomy mntl-text-block">
Mortgage</p>
<h3 id="related-articles__heading_1-0-1" class="comp related-articles__heading mntl-text-block">
The Best Jumbo Mortgage Rates for 2021</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-2" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/best-15-year-mortgage-rates-5097581"
id="related-articles__link_1-0-2"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-2" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-2" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-2" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-src="https://www.investopedia.com/thmb/x4FiPFRL6UDgnkQhP4N-irfsjmI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Image-28214392004649d69e7e9fce29b0cdbf.jpg"
class="lazyload"
width="1500"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/x4FiPFRL6UDgnkQhP4N-irfsjmI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Image-28214392004649d69e7e9fce29b0cdbf.jpg"
alt=""
width="1500"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-2" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-2" class="comp related-articles__taxonomy mntl-text-block">
Mortgage</p>
<h3 id="related-articles__heading_1-0-2" class="comp related-articles__heading mntl-text-block">
The Best 15-Year Mortgage Rates for 2021</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-3" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/best-30-year-mortgage-rates-5096821"
id="related-articles__link_1-0-3"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-3" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-3" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-3" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-src="https://www.investopedia.com/thmb/GLJbSlub8BUJjKlZL6v5FYTAlbg=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Image-67defe516bc24d88b954eb20b34d346a.jpg"
class="lazyload"
width="1500"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/GLJbSlub8BUJjKlZL6v5FYTAlbg=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Image-67defe516bc24d88b954eb20b34d346a.jpg"
alt=""
width="1500"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-3" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-3" class="comp related-articles__taxonomy mntl-text-block">
Mortgage</p>
<h3 id="related-articles__heading_1-0-3" class="comp related-articles__heading mntl-text-block">
The Best 30-Year Mortgage Rates for 2021</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-4" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/best-mortgage-refinance-rates-5112578"
id="related-articles__link_1-0-4"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-4" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-4" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-4" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-src="https://www.investopedia.com/thmb/PhcghamndN_WI6LNygebrTh0bYc=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Images-e71b688eb10148e499871446ce6d0cb5.jpg"
class="lazyload"
width="1500"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/PhcghamndN_WI6LNygebrTh0bYc=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_Images-e71b688eb10148e499871446ce6d0cb5.jpg"
alt=""
width="1500"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-4" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-4" class="comp related-articles__taxonomy mntl-text-block">
Mortgage</p>
<h3 id="related-articles__heading_1-0-4" class="comp related-articles__heading mntl-text-block">
Compare Today&#39;s Best Mortgage Refinance Rates</h3>
</div>
</div></a>
</div>
<div id="related-articles__list_1-0-5" class="comp related-articles__list mntl-block">
<a
href="https://www.investopedia.com/best-20-year-mortgage-rates-5097244"
id="related-articles__link_1-0-5"
class=" related-articles__link mntl-text-link"
data-tracking-container="true"
><div id="finance-card_1-0-5" class="comp finance-card mntl-block">
<div id="finance-card__image_1-0-5" class="comp finance-card__image mntl-block">
<div id="thumbor-image_1-0-5" class="comp thumbor-image">
<div class="thumbor__image-holder">
<img
data-src="https://www.investopedia.com/thmb/4xFT2P_yILgF88CIPdZ6UxM-vMQ=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_image-73f40f310bae46229d4e9117ad1865eb.jpg"
class="lazyload"
width="1500"
height="0"
/>
<noscript>
<img src="https://www.investopedia.com/thmb/4xFT2P_yILgF88CIPdZ6UxM-vMQ=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Primary_image-73f40f310bae46229d4e9117ad1865eb.jpg"
alt=""
width="1500"
height="0"
class="img--noscript " />
</noscript> </div>
</div>
</div>
<div id="finance-card__content_1-0-5" class="comp finance-card__content mntl-block">
<p id="related-articles__taxonomy_1-0-5" class="comp related-articles__taxonomy mntl-text-block">
Mortgage</p>
<h3 id="related-articles__heading_1-0-5" class="comp related-articles__heading mntl-text-block">
The Best 20-Year Mortgage Rates for 2021</h3>
</div>
</div></a>
</div>
<div id="button-ads_6-0" class="comp billboard button-ads mntl-block">
<div id="button1_6-0" class="comp button1 button-ad mntl-gpt-adunit gpt button ">
<div id="button1" class="wrapper"></div>
</div>
<div id="button2_6-0" class="comp button2 button-ad mntl-gpt-adunit gpt button ">
<div id="button2" class="wrapper"></div>
</div>
<div id="button3_6-0" class="comp button3 button-ad mntl-gpt-adunit gpt button ">
<div id="button3" class="wrapper"></div>
</div>
<div id="button4_6-0" class="comp button4 button-ad mntl-gpt-adunit gpt button ">
<div id="button4" class="wrapper"></div>
</div>
</div>
<div id="partnerlinks_6-0" class="comp billboard partnerlinks mntl-block">
<div id="partnerlinks__heading_6-0" class="comp partnerlinks__heading mntl-text-block">
Partner Links</div>
<div id="partnerlinks1_6-0" class="comp partnerlinks1 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks1" class="wrapper"></div>
</div>
<div id="partnerlinks2_6-0" class="comp partnerlinks2 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks2" class="wrapper"></div>
</div>
<div id="partnerlinks3_6-0" class="comp partnerlinks3 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks3" class="wrapper"></div>
</div>
<div id="partnerlinks4_6-0" class="comp partnerlinks4 partnerlink mntl-gpt-adunit gpt partnerlinks ">
<div id="partnerlinks4" class="wrapper"></div>
</div>
</div>
</div>
</div>
<div id="leaderboardfooter_1-0" class="comp has-right-label visible-overflow js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="bbacde4415634f6791fbef7fa2dd47bc" data-auction-floor-value="220"></div>
</div>
<div id="slot-2_1-0" class="comp slot-2 related-recirc-section--terms mntl-block" data-tracking-container="true">
<div id="related-terms_1-0" class="comp related-terms mntl-block">
<h3 id="related-terms__heading_1-0" class="comp related-terms__heading mntl-text-block">
Related Terms</h3>
<div id="related-terms__list_1-0" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/c/conformingloan.asp"
id="related-terms__title_1-0"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Is Your Mortgage a Conforming Loan?</span></a>
<div id="related-terms__description_1-0" class="comp related-terms__description mntl-text-block">
A conforming loan is a home mortgage with underlying terms and conditions that meet the funding criteria of Fannie Mae and Freddie Mac.</div>
<a
href="https://www.investopedia.com/terms/c/conformingloan.asp"
id="related-terms__read-more_1-0"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-1" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-1" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/1/125_loan.asp"
id="related-terms__title_1-0-1"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper"> What Is a 125% Loan?</span></a>
<div id="related-terms__description_1-0-1" class="comp related-terms__description mntl-text-block">
A 125% loan, often used in mortgage refinancing, allows homeowners to borrow more money than they have equity in the property. </div>
<a
href="https://www.investopedia.com/terms/1/125_loan.asp"
id="related-terms__read-more_1-0-1"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-2" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-2" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/f/federalfundsrate.asp"
id="related-terms__title_1-0-2"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">What Is the Federal Funds Rate? </span></a>
<div id="related-terms__description_1-0-2" class="comp related-terms__description mntl-text-block">
The federal funds rate is the target interest rate set by the Fed at which commercial banks borrow and lend their excess reserves to each other overnight.</div>
<a
href="https://www.investopedia.com/terms/f/federalfundsrate.asp"
id="related-terms__read-more_1-0-2"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-3" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-3" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/m/mortgage-rate.asp"
id="related-terms__title_1-0-3"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">What Is a Mortgage Rate?</span></a>
<div id="related-terms__description_1-0-3" class="comp related-terms__description mntl-text-block">
A mortgage rate is the rate of interest charged on a mortgage. They depend on your credit score and are easily calculated.</div>
<a
href="https://www.investopedia.com/terms/m/mortgage-rate.asp"
id="related-terms__read-more_1-0-3"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-4" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-4" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/f/federalreservebank.asp"
id="related-terms__title_1-0-4"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Federal Reserve System (FRS)</span></a>
<div id="related-terms__description_1-0-4" class="comp related-terms__description mntl-text-block">
The Federal Reserve System is the central bank of the United States and provides the nation with a safe, flexible, and stable financial system.</div>
<a
href="https://www.investopedia.com/terms/f/federalreservebank.asp"
id="related-terms__read-more_1-0-4"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
<div id="related-terms__list_1-0-5" class="comp related-terms__list mntl-block">
<div id="relates-terms__content_1-0-5" class="comp relates-terms__content mntl-block">
<a
href="https://www.investopedia.com/terms/s/subprime_mortgage.asp"
id="related-terms__title_1-0-5"
class=" related-terms__title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Subprime Mortgages Were an Option for Those With Poor Credit Scores</span></a>
<div id="related-terms__description_1-0-5" class="comp related-terms__description mntl-text-block">
A subprime mortgage is normally issued to borrowers with lower credit ratings. It typically carries a higher interest rate that can increase over time.</div>
<a
href="https://www.investopedia.com/terms/s/subprime_mortgage.asp"
id="related-terms__read-more_1-0-5"
class=" related-terms__read-more mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">more</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</main>
<div id="footer_1-0" class="comp footer mntl-block" data-tracking-container="true">
<div id="l-container_1-0" class="comp l-container mntl-block">
<div id="footer__top_1-0" class="comp footer__top mntl-block">
<div id="footer__left_1-0" class="comp footer__left mntl-block">
<a id="footer__logo_1-0" class="comp footer__logo linked-logo mntl-block" rel="home" href="/" aria-label="Investopedia Homepage">
<svg class="icon inv-logo-inverted ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#inv-logo-inverted"></use>
</svg>
</a>
<nav id="social-follow--footer_1-0" class="comp social-follow--footer social-follow" role="navigation" data-tracking-container="true">
<div class="social-follow__icons">
<a
href="https://www.facebook.com/Investopedia/"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__facebook"
aria-label="Investopedia Facebook"
> <svg class="icon icon-facebook">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
<a
href="https://twitter.com/investopedia"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__twitter"
aria-label="Investopedia Twitter"
> <svg class="icon icon-twitter">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
<a
href="https://www.instagram.com/investopedia/?hl=en"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__instagram"
aria-label="Investopedia Instagram"
> <svg class="icon icon-instagram">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
<a
href="https://www.linkedin.com/company/investopedia-ulc"
target="_blank"
rel="noopener"
class="social-follow__icon social-follow__linkedin"
aria-label="Investopedia LinkedIn"
> <svg class="icon icon-linkedin">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-linkedin"></use>
</svg>
</a>
<a href="https://link.investopedia.com/join/53o/signup"
class=" social-follow__mail-link absolute-text-link social-follow__icon social-follow__email"
id="social-follow__mail-link_1-0"
data-tracking-container="true"
aria-label="Investopedia Newsletter Signup"
>
<span class="link__wrapper"></span>
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
</a>
</div>
</nav>
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=f8e1238d-6371-460f-8ea0-1b8cad9e9c4b" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=f8e1238d-6371-460f-8ea0-1b8cad9e9c4b" alt="TRUSTe"></img>
</a>
</div>
<div id="footer-links_1-0" class="comp footer-links mntl-block">
<ul id="footer-links__list_1-0" class="comp footer-links__list mntl-block">
<li id="footer-links__item_1-0" class="comp footer-links__item mntl-block">
<a href="/about-us-5093223"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0"
data-tracking-container="true"
>
<span class="link__wrapper">About Us</span>
</a>
</li>
<li id="footer-links__item_1-0-1" class="comp footer-links__item mntl-block">
<a href="/legal-4768893#terms-of-use"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-1"
data-tracking-container="true"
>
<span class="link__wrapper">Terms of Use</span>
</a>
</li>
<li id="footer-links__item_1-0-2" class="comp footer-links__item mntl-block">
<a href="/financial-term-dictionary-4769738"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-2"
data-tracking-container="true"
>
<span class="link__wrapper">Dictionary</span>
</a>
</li>
<li id="footer-links__item_1-0-3" class="comp footer-links__item mntl-block">
<a href="/legal-4768893#editorial-policy"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-3"
data-tracking-container="true"
>
<span class="link__wrapper">Editorial Policy</span>
</a>
</li>
<li id="footer-links__item_1-0-4" class="comp footer-links__item mntl-block">
<a href="https://www.dotdash.com/our-brands/"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-4"
data-tracking-container="true"
target="_blank"
rel="noopener nofollow"
>
<span class="link__wrapper">Advertise</span>
</a>
</li>
<li id="footer-links__item_1-0-5" class="comp footer-links__item mntl-block">
<a href="/news-4427706"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-5"
data-tracking-container="true"
>
<span class="link__wrapper">News</span>
</a>
</li>
<li id="footer-links__item_1-0-6" class="comp footer-links__item mntl-block">
<a href="/legal-4768893#privacy-policy"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-6"
data-tracking-container="true"
>
<span class="link__wrapper">Privacy Policy</span>
</a>
</li>
<li id="footer-links__item_1-0-7" class="comp footer-links__item mntl-block">
<a href="https://invcontent.zendesk.com/hc/en-us/requests/new"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-7"
data-tracking-container="true"
target="_blank"
rel="noopener nofollow"
>
<span class="link__wrapper">Contact Us</span>
</a>
</li>
<li id="footer-links__item_1-0-8" class="comp footer-links__item mntl-block">
<a href="https://www.dotdash.com/careers/"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-8"
data-tracking-container="true"
target="_blank"
rel="noopener nofollow"
>
<span class="link__wrapper">Careers</span>
</a>
</li>
<li id="footer-links__item_1-0-9" class="comp footer-links__item__too-long footer-links__item mntl-block">
<a href="/legal-4768893#california-privacy-notice"
class=" footer-links__link absolute-text-link"
id="footer-links__link_1-0-9"
data-tracking-container="true"
>
<span class="link__wrapper">California Privacy Notice</span>
</a>
</li>
</ul>
</div>
</div>
<div id="footer__middle_1-0" class="comp footer__middle mntl-block">
<div id="terms-bar_1-0" class="comp terms-bar--footer terms-bar mntl-block" data-tracking-container="true">
<ul id="terms-bar__list_1-0" class="comp terms-bar__list mntl-block">
<li id="terms-bar__item_1-0" class="comp terms-bar__item mntl-block" data-target-el=".letter-1">
<a
href="https://www.investopedia.com/terms-beginning-with-num-4769350"
id="terms-bar__link_1-0"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">#</span></a>
</li>
<li id="terms-bar__item_1-0-1" class="comp terms-bar__item mntl-block" data-target-el=".letter-a">
<a
href="https://www.investopedia.com/terms-beginning-with-a-4769351"
id="terms-bar__link_1-0-1"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">A</span></a>
</li>
<li id="terms-bar__item_1-0-2" class="comp terms-bar__item mntl-block" data-target-el=".letter-b">
<a
href="https://www.investopedia.com/terms-beginning-with-b-4769352"
id="terms-bar__link_1-0-2"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">B</span></a>
</li>
<li id="terms-bar__item_1-0-3" class="comp terms-bar__item mntl-block" data-target-el=".letter-c">
<a
href="https://www.investopedia.com/terms-beginning-with-c-4769353"
id="terms-bar__link_1-0-3"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">C</span></a>
</li>
<li id="terms-bar__item_1-0-4" class="comp terms-bar__item mntl-block" data-target-el=".letter-d">
<a
href="https://www.investopedia.com/terms-beginning-with-d-4769354"
id="terms-bar__link_1-0-4"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">D</span></a>
</li>
<li id="terms-bar__item_1-0-5" class="comp terms-bar__item mntl-block" data-target-el=".letter-e">
<a
href="https://www.investopedia.com/terms-beginning-with-e-4769355"
id="terms-bar__link_1-0-5"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">E</span></a>
</li>
<li id="terms-bar__item_1-0-6" class="comp terms-bar__item mntl-block" data-target-el=".letter-f">
<a
href="https://www.investopedia.com/terms-beginning-with-f-4769356"
id="terms-bar__link_1-0-6"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">F</span></a>
</li>
<li id="terms-bar__item_1-0-7" class="comp terms-bar__item mntl-block" data-target-el=".letter-g">
<a
href="https://www.investopedia.com/terms-beginning-with-g-4769357"
id="terms-bar__link_1-0-7"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">G</span></a>
</li>
<li id="terms-bar__item_1-0-8" class="comp terms-bar__item mntl-block" data-target-el=".letter-h">
<a
href="https://www.investopedia.com/terms-beginning-with-h-4769358"
id="terms-bar__link_1-0-8"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">H</span></a>
</li>
<li id="terms-bar__item_1-0-9" class="comp terms-bar__item mntl-block" data-target-el=".letter-i">
<a
href="https://www.investopedia.com/terms-beginning-with-i-4769359"
id="terms-bar__link_1-0-9"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">I</span></a>
</li>
<li id="terms-bar__item_1-0-10" class="comp terms-bar__item mntl-block" data-target-el=".letter-j">
<a
href="https://www.investopedia.com/terms-beginning-with-j-4769360"
id="terms-bar__link_1-0-10"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">J</span></a>
</li>
<li id="terms-bar__item_1-0-11" class="comp terms-bar__item mntl-block" data-target-el=".letter-k">
<a
href="https://www.investopedia.com/terms-beginning-with-k-4769361"
id="terms-bar__link_1-0-11"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">K</span></a>
</li>
<li id="terms-bar__item_1-0-12" class="comp terms-bar__item mntl-block" data-target-el=".letter-l">
<a
href="https://www.investopedia.com/terms-beginning-with-l-4769362"
id="terms-bar__link_1-0-12"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">L</span></a>
</li>
<li id="terms-bar__item_1-0-13" class="comp terms-bar__item mntl-block" data-target-el=".letter-m">
<a
href="https://www.investopedia.com/terms-beginning-with-m-4769363"
id="terms-bar__link_1-0-13"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">M</span></a>
</li>
<li id="terms-bar__item_1-0-14" class="comp terms-bar__item mntl-block" data-target-el=".letter-n">
<a
href="https://www.investopedia.com/terms-beginning-with-n-4769364"
id="terms-bar__link_1-0-14"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">N</span></a>
</li>
<li id="terms-bar__item_1-0-15" class="comp terms-bar__item mntl-block" data-target-el=".letter-o">
<a
href="https://www.investopedia.com/terms-beginning-with-o-4769365"
id="terms-bar__link_1-0-15"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">O</span></a>
</li>
<li id="terms-bar__item_1-0-16" class="comp terms-bar__item mntl-block" data-target-el=".letter-p">
<a
href="https://www.investopedia.com/terms-beginning-with-p-4769366"
id="terms-bar__link_1-0-16"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">P</span></a>
</li>
<li id="terms-bar__item_1-0-17" class="comp terms-bar__item mntl-block" data-target-el=".letter-q">
<a
href="https://www.investopedia.com/terms-beginning-with-q-4769367"
id="terms-bar__link_1-0-17"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Q</span></a>
</li>
<li id="terms-bar__item_1-0-18" class="comp terms-bar__item mntl-block" data-target-el=".letter-r">
<a
href="https://www.investopedia.com/terms-beginning-with-r-4769368"
id="terms-bar__link_1-0-18"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">R</span></a>
</li>
<li id="terms-bar__item_1-0-19" class="comp terms-bar__item mntl-block" data-target-el=".letter-s">
<a
href="https://www.investopedia.com/terms-beginning-with-s-4769369"
id="terms-bar__link_1-0-19"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">S</span></a>
</li>
<li id="terms-bar__item_1-0-20" class="comp terms-bar__item mntl-block" data-target-el=".letter-t">
<a
href="https://www.investopedia.com/terms-beginning-with-t-4769370"
id="terms-bar__link_1-0-20"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">T</span></a>
</li>
<li id="terms-bar__item_1-0-21" class="comp terms-bar__item mntl-block" data-target-el=".letter-u">
<a
href="https://www.investopedia.com/terms-beginning-with-u-4769371"
id="terms-bar__link_1-0-21"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">U</span></a>
</li>
<li id="terms-bar__item_1-0-22" class="comp terms-bar__item mntl-block" data-target-el=".letter-v">
<a
href="https://www.investopedia.com/terms-beginning-with-v-4769372"
id="terms-bar__link_1-0-22"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">V</span></a>
</li>
<li id="terms-bar__item_1-0-23" class="comp terms-bar__item mntl-block" data-target-el=".letter-w">
<a
href="https://www.investopedia.com/terms-beginning-with-w-4769373"
id="terms-bar__link_1-0-23"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">W</span></a>
</li>
<li id="terms-bar__item_1-0-24" class="comp terms-bar__item mntl-block" data-target-el=".letter-x">
<a
href="https://www.investopedia.com/terms-beginning-with-x-4769374"
id="terms-bar__link_1-0-24"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">X</span></a>
</li>
<li id="terms-bar__item_1-0-25" class="comp terms-bar__item mntl-block" data-target-el=".letter-y">
<a
href="https://www.investopedia.com/terms-beginning-with-y-4769375"
id="terms-bar__link_1-0-25"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Y</span></a>
</li>
<li id="terms-bar__item_1-0-26" class="comp terms-bar__item mntl-block" data-target-el=".letter-z">
<a
href="https://www.investopedia.com/terms-beginning-with-z-4769376"
id="terms-bar__link_1-0-26"
class=" terms-bar__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Z</span></a>
</li>
</ul>
</div>
</div>
</div>
<div id="footer__bottom_1-0" class="comp footer__bottom mntl-block">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Investopedia is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</div>
</div>
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<script type="text/javascript" data-glb-js="bottom" src="/static/1.194.0/cache/eNqNVEFywyAM_FAZHpFrb32BwLKtGEMqRG3n9VXspOkkOO2MB9AiLXglYbOAkLeBXLZH_T4L8vJmr7AiRSiQEGbjCgUxE0lvnt3GKOHDcwrhB_VpPKWIUbKlKMgRgm2wRb74rwvGpuYNbatngqAJFAfDODHJFrazVWPBeTuTzpvz-n9PYC1yUP55G2vbEzUd6twjdb0ceogdvlMWjHrHGlgjifBFnYIpWscIjecyumwUfrRfXUFSCkKn21wVs0if2Nw8j49INaZZxQpwXgxUU-RC8qpoSxGiR5O9WREj4ALuwDWeLFy8FC0E45MWSRRLI3RovYogqqCK6dJ8AE4lY_gnxaW-QGBiOJ3q8u_dn1qGEfdwU2O9tU5WY1gcSd6T1FEILgFv6ir3Sn1H9-Kigl946zKzmVVnVkD1v84mp8Ie86P9IuVtwJk0Vztp_1W1vRYp8lqw9-UL5svTABMsO7qZgeSPE7VzR32FgO-rby1-0rc.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};
Mntl.csrf = function() {
return '5ff067d3555fffef7b814a4a69832303';
};
$.ajaxPrefilter(function (options, originalOptions, jqXHR) {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=5ff067d3555fffef7b814a4a69832303";
options.data = originalOptions.data;
}
else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "5ff067d3555fffef7b814a4a69832303" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "5ff067d3555fffef7b814a4a69832303" }));
}
}
});window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '5210287'
,SITE: 'investopedia'
,REQUEST_ID: 'nef56b267abd64f309ea43f8c0097fecc20'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
</body>
</html>		
